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1.1 Optimization Analysis
▪ Size optimization based on approximate/surrogate modeling: extract design of experimental points (does) → build a surrogate/approximate model → solve for 

optimization → derive solution.
▪ Optimization algorithm: genetic algorithm / direct method provided
▪ Possible design variables (4 types): elastic modulus (E), poisson's ratio (ν), cohesion (C), and angle of internal friction (Ф) → suited for model types elastic/mohr

coulomb (model type and design variables will be expanded).
▪ Linear and nonlinear stress analysis (including construction stage analysis).
▪ Automatic derivation of optimal design variables within user-specified input conditions (constraints).
▪ Provides correlation analysis results of design variables for each soil layer.

Definition of Optimal Design

Deriving the best design plan (design variables) that satisfies the original goal by using available means for optimal design.

Design 
Variable Constraints ObjectivesOptimization Elements

Value to be Modified Arbitrarily The Value You Want to Satisfy Values to be Reduced or Increased

Design 
Response
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1.1 Optimization Options

Analysis > Optimize > Design Variables

[Design Variable Definition]

• Original Input Property used in the Analysis – Initial Value.

• It is necessary to define the minimum/maximum values of the design variables.

(Example: Design variable decreases → Displacement result increases and Vice Versa)

Analysis > Optimize > Define Sensor

[Sensor Function]
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1.1 Optimization Options

Surrogate-based Size Optimization

• An optimization technique that replaces the actual model with a surrogate model

• Allows efficient use of analysis with fewer simulations.

• The accuracy of the surrogate model equals the accuracy of the optimum → a precise model is essential.
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x4exp

x1exp
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y2exp

y3exp

y4exp

Optimum point

[Design of Experiments (DOE)] [Interpretation] [Build a Surrogate/Approximate 
Model]

[Optimum Point Search]
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1.1 Optimization Options

Design of Experiments (DOE)

• Multiple methodologies for determining the combination of design variables.
• The influence of design variables on the response can be evaluated. (For nonlinear analysis: minimum – 10 design 

variables, recommended – 50 design variables)

[Optimization Control – Extract Experimental Points] [Check Experiments Scatter]
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1.1 Optimization Options

Types of Design of Experiments (DOE)

1. Latin Hypercube Design: The design space is divided uniformly, and design points are assigned randomly. It has good space-

filling properties, making it widely used for Kriging surrogate models.

2. Taguchi Orthogonal Array: A fractional factorial design method that satisfies the orthogonality of design variables.

3. Full Factorial Design: Explores all possible combinations of the levels of design variables.

4. Central Composite Design: Combines a 2-level fractional factorial design with center points and star points for evaluation.

5. One-dimensional parameter study: Vary one design variable while keeping others fixed to assess its sensitivity.

[Latin Hypercube
Design (LHD)]

[Taguchi 
Orthogonal Array]

[Full Factorial 
Design]

[Central 
Composite Design]

[Parametric Study]
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1.1 Optimization Options

Design of Experiments (DOE) – Post Processing

▪ Correlation Analysis: Determines the importance coefficient of each design variable. Used to assess how each design variable 

affects the accuracy of the surrogate model

▪ When there are many design variables, those with correlation values close to 0 can be excluded from the design problem.

▪ It is possible to identify which design variables have a significant impact on each design response.

[Correlation Analysis Results] 
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1.1 Optimization Options

Surrogate/Approximate Model
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Design of Experiments

Example: Design variables – radius, height; Design response – volume
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1.1 Optimization Options

Approximate Model Types

x

f

x

f

[Kriging Model] 

[Polynomial Regression Model] 

1. Kriging Model

▪ An interpolation model that passes exactly through the experimental points.

▪ Combines a global regression model with local residuals.

▪ Since the most probable points need to be explored, the numerical cost of 

generating the surrogate model is high

2. Polynomial Regression Model (Linear / Pure Quadratic / Full Quadratic / Pure Cubic)

▪ Surrogate equation that fits the experimental points as closely as possible

▪ Linear :  

▪ Pure Quadratic: 

▪ Full Quadratic: 

▪ Pure Cubic:
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1.1 Optimization Options

Approximate Model Post Processing

[Approximate Model Shape] 

[Optimization Results Summary] 
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1.2 NX Interact - Automated Soil Structure Interaction between GTS NX and CIVIL NX
▪ Detailed soil-structure interaction (SSI) studies have become essential for stability assessments of critical and heavy structures, such as high-rise buildings, 

historic structures, and bridges. These studies require seamless interoperability between structural and geotechnical software.
▪ The NX Interact feature provides full interoperability between GTS NX and CIVIL NX/GEN NX. Load combination reactions from CIVIL NX/GEN NX can be imported 

into GTS NX along with the structural model. A soil continuum is then generated in GTS NX, the required analyses are performed, and the resulting spring data can 
be exported back to CIVIL NX/GEN NX for further studies (iteration).

▪ The number of iterations can be specified, and NX Interact automatically runs the analyses, exports loads to GTS NX, and imports the updated soil springs into 
CIVIL NX/GEN NX, streamlining the iterative process

SSI Iterative Analysis 

Force-Displacement       
Curves

Structure Modeled 
along with Soil 

Continuum

Reactions

Structure

Tools > Options > NX Interact

Connect GTS NX model 

with CIVIL NX

Specify number of Iterations 

for Analysis

[NX Interact Function Window] 
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In the case of an infinite boundary, wave absorber boundary, or Sommerfeld radiation co
ndition, it is calculated as a boundary condition through attenuation and loss, as shown 
below. Ci : 관심파동속도(wave speed of interest) αr : 파동 반사계수(Wave Reflection Coeff

icient) βl : 파동 확산손실(Wave Spreading Loss)

2.1  Wave Absorbent Surface for Sloshing Fluid Medium

▪ A wave-absorbent fluid boundary has been introduced as an additional boundary element for the sloshing fluid medium. 

▪ In the case of Dam-Reservoir interaction during a seismic event, this element can be assigned at the far end of the reservoir. This can result in the simulation of the 

infinite reservoir by blocking and absorbing the reflection of waves.

▪ This is essentially the Sommerfeld radiation condition, ensuring outgoing waves don’t reflect into the domain.

Mesh > Prop./Csys./Func. > Property > Create : Other > Fluid Boundary > Wave Absorber Surface

In the case of an infinite boundary, an absorbing boundary, or under the Sommerfeld radiation condition, the pressure boundary 

condition is defined through attenuation and loss, as expressed below:

• Ci​: Wave speed of interest

• αr: Wave reflection coefficient

• βl​: Wave spreading/attenuation loss

• Outgoing Wave Speed: Enter the wave speed of interest. For the 

outer condition consisting only of  the Sloshing  element, you 

can enter the Sommerfeld radiation condition  as the Sqrt(g*H).

• Wave Reflection Coefficient: Enter the amplitude ratio of the 

wave reflected from the other media boundary. If it is 1 with a 

value of 0~1, it means full reflection.

• Spreading Loss Term: Enter the loss value in which the wave 

spreads in the sloshing medium and the energy decreases.[Fluid Boundary Definition Window] 
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In the case of an infinite boundary, wave absorber boundary, or Sommerfeld radiation co
ndition, it is calculated as a boundary condition through attenuation and loss, as shown 
below. Ci : 관심파동속도(wave speed of interest) αr : 파동 반사계수(Wave Reflection Coeff

icient) βl : 파동 확산손실(Wave Spreading Loss)

2.1  Wave Absorbent Surface for Sloshing Fluid Medium

Fluid Structure Interaction in the Dam-Reservoir System during an earthquake event could be as follows,

[FSI boundary]

[Free Surface Boundary][Sommerfeld Radiation/Waver 
Absorber Boundary]

[Sommerfeld Radiation/Waver Absorber Boundary]
In the case of Ground-Fluid Interaction, enter the outgoing wave 
speed as 1480 m/s (usually in pure matter – 20 deg atmosphere)
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2.2 Addition of Normal Stiffness vs Depth for Pile Interface

Now, defining Normal Stiffness Modulus vs. Depth for the Pile Interface is simpler. Users can directly input the global pile depth and corresponding Normal Stiffness 

Modulus. Previously, individual pile interfaces for each layer were required. This update offers two methods for defining Normal Stiffness of the Pile Interface:

1. Direct definition of Normal Stiffness Modulus for the entire pile. 2. Normal Stiffness Modulus vs. Depth.

Mesh > Prop./Csys./Func. > Material > Interface and Pile > Pile

Global Height of the Pile

[Pile Interface Definition Window] [Normal Stiffness vs Depth] 
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2.3 Automatic Update of Interface Parameters

• When creating interface elements using the wizard, a new feature has been added so that interface parameters are automatically updated whenever the material 

properties of adjacent elements are modified.

• However, for interface properties created in versions prior to 2026v1.1, the interface properties must be regenerated through the Interface Wizard in order for the 

auto-update function to be activated

Mesh > Prop./Csys./Func. > Material > Interface and Pile > Interface
[Interface Wizard Calculation Method]

▪ Normal Stiffness Modulus Kn= Eoed,I / tv

▪ Shear Stiffness Modulus Kt= Gi / tv

▪ Cohesion of Interface Ci = R x Csoil

Where, Eoed,I = 2 x Gi x (1 - vi)/(1 - 2 x vi)

• vi​= Poisson’s ratio for the interface = 0.45(The 

interface simulates incompressible frictional behavior. 

To prevent numerical errors, a fixed value of 0.45 is 

used for automatic calculation.)

• 𝑡𝑣​= Virtual thickness(Typically in the range of 0.01–

0.1; smaller values are recommended when the 

stiffness difference between adjacent elements is 

large.)

• Gi= R^2 x Gsoil (Gsoil = E/2(1+vsoil)), R= Strength 

Reduction Factor[Interface Elements Creation] 
[Interface Material] 
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2.4 Enhancement in Virtual Beam Generation 
▪ Previously, a virtual beam was created as a straight line connecting two random points, but the function has been improved so that you can select a virtual beam 

by selecting a line or wire. As a result, the forces such as Bending Moment, Shear Force and Axial Force of the virtual beam can be calculated according to the 
diameter of the pipe in a cross-section such as a pipe. 

▪ Previously, the size of the virtual beam was forcibly determined internally at intervals of 1 meter, but it has been changed so that users can directly input the size 
or spacing.  

▪ It has also been improved to provide table information for virtual elements so that users can change the Beta Angle value to suit their purpose.

Mesh >Element > Create > Other > Virtual Beam

▪ Type: Select Elements or Mesh Set.

▪ Target Edge: Select the line or wire to create the virtual beam.

▪ Start Point: Select the starting point at which you want to create the virtual beam.

▪ Size/Division: Specifies the element size or division interval of the virtual beam.

▪ Search in All Range: Specifies the method for the elements that can be used as a reference when 

creating a virtual beam. It is calculated based on the history of the elements across the cross-

section drawn in the normal direction of the virtual beam that selects the entire number, and if 

unchecked, it is calculated based on the history of adjacent elements. For example,  if you set the 

virtual beam in the shape of the diameter of the pipe in the pipe section, you must uncheck it, and if 

the virtual beam is located only in the center of the pipe, you must check the corresponding option.

[Check Option] [Uncheck Option] 
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2.5 Stagewise Relative Displacement
▪ Stage-by-stage relative displacement results can now be output based on user-selected mesh sets for each construction stage.
▪ With the result-combination function, users can quickly review and output results without the need to manually generate data for dozens or even hundreds of 

construction stages.
▪ For example, this function can be much helpful in determining the displacement of the ‘tunnel lining only’ rather than finding the displacement of the tunnel walls 

nodes (common nodes of the tunnel lining) which may include the displacements that were present before the activation of the tunnel lining elements such as 
relaxation or volume loss.  

Result > Advanced > Others > Stagewise Relative Displacement

[Total Displacement of the Tunnel including the Displacement 
that occurred in previous stages] 

[Total Displacement of the Tunnel Lining only using Stagewise 
Relative Displacements] 
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2.6 Structural Design of Elements via CIVIL NX/GEN NX (SAR Format)
▪ The ‘SAR’ (Standard Analysis Result) format can link the Analysis tool like GTS NX with the Structural Design tools like ‘CIVIL NX’ & GEN NX’. This way, we can now 

export the model file along with the results such as Bending Moments, Shear Forces, and Axial forces obtained from GTS NX to Civil NX/GEN NX for detailed 
structural design. 

▪ This format can only support Truss, beam, Plane Stress, Shell, and Gauging Shell elements. 

GTS NX ICON > Export > Export SAR File (for Structural Design)

1. Run the required analysis in GTS NX 2. Check the results needed for 
structural design

3. Export the model from GTS NX to 
CIVIL NX/GEN NX via .Mxt format

4. Select the stage/step for 
result export

5. Import the results into 
CIVIL NX/GEN NX via ‘SAR’

6. Select the code and perform structural 
design in CIVIL NX/GEN NX
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2.7 Report Options: New Tunnel Analysis Report Type
• 2D/3D crown displacement and internal displacement results are now available.
• For 3D internal displacement calculations, results can be provided based on both the ‘Global Coordinate’ system and the ‘Section Coordinate (Shortest Distance)’ 

system, enabling more accurate evaluation of actual deformation influenced by curvature.

Tools > Export > Generate Report

[Tunnel Analysis Report – 3D Internal 
Displacement] 

[Global Coordinate 
System] 

[Section Coordinate 
System] (Shortest 

Distance Basis) [3D Displacement Result Graph]
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2.8 Report Options: Improved Orbit Review Functionality
Improved Algorithm for Railway Track Evaluation
▪ [Previous] In 3D track evaluation, the process was carried out sequentially from the starting nodes of Rail 1 and Rail 2.
▪ [Improved] The calculation method has been updated to use the rail with the greater number of nodes as the reference, finding corresponding nodes based on the 

shortest orthogonal distance.

Tools > Export > Generate Report

[Existing] [Improved] 

[Rail Track Definitions] [Improved Track Node Matching Algorithm] 
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2.9 Improved Application of Observation-point Images and Type Verification
• When outputting Model View/Result View, the observation point can be adjusted to generate images.
• Image viewpoints can be set separately for the overall model and for individual key structures, allowing resolution adjustments as needed.

Tools > Export > Generate Report

[Improved Image Capture –viewpoint 
Customization] 

[Improved] Viewpoint for each output 
item can be applied

mprovement] Viewpoint for each output item can be applied

[Existing]
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2.10 Addition of a New Double I-Section Property
A new cross-section property, a double I beam with plates on top and below the two H-beams is added for 1D elements.

Mesh > Prop./Csys/Func. > Property > 1D > Section

• Hp: Plate thickness (Hp ≥ 0)

• Bp: Plate width (Bp ≥ 0)

• d: Distance between H-beam flanges (B ≤ d ≤ Bp)
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2.11 Fixed Geometry Set for ‘Intersect’ Function
When curves are intersected using the Intersect function, each line is registered in its own geometry set if the ‘Remain in Own Set’ option is enabled.

Geometry > Point & Curve > Intersect

2.12 Enhancement in Load Table Import
In GTS NX, frequently used load types can be defined and imported from Excel files, or exported after definition. Previously, when load names were too long, 
duplication occurred, and the loads could not be retrieved correctly. This issue has been resolved by increasing the allowable string length

Static/Slope Analysis > Load > Table > Load Table Import
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2.13 Addition of Interface Area Column in Element Table
▪ Currently, GTS NX provides Interface stress results such as Normal stress and tangential stress.
▪ An improvement has been made to print the Interface Elements Area, so that the stress results can be converted into forces. 
▪ These Normal & tangential forces can then be used for calculating Total Vertical/Normal & Horizontal/Slip forces and thereby Factor of Safety Against Sliding can 

be determined in the case of Retaining walls or Dams.

Mesh > Tools > Table > Element Table

Interface forces will be helpful in determining the 

FoS Against Sliding – ANCOLD Guidelines for Concrete Dams

[Interface Element Table]
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2.14 Clipping Plane Post-Processing Enhancement
▪ Improved the Clipping Plane result presentation by the addition of ‘Contour Line’

Analysis Results > Advanced View Control > Clipping Plane

[Full Model Results] [Clipping Plane Results]

[Clipping Plane Results 
With Contour Lines]
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2.15 Enhancement of Sweep-Ortho Function
▪ Added option to maintain the orthogonal angle of guidelines when extracting or moving geometric sweeps

Geometry > Protrude > Sweep,  Geometry > Transform > Sweep-Translate 

[Sweep]

[Sweep - Translate]

[Existing] [Improved] 

[Existing] [Improved] 
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2.16 Excel Compatibility (Copy & Paste) in Train Dynamic Load Table
The method of inputting user-defined train moving load has been improved for direct input in a table format or by copy & paste from excel sheet.  

Dynamic Analysis > Load > Train Dynamic Load Table

2.17 Enhancement in Selection of Function Data for Modification
Until GTS NX 2024v1.1, editing Function data required navigating to the Analysis Workstree. Starting from GTS NX 2026v1.1, you can simply click on existing data 
(e.g., Load, Material, etc.) to view or modify the linked function directly

Function Linked to the Existing Data
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Happy Modeling!!
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