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01 Overview

• This tutorial is aiming on 

performing the analysis with 

3 stages of excavation 

including retaining wall and 

strutting.

• Surcharge and undrained 

condition are considered in 

this analysis.

• This example was 

prepared based on the most 

general excavation work in 

the real practice.
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02 Material & Property

Name Fill Fluvial Clay Old Alluvium (C) Old Alluvium (A)

Material Isotropic Isotropic Isotropic Isotropic

Model Type Mohr-Coulomb Mohr-Coulomb Mohr-Coulomb Mohr-Coulomb

General

Elastic Modulus (E) [kN/m2] 10,000 13,000 133,333 400,000

Poisson’s Ratio (v) 0.25 0.25 (0.495) 0.25 0.25

Unit Weight (γ) [kN/m3] 18 19 20 21

Ko 0.5 1.0 0.5 0.5

Porous

Unit Weight (Saturated) [kN/m3] 18 19 20 21

Drainage Parameters Drained Undrained Drained Drained

Non-Linear

Cohesion (c) [kN/m2] 1 40 5 20

Frictional Angle (Φ) [deg] 30 0 30 35

[unit : kN, m]Ground
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02 Material & Property

Name Conc’ Steel

Material Isotropic Isotropic

Model Type Elastic Elastic

Elastic Modulus (E) [kN/m2] 28,000,000 205,000,000

Poisson’s Ratio (v) 0.15 0.15

Unit Weight (γ) [kN/m3] 24 74

[unit : kN, m]Structure
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03 Geometry Modeling

Procedure

Open [2D Earth 

Retaining Stabilizing 

System_Start] file

Save as another folder

(Ctrl + Shift + s)

Check existing materials
(Mesh > Prop./CSys./Func. > Material)

Check existing properties
(Mesh > Prop./CSys./Func. > 

Property)
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03 Geometry Modeling

Click [DWG(Wireframe)]
(File > Import > DWG (Wireframe))

Click [Select AutoCAD 

DWG File]

Select “2D Earth 

Retaining Stabilizing 

System” 

Click [Open]

Click [OK]
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03 Geometry Modeling

Click [Intersect]
(Geometry > Point & Curve > 

Intersect)

Click [Select Curve(S)]
(29 curves)

Select All lines (Ctrl + a)

Click [OK]
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•Check the curves are 

divided to 64 curves
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03 Geometry Modeling

Click [Make Face]
(Geometry > Surface & Solid)

Click [Select Edge(S)]

Select outer lines

(18 edges)

Click [OK]
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•Check the curves are 

divided to 64 curves
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03 Geometry Modeling

Click [Imprint]
(Geometry >Surface & Solid > Imprint)

Move to [Curve] tab

Select Area (Ctrl + a)
(1 area)

Select inner curves
(46 curves)

Click [2 Points Vector] 

and “check on z direction” 

only

Click [OK]
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03 Geometry Modeling

Click [Prop Ctrl.]

Move to [Face] tab

Select faces for Fill layer

Change property to “Fill”

Click [Apply]

Click [OK]
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Fill

Fluvial Clay

OA(C)

OA(A)
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• Do it repeatedly step 3 to 

step 5 until step 13

14
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03 Geometry Modeling

Check off “Curve [64]” 

under Geometry tree

Click [Size Ctrl.]
(Mesh > Control > Size Ctrl.)

Select edges of retaining 

wall part
(15 edges)

Mesh Size: 0.5m

Click [OK]

2

2

3

4

5

1 3

4

5

3 3

1

Procedure



GTS NX

12

04 Mesh Generation

Press “F” to change 

select method to face

Turn on “intersect”

Select faces
(15 faces)

Right Click on the 

selected face and Click 

[Generate Mesh]

Size: 1

Click [>>]

Check on “Register Each 

Mesh Independently”

Click [OK]

Click [OK]
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04

Check off “Surface [1]” 

and check on “Surface 

[1]” under Geometry tree

Select faces
(7 faces)

Right Click on the 

selected face and Click 

[Generate Mesh]

Size: 2

Click [>>]

Check on “Register Each 

Mesh Independently”

Click [OK]

Click [OK]
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04

Check off “Mesh”

Check off “Surface [1]” 

and check on “Surface 

[1]” under Geometry tree

Click [Extract]

(Mesh > Element >

Extract)

Select edges of left wall
(9 edges)

Change property to 

“D-Wall”

Mesh set name: RW_L

Click [Apply]

Select edges of right wall
(6 edges)

Mesh set name: RW_R

Click [OK]
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Check on “Mesh”

Check off “Geometry”

Click [Create]
(Mesh > Element > Create)

Change property to “S1”

Click start and end points

Mesh set: S1

Click [Apply]

Change property to “S2”

Click start and end points

Mesh set: S2

Click [OK]
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• Check with mesh tree, 

Check on only RWs, S1 and 

S2.

Mesh Generation
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04

Click [Interface]
(Mesh > Element > Interface)

Type: From Truss/Beam

Select RWs
(48 objects)

Check on “Merge Nodes”

Select end points of RWs
(2 points)

Check on “Wizard”

Strength Reduction 

Factor: 0.67

Click [OK]

Check on “Create Other 

Element”

Select “Rigid Link”

Mesh set: RW Interface

Click [OK]
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05

Click [Press.]
(Static/Slope Analysis > Load > 

Press.)

Select Surcharge parts
(10 objects)

P or P1: 25 

Load Set: Surcharge

Click [OK]
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Load & Boundary Condition
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05 Load & Boundary Condition

• Using “Display Mode” to 

select “Mesh Set Color” or 

“Property Color”
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05

Press “M” key to change 

selection method to 

Mesh Set

Select 1st excavation part

Right Click and Click 

[Merge]

Click [OK]

Select 2nd excavation 

part

Do it repeatedly step 3 

and 4

Select final excavation 

level part

Repeat step 3 and 4
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05

Select 1st excavation part

Press “F2” key to change 

mesh set name under 

mesh tree

Name: Ex 1

Repeat step 1&2

Name: Ex 2

Repeat step 1&2

Name: FEL
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Load & Boundary Condition
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05

Click [Self Weight]
(Static/Slope Analysis > Load > Self 

Weight)

Load Set: SW

Click [OK]
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Load & Boundary Condition
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05

Click [Constraint]
(Static/Slope Analysis > Boundary > 

Constraint)

Move to “Auto”

Boundary Set: BC

Click [OK]
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05

Check off “Mesh”

Check on “Surface [1]”

Click [Water Level]
(Static/Slope Analysis > Boundary > 

Water Level)

Select water level lines

Name: WL_Origin

Click [Apply]

Click [OK]
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• Repeat step 4 to step 6 

until step 14
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01 Overview

• This tutorial is aiming on 

performing the analysis with 

3 stages of excavation 

including retaining wall and 

strutting.

• Surcharge and undrained 

condition are considered in 

this analysis.

• This example was 

prepared based on the most 

general excavation work in 

the real practice.
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02 Material & Property

Name Fill Fluvial Clay Old Alluvium (C) Old Alluvium (A)

Material Isotropic Isotropic Isotropic Isotropic

Model Type Mohr-Coulomb Mohr-Coulomb Mohr-Coulomb Mohr-Coulomb

General

Elastic Modulus (E) [kN/m2] 10,000 13,000 133,333 400,000

Poisson’s Ratio (v) 0.25 0.25 (0.495) 0.25 0.25

Unit Weight (γ) [kN/m3] 18 19 20 21

Ko 0.5 1.0 0.5 0.5

Porous

Unit Weight (Saturated) [kN/m3] 18 19 20 21

Drainage Parameters Drained Undrained Drained Drained

Non-Linear

Cohesion (c) [kN/m2] 1 40 5 20

Frictional Angle (Φ) [deg] 30 0 30 35

[unit : kN, m]Ground
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02 Material & Property

Name Conc’ Steel

Material Isotropic Isotropic

Model Type Elastic Elastic

Elastic Modulus (E) [kN/m2] 28,000,000 205,000,000

Poisson’s Ratio (v) 0.15 0.15

Unit Weight (γ) [kN/m3] 24 74

[unit : kN, m]Structure
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06

Check off geometry and 

check on mesh

Click [Stage Set]
(Static/Slope Analysis > Construction 

Stage > Stage Set)

Click [Add]

Double click 

[Construction stage set-1]
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Analysis Setting
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Stage Name: 

Initial Phase

Move(Drag & Drop) the 

Data from “Set Data” to 

“Activated Data” as shown 

in figure

Check on “Define Water 

Level For Global”

Key in “1m”

Select “WL_Origin”

Check on 

“Clear Displacement”

Check on “Analysis Control” 

and Click “Analysis Control”

Check on “Allow Undrained 

Material Behavior”

Click [OK]

Click [Save]

Click [New]
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Stage Name: 

RW + Surcharge

Move(Drag & Drop) the 

Data from “Set Data” to 

“Activated Data” and 

“Deactivated Data” as 

shown in figure

Check on 

“Clear Displacement”

Check on “Analysis Control” 

and Click “Analysis Control”

Check on “Allow Undrained 

Material Behavior”

Click [OK]

Click [Save]

Click [New]

2

1

Analysis Setting

1

3

9

4

8

5

6

7

2

4

5

6

7

8

Procedure



GTS NX

8
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Stage Name: 

Ex 1

Move(Drag & Drop) the 

Data from “Set Data” to 

“Deactivated Data” as 

shown in figure

Check on “Define Water 

Level For Global”

Key in “1m”

Select “WL_Ex 1”

Check on “Analysis Control” 

and Click “Analysis Control”

Check on “Allow Undrained 

Material Behavior”

Click [OK]

Click [Save]

Click [New]
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Stage Name: 

S1

Move(Drag & Drop) the 

Data from “Set Data” to 

“Activated Data” as shown 

in figure

Check on “Analysis Control” 

and Click “Analysis Control”

Check on “Allow Undrained 

Material Behavior”

Click [OK]

Click [Save]

Click [New]
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Stage Name: 

Ex 2

Move(Drag & Drop) the 

Data from “Set Data” to 

“Deactivated Data” as 

shown in figure

Check on “Define Water 

Level For Global”

Key in “1m”

Select “WL_Ex 2”

Check on “Analysis Control” 

and Click “Analysis Control”

Check on “Allow Undrained 

Material Behavior”

Click [OK]

Click [Save]

Click [New]
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Stage Name: 

S2

Move(Drag & Drop) the 

Data from “Set Data” to 

“Activated Data” as shown 

in figure

Check on “Analysis Control” 

and Click “Analysis Control”

Check on “Allow Undrained 

Material Behavior”

Click [OK]

Click [Save]

Click [New]
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Stage Name: 

FEL

Move(Drag & Drop) the 

Data from “Set Data” to 

“Deactivated Data” as 

shown in figure

Check on “Define Water 

Level For Global”

Key in “1m”

Select “WL_FEL”

Check on “Analysis Control” 

and Click “Analysis Control”

Check on “Allow Undrained 

Material Behavior”

Click [OK]

Click [Save]

Click [Close]

2

1

Analysis Setting

1

3

4

8

3

7

2

4

5

6

5

6

7

8

Procedure



GTS NX

13

Click [General]
(Analysis > Analysis Case > General)

Title: Excavation

Click [Analysis Control]

Check on “Initial Stage 

for Stress Analysis” 

Check on “Apply K0 

Condition”

Click [OK]

Click [OK]
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Click [Perform]

Click [OK]2

1

1

2
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07

The results from each 

stages can be found in 

the “Results” tab

Check on “Value” can be 

found maximum and 

minimum value directly 

on the mesh

1

Results

1

2

2
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Displacement of ground

Axial Force from struts

Bending moment of RWs

Shear Force of RWs

1

Results

1 2

43
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Select 

“TY TRANSLATION (V)”

Click [Cutting Diag.]
(Result > Advanced > Cutting Diag.)

Select start & end nodes

Direction: (+)Y Dir.

Click [Apply]

Select start & end nodes

Direction: (+)Y Dir.

Click [OK]
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Results

2

3

4

1

2

3 4

3 3 4 4

Procedure

07



GTS NX

18

Right Click on Diagram-1

Click [Show Table]

Verify the values from 

Diagram-1

1

Results

2

3

1

2

3

• Table can be copied to 

spread sheet directly with 

“ctrl + c & ctrl + v”

• Increase the division from 

“On-Curve Diagram” function 

can be increase data of table.

Procedure

07
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