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Material Properties

TOP SOIL
SAND
GLACIAL TILL
DENSE SAND

BEDROCK

Name

CONCRETE

STEEL

Material
Model

2D Deep Excavation

Modulus of
Elasticity
(kN/m?2)

Mohr-Coulomb

Mohr-Coulomb

Mohr-Coulomb

Mohr-Coulomb

Mohr-Coulomb

Elastic

Elastic

Modulus of
Elasticity

(kN/m?2)

3.50E+08

2.10E+09

35000
45000
60000
150000

2500000

Poisson’s
ratio

0.33

0.33

Poisson’s

ratio

0.3
0.27
0.32
0.32

0.32

24

77

18

18.5

20

21

26

Saturated Cohesion | Friction
unit (kN/m2) angle
Weight

(KN/m3)

19 5 32
20 3 30
21 7 33
22.5 25 38
27 25 39
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Step

01 1-1 Initial Setting

Procedure ;_i Del@cdge =M= Analysis Setting X

o o o o ,___________________________
Starting Midas GTS NX '
g 0 : %ﬁ::te a new document : Recent Documents @/ rUJECt Tltle Englneer
=N I _ k=
@ Click on GTS NX icon > New e LI CEEL LT, 1 Ci\Users)...\Geogrid_3D.gts Desc. |
Proj ect -' Open an existing document | 2 Ci\Users\...\Geogrid_3D.gts 9 rEn-d;'lfy;a---------G-ra;t;[;re-ctzan----i
; 3 GLOBAL SUPPORT2.gts =1 1
@ Enter the Project name as 3D Save I O3 (ON I
Geogrid & Engineer XYZ. H Save the active document 4 tailings_23052020.gts : @ 2D 7 :
@ Save fs... S Bridge_New.gts 1 1
@ Select Model Type as 2D. l, ! Save Bs.. et d | O musymmetic [
. . with a new name & TURBINE_2d.gts —— -
@ Select kN ,m and sec in The Unit : (4)
Import p
System. Hlmportthe selected fie  » ~ I_U_mt_sist_enl_____________________
" 1
@ Use the Default values for Initial > p Export I [kN v m v ) v sec v
parameters. Export the active document> S |
@ Click OK. IThitial Farameters  \Water Parameters

v, Close 1 1

g I Close the active document 1 1
@ I Gravity Acceleration(q) 9.80665 | m/sec2 :

s, Close All 1
Close all documents 1_ . 1
_I 1 Initial Temperature Ijl [T] 1
1 1

Exit

~ X & : Flane Strain Thickness m :
—-----------------------'

@ : Cancel
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Step

2-1 Defining Soil Material

02

= -

Oedolic -

o ,‘) Geometnl Mesh tatic/Slope Analysis
e e
I

P

Procedure

Seepage/Consolidation Analysis Dynamic Analysis Thermal Analysis Analysis Result Tools

Deflnlng SOII Materlals : E e ks Compj’m-p- 33 J'SE Def. Size @ 1D Rename _[g Extrude [E# Sweep gTI’E
‘:'_"l ‘:: H:_ CSys f‘f Hinge ™~ H 'Q? Prop Ctrl. ﬂ 2D % “0->30 q Copy EE Divide ﬁ Revolve ‘Lg Project @ Rol

Go to Mesh > Material R i Funetion ~ & o i} Match Seed || (@30 53 remesn H Create @ g offset | gigMn
Prop./CSys./Func. Control Generate Mesh Set Protrude |

Click on Create. Select Isotropic I T E Y e E T Y Y

Select Model type as Mohr-

Coulomb )
In General tab, Enter the value of s e_____
Ell\la/fr:IZC modulus (E) =35000 ” - Type ™ ot _I

Isotropic
oMM —————
2D Equivalent

Enter Poisson’s ratio= 0.3, Unit
weight = 18 kN/m3,

@ © 0060

Interface and Pile

Import

Impart fram
Excel

Export to Excel

Renumber

Database

dLHER

Close

(]

Material = ‘
D 1 ECSATOP SOIL Color : v
Model Type | Mohr-Coulomb ~ Structure
General Porous Non-linear Thermal Time Dependent

el e ekl

Elastic Modulus(E) 35000 | knjmzl

Inc. of Elastic Modulus 0 | kjm?
.--WJEEHSWW#W-.%----.EP—_I
: Poisson's Ratio(v) 1
I Unitweigh

o —
e _Ll
Initial Stress Parameters
Ko Determination 0.470080736
(@ Automatic
(O Manual Anisotropy HE

Thermal Parameter

Thermal Coeffident 1[T]

Molecular vapor diffusion coeffident 0| m2fsec

Thermal diffusion enhancement 0

Damping Ratio(For Dynamic)

——

[[Jsafety Result{Mohr-Coulomb)

an(C) 30 | KMJm

Frictional Angle(d 36 | [deq]

Tensile Strength b1 kmr
o] conce | i
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Step

02

2-2 Defining Soil Material

Procedure

@ Go to Porous Tab > Enter Unit
weight (saturated) =19 kN/m?3

@ Keep Drainage Parameters as
Drained

® Go to Non-Linear Tab > Enter the
value of Cohesion =5 kN/m?2

(4) Input the value of Frictional
angle =320

@ Enter the name as TOP SOIL.
@ Click OK

Follow the same procedure to
define the material properties of
the other soil layers.

Materia X ‘
D 1 Name | TOP SOIL Coor [ |
Model Type  Mohr-Coulomb v [ structure

@'erd EOE-E j\lon—l_inear Thermal  Time Dependent

: Unit Weight(Saturated) 19 | ym2 1
o ]
Initial Void Ratio(eo) 0.5

9 [[Junsaturated Property
Ny

1 Drainage Parameters

1

1 Drained v
1

i (| e e e e e e

Skempton s B Coeffident 0.97826087

Seepage & Consolidation Parameters
Permeablity Coefficents

kx ky kz
1e-005 | [ 12-005 | [ 1e-005 | mjfsec
[ void Ratio Dependency of Permeabiity(ck) 0.5

5.23021%| 1jm Auto

Spedific Storativity(Ss)

oK Cancel Apply

Material

Model Type  Mohr-Coulomb v

General Porwsl_Nm‘Llneafl Thermal  Time Dependent

Inc, of Cohesion 0| kNfm32

e Inc. of Cohesion Ref, Height Olm
- — — - - - ——

\/‘LFnctjonaI Angle(®) [deg]

[Cpilatancy Angle 36 | [deq]

[[] Tension Cut-off

Tensie Stre: [n}

Cut-off Yield Surface

Pressure Rankine

€----I
‘ OK 1 Cancel

—— ]

[Jstructure

\e/fczh;o_n(c_)_________.[_____5].@;_:

Apply

x|

=
D 1 e Name | TOP SOIL | Coor [ |~
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Step

02 2-3 Defining Structural Materials
|

Procedure (@ 8 oo |

Geometry Mesh l Static/Slope Analysis Seepage/Consolidation Analysis Dynamic Analysis Thermal Analysis Analysis Result Tools D 5 Name Color I:l
.. . . p=—— 5 v
Def|n|ng SO|I Matel’la|S 1 E iﬂ II mmp 'ﬂ'rop 33 J‘E Def, Size % Rename _[g Extrude fy Sweeap ﬁ' Tr odel -
@ lM t""l b J ‘{, CSys /‘/ Hinge ™ HS—‘{ s 1}? Prop Ctrl. ﬁ 2D_>3: %" Copy @E Divide ﬁ Revolve B Project ﬁ Ro| M Type i e E Structure
. aterial f¥rope IZf er
0 GO tO MeSh > Matel’la| _ - _l pery Fgﬁ Function ~ Ct’?- Cor?’trol E-O} Match Seed %BD Feme E Create :g Fil ﬁ’ Offset ﬂ—la Mi General Thermal Time Dependent Temperature Dependent
C| k n C at Se| t | Ot . Prop./CSys./Func. Control Generate Mesh Set Protrude
ICK O reate. ect isotropic. . i " . R E
2 P FGloenm e B M L& % R B QE QO St Hedis® 350000000 | i
© Select Model type as Ic. of Elastic Modulu 0| ki
CONCRETE. Add/Modify Material * T _ ol ,
@ Click OK. Poisson's Ratio(v) 0.33
Mo Mame Type
Follow the same procedure to _ e == ———— Unit Weight(y) kN3
. . - 1 TOP 301 Isotropic-Mohr-Coulomb I Isotropic 1
define the material properties _ e Mo I Initial Stress Parameters
of STEEL. 2 SAND Isotropic-Mohr-Coulomb Orthotropic Ko Determination 0.292893219
3 GLACIAL TILL Isatropic-Mohr-Coulamb _
4 DENSESAND  Isotropic-Mohr-Coulomb 2D Equivalent Automatic
] BEDROCK Isotropic-Mohr-Coulomb Interface and Pile Manua Anisotropy  [#3
=] COMCRETE IsotropicElastic import Thermal Parameter
7 STEEL Isotropic-Elastic Import from Thermal Coefficient ym

Excel Malecular vapar diffusion coefFicier

ermal diffusion enhancement

Export to Excel
Damping Ratio(For Dynamic)

0
0

Renumber Damping Ratio
0

Database Safety Result(Mohr-Coulomb)

Close

t 36 | [deq)

Tensile Strength 0| knjr

E Lancsl ool
= Aoy
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Step

03 3-1 Defining Property (SOIL)

D lcdga=m= -
'(ﬁ) ]

Defining Property ; _G_egmetrr I wesh 1| Static/Slope Analysis Seepage/Consolidation Analysis Dynamic Analysis Thermal Analysis Aniahysis Result
| | u ID Comp. Prop. % "'S-, Def. Size % Rename lg Extrude f@ Sweep
i . 2D->3D gl
0 Go to Mesh>Click on PrOperty ot IIP rtyr{ CSys S Hinge ~ lHl e Pmp Ctrl. ﬁ‘i\ . ‘a‘Ct}py EB Divide ﬁ Revolve Bproject
. aterial Prape yer Remes|
@ C“Ck on Create Se|eCt 2D [ I-———Fdﬂ Function ™ Ctl’? Control :..E Match Seed % an 4@ Create ﬂ Fill a‘ Dffset
@ Select Plane Strain = Prop./CSys./Func. Control Generate Mesh Set Protrude
@ Nameitas TOP SOIL :
) Add/Modify Property X Create/Modify 2D Property =
@ Select TOP SOIL from Material
- M N T Sub-T
drop-down menu. 0 ame ype ub-Type Flot Onily(2D) Gaugia m___l p—
@ Click Apply. 1D... Shell Plane Stres.el Plane Stl'ail'l Geogrid(2D)
Similarly Define the 2D ' 2D... : e ................ -
i e e e e e e e e 1 1
property for other soil layers. - g ID LNamE | Top sorL | |1color [ ]}~
——————————————— ol
Other.. | | g o e e o i o -
Import e ! Material 1: TOP SOIL v| € §
Material CSys
Renumber
@ csys Global Rectangular -~
) Angle 0 | [deq]
Close @
Cancel | | Appy |
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Step

03 3-2 Defining RE WALL Property
|

Procedure ‘.(@ Deldgn:=m- -

Geometry | Mesh 1 Static/Slope Analysis Seepage/Consolidation Analysis Dynamic Analysis Thermal Analysis Analysis Result Tools

%2[)_ - Rename lg Extrude fy Sweep ETE
D ﬁﬂ g . “"Cc»py EE Divide ﬁRe\ror\re mProject @Rm
emes|

Defining Property & J'E'Ijg""' 2D Ty Youm
FQ CSys HHinge e H '{l? Prop Ctrl. ﬂz

0 GO to MeSh>C|iCk on Property MEtEfiE‘_PW:Je- Fz;&Funthon B Etlzf- CL‘?’%E’[” !-0; Match Seed %3[} ?ﬂCreate ﬂFiII ﬁ’[}ﬁset HFIEM"
9 CI|Ck on Create Se|eCt 1D \_/ Prop./CSys./Func. Control Generate Mesh Set Protrude
© ClickonB FScgotmifliem]e HE HMLE %D R REI QB QIO
ICK on Beam Create/Modify 1D Property = Section Template x|
@ Name it as Wall and select Add/Modity Property = A\ ST
. Pile Geogrid(1m)== == == == plot Only(1D) I soid Rectangle N |
material as CONCRETE. 9.- —=———mmy | e 0.7 I e | erpediedseam B eegiegtegtestestente
Mo Mame Type Sub-Type e |7 — o o o —— o5
1 | - 1 I+ |
D select secTion 1+ e P — | : S L=y
@ Select Solid Rectangle and jg i"Ma',;a,““"';C:““'j:;“: H
enterH=0.3m and B =0.3 m. ———————————————_——
Other... [JHinge Property
@ Click OK. Dteper Sechoni Secton) : F

i 0.09 0.09 m2
Cross Sectional Area(A) m

Torsional Constant(Ix) 0.0011388783
Torsional Stress Coeff. 0.202570419
Area Moment of Inertia(Ty) 0.000675 0.000675 | ms )

Area Moment of Inertia(lz) 0.000675 0.000675 m+

Close 2_. v
Effective Shear Area(Ay) 0.0750127552 | 0.0750127552 m2
Effective Shear Area(Az) 0.0750127552 || 0.0750127552 m2

Shear Stress Coeffident(Gy) 16.6666667

Shear Stress Coefficent(Gz) 16.6666667 16.6666667 - -

o

-
Offset Center-Center v 1 EI Cancel
Stress... Stress.. [ ——
y Axis Variable Constant
z Axis Variable Constant
|:|Spac'ng 1 m

®

Cance Aoply
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Step

03 3-3 Defining BASE SLAB Property
|

Proce

o) OB c® =m = |5
¥ 4 l L8 N ]
L. ) Geometry | Mesh : Static/Slope Analysis Seepage/Consolidation Analysis Dynamic Analysis Thermal Analysis Analysis Result Tools
- - - . )
Deflnlng Property Elj @ :E‘, Comp. Prop. _'_':D "\% Def. Size il[} % Rename lg Extrude fy Sweep gTr;
- - 2D-=3D
&>

. iy
*“ + Csys /' Hinge ~ le—s{ '{l? Prop Ctrl. D ﬁ . ‘; Copy EE Divide ﬁ Revolve Lﬂ Project @ Rot
Remes

| - -
Select SECTION. i @‘D Nﬂ'e Folor l:lv 1e [ odlm 1

L-——l————— H o

Select Solid Rectangle and jg i";at;;'““';C;C:E;“'V'E“':
enter H=0.15m and B =0.15 m. i o e o e e o e e e e
Other... [JHinge Praperty E 3

0 GO to MeSh>C|iCk on Property MEtEfE‘-PW:JE_ 2 Function %tlzﬁ CL‘?’%E’[” !-b§ Match Seed &3[} ECreate ﬂFiII ﬁ’ﬂﬁset HTE Mir
9 Click on Create. Select 1D N4 Prop./CSys./Func. Control Generate Mesh Set Protrude
Create/Modify 1D Property X Section Template x
g Nﬁme It as BAISE SLAB and AL P IE' Pile e Geogrid( 1) == mm m= == Plot Only(1D) \/E)\M-Re;n; T -V-l
se eCt materla as CONCRETE . /o ———— Truss | mbedded Truss | Beam | Embedded Beam B S
6 No Name Type Sub-Type : Create |~ | 1 a4 S i : rH- ——

Click OK. [raper Sectioni  Sectionj
Cross Sectional Area(A) 0.0225 0.0225 a2

Torsional Constant(Ix) 7.11798942e-0( 7.11798942e-0 m4

Torsional Stress Coeff. 0.101285209 |  0.101285209 m

Area Moment of Tnertia(ly) | 4.21875e-005 | 4.21875e-005 ma

Area Moment of Inertia(lz) 4.21875e-005 | 4.21875e-005 4 ;_b
v

Effective Shear Area(Ay) 0.0187531888 ma
Effective Shear Area(Az) 0.0187531888 | m2
Shear Stress Coefficient(Gy) 66.6666667 | 1fm2
Shear Stress Coefficient(Gz) 66.6666667 |1/m?2 —

Offset Center-Center ~

Close

o

Cancel

Stress... Stress...

¥y Axis Variable Constant

z Axdis Variable Constant

[Ispacing 1 m

!
L 1

()

sl | | aopy
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Step

03 3-3 Defining STRUT Property

Procedure ‘-(‘@ DeB@ddn=m-= -

>
Geometry | Mesh 1 Static/Slope Analysis Seepage/Consolidation Analysis Dynamic Analysis Thermal Analysis Analysis Result Tools

ini - p— = .
Def|n|ng Property @ D lggo-mp Prop. _._'D "S.,Def Size %2[)_}3[} Rename lgE)rtrude fySweep ETE
GO t M h>C| k o P t Materla‘ Propem:% CSys HHinge e S 'ﬁ? Prop Ctrl. ﬁRemesh “"Cc»py EE Divide ﬁ Revolve BProject @Rm
0o €s IC n roper y C——— Fvﬁ Function ~ Carl. Control .-.; Match Seed %3 ?ﬂ Create ﬂ Fill a’ Offset
CI|Ck on Cl‘eate. Se|eCt 1D v/ Prop./CSys./Func. Control Generate Mesh Set Protrude

Click on TRUSS.
Name it as STRUT and select

FILE

s me| HE 0 K& %Th R REISQABIQAAC

Section Template

Create/Modify 1D Property

Torsional Constant

Torsional Stress Coeff.

Close

[spading
==

4.96999958e-(| m+
0.075 |m

Pipe

Offset

Center-Center

% |[solid Rectangle

o — |0l Dound

u“_______.L :

M—————————-

@ _ Add/Modify Property 9 e eed | [T-Section
material as STEEL. == Plot Only(1D) - H-Section
Mo Mame Type Sub-Type | s |7 Truss Embedded Truss Beam Embedded Beam D = -ﬁ- -| Channel
@ Check on SECTION. 1 9 ~aaila | |inde
1D... -—————————_ m
T b [ ] ene [sur i coior i
(6) In the drop down select PIPE. e BT ) I-Section
D:O.]_5m1tho_07ml 3D... [ F Channel 1
Other... I Constitutive Behavior | From Material - Hat
1 . Complex Cross-Section
. Wateral______zse____ v E___ | SRC-Box
@ Click OK. e Recerge
\ Cl am
Cross Sectional Area(A) m? Circle-HBeam
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Step

04 4-1 Geometric Modelling- Redefining Grid Size

Procedure ,‘ @)Ce8ddnen. TS N - sk geogts

Geometry Mesh Static/Slope Analysis Seepage/Consolidation Analysis Dynamic Analysis Thermal Analysis Analysis Resuft Tools

o GO tO Geometry > POlnt ,_E‘l D E‘,Comp Prop. :._':p /'\E Def. Size %2[)_ Rename Ig Extrude 1’& Sweep ETmns. ﬁ=s % Create O'a Project mCreate EModrﬁf Topo. E}Extract :|§|: ]
Sadiiad < csys #1 Hinge - || =+ \ 45 Prop Curl ER - h Bgcopy  [fiovide g Revove [ project [ Rotate il = 9 pelete Bijalion | D elete [[gparameters  [[[Jowide  3-p
emesl weep

g Enter Wldth as 2m. paterd pmpertyhﬁFunct\on ~ Ct’?o"”tm' '-&EMatch Seed &3D ﬁcreate EHII ﬁ’[}f'fset gﬁl’dmor =8 %JMerge «({CSVS RModrﬁf mconnemon gIMeasure MF
e Click user defined and enter 100. Prop./CSys./Func. Control Generate Mesh Set Protrude Transform Node Element
® Click OK. #@eponmy ﬁﬁw—mﬂﬂrl:ﬁc NI& ah 2B/ QABRACC+ HAF @FFIHEH D-8-9@F
Define Grid X
Size
@ | width | mo

Number () Automatic Setting

e
1 (@ User Defined 100 -2 :

®

Location

@Al Ol O O3 O4

= 9I oK Cancel

www.MidasUser.com



Ste
Op4 4-2 Geometric modelling-Creation of Points

O
o I_ _Ge_or:et_ry | Mesh Static/Slope Analysis Seepage/Consolidation Analysis Dynamic Analysis Thermal Analysis Analysis Result Tools
@ Go to Geometry > Point L-"- ® @ <‘> T XXT ooHE~~Z '—_] ‘zy T@Revofve +f Transite &3 Scale
@ Click Create. ?l - 7‘ ,‘/ @ o 6 % Iieédc;g % Shce Sun‘ace Extrude LO& ORotate @Sweep Hscte : 24 Attach
i . O B Q @ oy U/U @ @ @ ﬁy ?Sweep ﬂ|@error Bproject
9 Ehnter é?e p0|ntS as shown in Point & Curve Surface & Solid Boolean Divide Protrude Transform
Tl [No. [ x T v [ Ne. [ x T v |
(1) :):(I)lﬁ]li Apply after entering each 1 60 0 03 60 36 -
After all the point ted 2 5 0 24 50 ~36 ‘ i : ‘
. er a € points are created, 3 6 O 25 _60 _50 _____ |
click OK. 4 50 0 o6 80 50 9 _Cf:ti: Tabular Input |
5 -60 -4 Coordinate v |
6 -6 -4 [ e e e e e
7 6 4 e« 0]
8 60 -4 | ®@» Owx
9 60 -8 |
10 -6 -8 | Geometry Set ‘ Geometry Set-1 v‘
]; 660 :g 7] o || cancel || ewiy
13 -6 14 (4
14 6 -14
15 —-60 —20
16 -6 -20
17 6 —20
18 60 —20
19 ) —24
20 6 —24
21 -6 —26
22 6 —26
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Step

04

Go to Geometry > Point

@ 90 ® ©®O

4-3 Geometric modelling-Creation of Lines

Select method as 2D.

Input Start corner at Location -
60,0

Click on method as (Abs X,Y).

Input End Location -6,0 ( Abs X,Y)
and click Apply. @

Click OK.

Repeat the same procedure for @
creating all the lines. @

-‘\'&J ————— L]
—1 Geometry || Mesh

Static/Slope Analysis
————— L
I.";@@@T‘XI & NON:" B7s
Tl S - 8053 =
COceryh PO P
Point & Curve Surface & Solid
Line bt
2D 13D
SRR
Input Start Location
______________________ 1
Location -60, 0 (1
———————————————————————————————————————— i
Method |ABSx, y ~ ]
B S N R R - =l
Geometry Set |
& 8 T
Line X
2D 3D
Input End Location
Location | —5.0‘
Method |ABS X,y e

Geometry Set-1

Geometry Set

Seepage/Consolidation Analysis

Dynamic Analysis Thermal Analysis Analysis Result Tools

y > 4t 6 v fa !
El_—l @ {d7 T @Revo e OfOTrans te (CQ)Scae .
@ Loft 0 Rotate ? Sweep-Translate #3% Attach

Solid Surface Solid Surface @ Extrude ?Sweep ﬂlﬂ N 3Project
Boolean Divide Protrude Transform
, 2 3 4
5 W\ 6 ?w_/ﬁ‘ 8
] 14
15 16 7 18
21 22
23 24
25 26
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Step

04

4-4 Geometric modelling- Connection & Intersection

Procedure

Go to Geometry > Intersect

Select the curves drawn in the
previous steps.

The Select All option can also be
used to select all the curves..

Click OK.

e ® OO

L

"(Q'-B-B-EF?D“ =)

Geometry | Mesh Static/Slope Analysis Seepage/Consolidation Analysis

GTS

Dynamic Analysis Thermal Analysis Analysis Result Tools

° @ @ @ r-l.-)-(II a @ E E _— a A T@Re\rowe Q’Translate QSGIe
n/ un S g --J—flfﬁ/ @ o @ @ d g L @ {?y g gLoft ORomte & Sweep-Transiate E‘EE Attact

Q\ B Q @ a/ [:j uru @ @ @ % Esggigg Solid  Surface

Point & Curve Surface & Solid Boolean

Solid  Surface || Extrude

? Sweep

Divide Protrude

2 eroject

Transform

EI|W Mirror

FGleg ooy S #E H M LE % R RE QB IQAIO O+

| L -
ntersect *
3D
oS ss===————————=- |
@/ L = Selected 44 Curve(s) :
Geometry Set |l
—_———
G 2 I OK 1 Cancel Apply

o

Basic = All Curve = [
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Step

5-1 Meshing

05

Procedure

Go to Mesh > Generate > 2D
Select the lines as shown.

In the Size method give size
1m.

Tick on the “Mesh Inner
Domain”.

In the property drop-down
menu, select TOP SOIL.

Give the Mesh set name
“‘EX-1.
Click OK.

(1)
[2)
(3]
(4]
(5]
(6)
[ 7)

(-~

®

®

° ®

Ozl ddew = v
f (@ —
Ge@ L Mesh-l Static/Slope Analysis Seepage/Consolidation Analysis Dynamic Analysis Thermal Analysis Analysis Result Tools
@ E‘ E‘,Comp Prop. ;.3 ""S.,Def Size f -% Rename lgExtrude f§5weep ngr
St S = 2D-=3D
Mat:r‘lg Pro:;:rfy ‘-C, CSys HHinge > o ’E? Prop Ctrl. 1 ﬂz JIER . . %‘Copy EE Divide ﬁ Revolve Bproject @Rot:
- emes
% Function ¥ Tl on ’0 1= Match Seed Create Fill Offset Mirre
Ct? Ci t | : ¥ al
Prop./CSys./Func. Control Generate Mesh Set Protrude T
$Glagom e B $oMLKE AW R RE QB QA0S
Generate mesh(Face) hd
_____ ' —————
Auto-Face | Auto-Area | MapFace Map-Area |
———— "m ------ r //77‘
= Selected 4 Edge(s) N
N\
£ Select Point(s) N
.&izeixlamd. ______________ -
{©52 Oover <

Mesh Inner Domain
:IZI Indude Interior Edges
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Step

05 5-2 Meshing

Procedure @ Oelddge = :
Ge o L-M;;h-l Static/Slope Analysis Seepage/Consolidation Analysis Dynamic Analysis Thermal Analysis Analysis Result Tools
> > . )
@ Go to Mesh > Generate > 2D @ E‘ [, Cormp. Prop. “_p 4§ Def. size -f--%zma BJgRename [P extrude (@ sweep [ Trar
9 Select the lines as shown. J J <, CSys /7 Hinge = ’Q?Prop cer. | ﬁz I %‘Copy EE Divide ﬁRevor\re BProject @Rot:
Material Propertvhﬁl: et Ctr‘f' CLc?ntroI ._’5 e &— Jﬁ Rermesh ECreate :gpi" ﬁ’[}ﬁset ﬁ]ﬂMirrt
. . . 1 - .
9 !I-nr:]he S|Ze methOd glve Size Prop./CSys./Func. Control Generate Mesh Set Protrude 1
. Do mid e S M L& T R BB S ARIRILOS
@ Tick on the “Mesh Inner #1181 | o i) B 5% A8 6l %% :
Domain”.
6 In the property drop-down II.Se-'uev—.:e mesh(Face) >
menu, select SAND. !
. | Auto-Face jAuto-Area ! MapF Map-Ar
@® Give the Mesh set name | [AdRTas 1T pTapTace | Taprea
“‘EX-2. 9‘ .
@ Click OK. = M& """ ———

EH@HMEUMF""""'ﬁ

) 1

O Frasemeosiges ]
| Property
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Step

05 5-3 Meshing

Procedure

Go to Mesh > Generate > 2D
Select the lines as shown.

In the Size method give size
1m.

(1)
(2)
(3
@ Tick on the “Mesh Inner
(5
(6)
(7]

Domain”.

In the property drop-down
menu, select TILL.

Give the Mesh set name
“EX—3'”

Click OK.

( @ Oelcdde = v
Ge o L-M;;h-l Static/Slope Analysis Seepage/Consolidation Analysis
El I I BComp Prop. ;.3 ""SyDef Size _f -%
- 2D-=3D
J J <, CSys /7 Hinge = ’Q? Prop Ctrl. 1 ﬁz I .
Material Property sr' Layer | -— Jﬁ Remesh
F&ﬁ Function ™ & control ."'; Match Seed &

Prop./CSys./Func. Control Generate

#Glegotmyidie e B 4N & %

()

(9@

(2

Generate mesh(Face) e

]
Auto-Face LAUtO'AfEBI MapFace Map-Area k

Dynamic Analysis

Thermal Analysis Analysis Result Tools

Rename lg Extrude fg Sweep ngr
%‘ Copy EE Divide ﬁ Revolve B Project &? Rot:
E Create :g Fill ﬁ’ Dffset ﬁ]a Mirre

T

Mesh Set Protrude

Y I Y YT

= Select Edge(s) e

2 Select Point(s)

I @Mesh Inner Domain
1 Ellndude Interior Edges

Property

S ) o
o \
s MeshSet  _ IBEX-3 ____________ ]
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Step

05 5-4 Meshing

Procedure

Go to Mesh > Generate > 2D
Select the lines as shown.

In the Size method give size
1m.

(1)
(2)
(3
@ Tick on the “Mesh Inner
(5
(6)
(7]

Domain”.

In the property drop-down
menu, select DENSE SAND.

Give the Mesh set name
“EX-4.”

Click OK.

( @ Oelcdde = v
Ge o L-M;;h-l Static/Slope Analysis

Prop./CSys./Func.

Seepage/Consolidation Analysis

""Sy Def. Size
’Q? Prop Ctrl.

El I I BComp Prop. ;.3
J J <, CSys /7 Hinge =
Material Property sr' Layer |
F@Functlon - & control ."'; Match Seed

Control

#Glegotmyidie e B 4N & %

&— Jﬁ Remesh

Generate mesh(Face)

Auto-Face |Al-lt0"“"3€'l :Map—Face Map-Area

| I ——

x

Dynamic Analysis Thermal Analysis Analysis Result Tools

Rename lg Extrude fg Sweep ngr
%‘ Copy EE Divide ﬁ Revolve B Project &? Rot:
E Create :g Fill ﬁ’ Dffset ﬁ]a Mirre

T

Mesh Set Protrude

Y I Y YT
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Step

05 5-5 Meshing

Procedure

Go to Mesh > Generate > 2D
Select the lines as shown.

In the Size method give size
1m.

(1)
(2)
(3
@ Tick on the “Mesh Inner
(5
(6)
(7]

Domain”.

In the property drop-down
menu, select TOP SOIL.

Give the Mesh set name
“TOP SOIL.”

Click OK.

) DB dgew = :
i ,ﬁ P——
Ge@ L Mesh-l Static/Slope Analysis Seepage/Consolidation Analysis
Comp. Proj 2 : " Def. Size
e [ Bewr R g 3
‘-C, CSys HHinge > ’E? Prop Ctrl. 1 ﬂz I
Material Property sr' Layer | -— Jﬁ Remesh
F&ﬁ Function ~ e control ."'§ Match Seed 6
Prop./CSys./Func. Control Generate

#Glegotmyidie e B 4N & %

()

e ®

°®

Generate mesh(Face) hd

]
Auto-Face | Auto-Area) MapFace Map-Area

Dynamic Analysis

Thermal Analysis Analysis Result Tools

Rename lg Extrude fg Sweep ngr
%‘ Copy EE Divide ﬁ Revolve B Project @ Rot:
E Create :g Fill ﬁ’ Offset ﬁ]a Mirre

Mesh Set Protrude 1T

Y I Y YT

=3 Select Edge(s)
[2] Select Point(s)
Seettetod oo =
{ @sex Oowson <

Mesh Inner Domain
: [ indude Interior Edges
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Step

5-6 Meshing

05

Procedure

Go to Mesh > Generate > 2D
Select the lines as shown.

In the Size method give size
1m.

Tick on the “Mesh Inner
Domain”.

In the property drop-down
menu, select SAND.

Give the Mesh set name
“SAND.”

(1)
(2)
(3
(1)
(5
(6)
@ Click OK.

el dgew = s

-
Ge o L Mesh-l Static/Slope Analysis
[:UE ufl [ comp. e —
J J <, CSys HHinge -
Material Property sr'
F@Functlon - Ctr

Prop./CSys./Func.

% |8

Seepage/Consolidation Analysis

Control

Spice e m i o I |Je| BB | 4 M| T & | n

Dynamic Analysis Thermal Analysis Analysis

]
Autu+‘ar.e| Auto-Area) Map-Face Map-Area

=3

2 Select Point(s)
SeeMeted oo oo oo =
{ @5z Oowson <

Mesh Inner Domain
: [ indude Interior Edges

Selected 8 Edge(s) I

>

Tools

""SyDef Size _f_ -% . Rename lg Extrude fg Sweep ngr

o ’Q? Prop Ctrl. 1 ﬁ 2| Jlﬁ o . %‘ Copy EE Divide ﬁ Revolve B Project &? Rot:
- emes

control :-0; Match Seed & E Create :g Fill ﬁ’ Offset ﬁ]a Mirrc

Generate Mesh Set Protrude 1

Y I Y YT
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Step

05 5-7 Meshing

Procedure

Go to Mesh > Generate > 2D
Select the lines as shown.

In the Size method give size
1m.

(1)
(2)
(3
@ Tick on the “Mesh Inner
(5
(6)
(7]

Domain”.

In the property drop-down
menu, select TILL.

Give the Mesh set name
“TILL.”

Click OK.

®

(9@

.() Deloge=-m - -

-
Ge o L Mesh-l Static/Slope Analysis Seepage/Consolidation Analysis Dynamic Analysis Thermal Analysis Analysis Result Tools

El l I E‘,Comp Prop. % ”"S.,Def Size _f -% Rename lgExtrude fySweep ﬁTmr
- 2D-=3D

" t““l o "‘r':YFC,CSys /7 Hinge = H \‘- ’E?Prop cer. | ﬂz I . %"Copy EE Divide ﬁRevor\re BProject ﬁRot:

aterial Prope

Laye o) R h
des Function ~ & b :-0§ Match Seed 6- E e Eﬂ Create 15 Fill ﬁ’ Offset Eﬁa Mirrc
T

Prop./CSys./Func. Control Generate Mesh Set Protrude

$Blo R my e mis] B4 L& %h R RECLABIRAIOC

@ ®

Generate mesh(Face) X

Auto-Face | Auto-Area Map-Face Map-Area

L J

B Select Point(s)

~

| ©SIZE! ODn.rlsmn < :

I
1
SIZE! Method _ _ \*=
1
1
L

Vi o o o o e
o= =

| [+] Mesh Inner Domain :

.Include Interior Edges 1

Froperty

TREIER SHE

Mesh Set TILL w

r
B @ nd 1 oK : Cancel | Apply || ==

L
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Step

05 5-8 Meshing

Procedure ,(@ ODeBdge = s
Ge o L-M;;h-l Static/Slope Analysis Seepage/Consolidation Analysis Dynamic Analysis Thermal Analysis Analysis Result Tools
> Generate > 2D :
0 Go to Mesh ’_E\' D DComp Prop. 33 ”'S.,Def Size -f-"%ZD—Xi Rename lgExtrude fg&veep ngr
9 Select the lines as shown. I'l-'Iat‘e,r‘:I Pro:;:r::y‘{ CSys /7 Hinge = ? e ’E?Prop cer. | ﬁz JIER ) %‘Copy EE Divide ﬁRevor\re Bproject @Rot:
- : - F@Functlon v e control :-0; Match Seed 6- e EﬂCreate :gFiII ﬁ’[}ﬁset B‘ial'«'lirr:
9 !I-nr:]he S|Ze methOd glve Size Prop./CSys./Func. Control Generate Mesh Set Protrude T
' $lBleommyidie e #i %M L& %k R BB JARIRAIOS
@ Tick on the “Mesh Inner = = i B
Domain”.
() In the property drop-down Generate mesh(Face pas |
menu, select DENSE SAND. | _____
1
@ Give the Mesh set name | Auto-Face L“ﬂtﬂ'ﬂ'f'_! Map-Face Map-Area
“‘“DENSE SAND.”
@ Click OK.

1
e : EI Mesh Inner Domain -
- 1 4 Indude Interior Edges 1
| Property
e .
@ 4 | 4: DENSE SAND vy HE
(| e
eemm===============—==== \
i
Olresse__ lomveswo_ |
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Step

05 5-9 Meshing

Procedure @ Oelddge = :
Ge o L-M;;h-l Static/Slope Analysis Seepage/Consolidation Analysis Dynamic Analysis Thermal Analysis Analysis Result Tools
0 Goto MESh. > Generate > 2D IE] P E"cgmp Prop. | ;.3 "",,Def Size -f-"%ZD—Xi Rename ) lgExtrude f§5w.eep ngr
9 Select the lines as shown. " t':l . J <, CSys /7 Hinge = e ’Q?Prop cer. | ﬁz Jlﬁ ) %‘Copy EE Divide ﬁRevor\re BPmJect @Rot:
9 In the Size method give size e rc}per‘q«lF&ﬁFunctlon v Ctr? control :-til'«'latch Seed &- emes ECreate :gFiII ﬁ’[}ﬁset ﬁ]al'«'lirr:
1 m. Prop./CSys./Func. Control Generate Mesh Set Protrude T
@ Tick on the “Mesh Inner #Blegommyidie s BE #LM L& %a®h R RE QBRI OS
Domain”.
() In the property drop-down Generate mesh(Face) x |
menu, select BEDROCK. | e :
® Give the Mesh set name | —— ““_t"ffi_!”ﬂﬂ* -
“BEDROCK.” 9
= Selected 4 Edge(s) 1
@ Click OK. =1 LN ~——— ———
[ Select Point(s) S
| S
SRR e e 3 So
© [os= Oowm 7] .
------------------- - A‘
| nre;ﬁr;;[?u:a:"""""'- S
9 I\.lench.nde Interior Edges : \\
V - \A
| | | N N N N N N N N = -
' l
! I
! I
! I
1
I 1
I 1
o o o o o o e o o T S o S S o e o e S o S S o S o S S o S S o S o o S S o o S o e o e |
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Step

05 5-10 Meshing-Extraction of RE WALL Elements

Procedure () Deddde=m-= * GTS NX - [Geogrid_3D.gts] 0
A\~

Geometry' Mesh | Static/Slope Analysis Seepage/Consolidation Analysis Dynamic Analysis Thermal Analysis Analysis Result Tools Style ™ Bac
-
1
G lo) to Mesh> Element> Extract ,_E\‘ IT ,;‘, Com-p ;o:. 43 J'S,, Def. Size % — Rename lg Extrude l’y Sweep ﬁ' Trans. “ﬁ e \ Create 00] Project El Create Modify Top I E_é E)irai -!El: Interface "/(1: Hinge
" t‘”rl . 'iy 4, CSys / Hinge ~ = -ﬂ? Prop Ctrl. ﬁ . qmpy EE Divide ﬁ Revolve ‘LBProject @Romte 9¢ Delete o"ﬂhgn T Delete I Parameters ermde —3- Pile/Pile Tip i[nﬁn'rte
aterial Propel R Swi
Change the type '[0 Ed g e. F\ﬁ Function ™ Ct’?- CU”VO‘ I-OE Match Seed QED =mes E Create B Fill ﬁ' Offset H—ﬁ Miror weep %J Merge «.‘i CSys & Modify m Connection gI Measure m Free Field ﬂ Seepage Cut Off
Prop./CSys./Func. Control Generate Mesh Set Protrude Transform MNode Elerment

Select the four edges as shown
in the enclosed box.

The property is WALL.

Name retaining wall mesh set Extract Eleent %
as WALL . ——————

Click OK. ‘;e_°_"'e_*” JHesh

©@ @0 0 ©Q

@

My _Edge !

' [ Selected 12 Object(s) i -

Skip Duplicated Faces

(@

Orientation (Element Z-Axis)

| Beta Angle: 90 [deg] ‘ e
Property
f o o
@ 6 | 6: WALL v | H
\_/ -
Mesh Set
[(JRregister Based-on Object Shape
|:] Register Based-on Owner Shape

ster Based-on Owner Mesh Set

ps]
A
o
('(

®
E
<4

L
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Step

5-11 Meshing-Extraction of STRUT Elements

05

Procedure @) EECIT
Geometry' Mesh | Static/Slope Analysis Seepage/Consolidation Analysis Dynamic Analysis
@ Go to Mesh>Element>Extract @J E'J B, ;‘;H ﬂ ;Dﬂf i " oo “e”””e
<, Csys Hinge ~ Prap Ctrl. Copy
9 Change the type to Edge el PmpedeSFunctlon - & d 1§ Match seed QED ﬁREMEh ] create
Select the four edges as Shown Prop./CSys./Func. Control Generate Mesh Set
© in the enclosed box.
@ The property is STRUT. B
@ Name STRUT mesh set as et Hlement -~
STRUT-1 . 9 " ___}1
metry  Mesh
@ Click OK. R
Tyre Edge ~|

o

Orientation (Element Z-Axis)

[ Beta Angle: 90 [deq] | £,
Property

@ U ZIEsmetZmrmTN )
Mesh Set

[[]Register Based-on Object Shape
[[Jregister Based-on Owner Shape
Register Based-on Owner Mesh Set

I sTRUT-1 vl
1 I

& @ r__oE_: Cancel || Apply

@

EE Divide ﬁ Revolve ‘LB Project @ Rotate

GTS NX - [Geogrid_3D.gts]

Thermal Analysis Analysis Result Tools 0 Style ™ Bac

lg Extrude l’y Sweep ﬁ' Trans. “ﬁ e \ Create 00] Project El Create E ModrFy Top ___é Extract ] |: Interface H Hinge
SG s 9¢ Delete o"ﬂhgn :b( Delete Il ParametersHTDmde 1— Pile/Pile Tip i Infinite
H—ﬁ Miror weep %J Merge «.‘i C5ys & Modify m Connection gI Measure m Free Field ﬂ Seepage Cut Off

Transform Node Element

Gr g offer

Protrude

L
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Step

05 5-12 Meshing-Extraction of STRUT Elements

Procedure

Go to Mesh>Element>Extract
Change the type to Edge.

Select the four edges as shown
in the enclosed box.

The property is STRUT.

Name STRUT mesh set as
STRUT-2 .

Click OK.

©@ @0 0 ©Q

’_E\": E"’ E‘, Com-p ;o;. 43 J'S,, Def. Size % 0 Rename

() Oezdcoctge=m= s GTS NX - [Geogrid_3D.gts]

Geometry' Mesh | Static/Slope Analysis Seepage/Consolidation Analysis Dynamic Analysis Thermal Analysis Analysis Result Tools 0 Style ™ Bac

— -
lg Extrude l’y Sweep ﬁ' Trans. ﬂ} o \ Create Ot] Project El Create EModrﬁ' TODH’J Extract ] |: Interface H Hinge
cale

D —
'{, CSys H Hinge ™ = -ﬂ? Prop Ctrl. ﬁ N q Copy EE Divide ﬁ Revolve ‘LB Project @ Rotate 9¢ Delete o"ﬂhgn :b( Delete Il Parameters TDmde 1— Pile/Pile Tip i Infinite
Remes|

Material Property Sweep
Pds Function ™ Ct’?- CU”VO‘ I-OE Match Seed QED E Create B Fil ﬁ' Offset H—ﬁ Miror %J Merge «.‘i Csys & Modify m Connection gI Measure m Free Field ﬂ Seepage Cut Off
Prop./CSys./Func. Control Generate Mesh Set Protrude Transform MNode Elerment
Extract Element X

I Geometry IMesh

()

rﬁp:-E-d;-e------------:

I-—————————————————-

1 | ] Selected 1 Object(s) '; |

| By ——————
Skip Duplicated Faces

(@

Orientation (Element Z-Axis)

[Beta Angle: 90 [deg] | Lo
Property
f e rn -
(., YA
Mesh Set

[C]Register Based-on Object Shape
[JRregister Based-on Owner Shape
Register Based-on Owner Mesh Set

@ :- [STRUT-2

I
& @ || ok y Concel || Apoly

[

L
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Step

05

Procedure

©@ @0 0 ©Q

5-13 Meshing-Extraction of STRUT Elements

Go to Mesh>Element>Extract
Change the type to Edge.

Select the four edges as shown
in the enclosed box.

The property is STRUT.

Name STRUT mesh set as
STRUT-3.

Click OK.

GTS NX - [Geogrid_3D.gts]
Thermal Analysis Analysis Result Tools 0 Style ™ Bac

() DB—EI:?Qﬁs-_,-.;-; 5

Geometry' Mesh | Static/Slope Analysis Seepage/Consolidation Analysis Dynamic Analysis

-
[E I E‘, Com-p ;op 43 J'S,, Def. Size % Rename lg Extrude l’y Sweep ﬁ' Trans. ﬂ} : \ Create Ot] Project El Create E ModrFy Top ___é Extract ] |: Interface H Hinge
2D-=3D Scale —
,.!' ,,f '{, CSys HHinge - —] Prop Ctrl. "Copy Divide Revolve Project ™ Rotate 9¢ Delete o"ﬂhgn Delete |8l Parameters Dmde Pile/Pile Tip Infinite
'l'
Material Property ? " ﬁReme h || b Sweep °
Pds Function ™ Ct’- CU”VO‘ -OE Match Seed QED HH Create B Fil ﬁ' Offset H—ﬁ Mirror o Merge «.‘i Csys & Modify m Connection gI Measure m Free Field ﬂ Seepage Cut Off
Prop./CSys./Func. Control Generate Mesh Set Protrude Transform MNode Elerment

@ LGeometry }Wesh

Irype Edge v

®
z

Skip Duplicated Faces

Orientation (Element Z-Axis)

[Beta Angle: 90 [deg] ’ <
1

©

L ZLZSRUL e XL

Mesh Set
[CIregister Based-on Object Shape
[CJregister Based-on Owner Shape

Register Based-on Owner Mesh Set

I

pa— |
& @ 1 _OK_ I Cancel | Apply

L
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Step

05 5-13 Meshing-Extraction of BASE SLAB.

Procedure () Deddde=m-= * GTS NX - [Geogrid_3D.gts] 0
A\~

Geometry' Mesh | Static/Slope Analysis Seepage/Consolidation Analysis Dynamic Analysis Thermal Analysis Analysis Result Tools - Style ™ Bac
0 GO to Mesh>E|ement> Extract ,_E\‘ IT ,;‘,Com-p ;o:. 43 J'S,, Def. Size %ZD—>3D Rename lg Extrude l’y Sweep ﬁTﬁms. m:sale \Create 00] Project E\ICreate EMod'rFy Top I E_@E}iﬁi -!El: Interface /7 Hinge
Mat‘e'r';'l Pro:iy 4, CSys / Hinge ~ = -ﬂ? Prop Ctrl. ﬁR . qmpy EE Divide ﬁ Revolve ‘LBProject @Romte o 9¢ Delete o"ﬂhgn T Delete I ParametersHiTDmde —3- Pile/Pile Tip i[nﬁn'rte
9 Change the type '[0 Edge . F\;ﬂFunc’cmn - Ct’?- CU”VO‘ '-OEMatch Seed QED =mes zﬂcreate BFHI ﬁ'ﬂﬁset B—]aMirror =5 oweep %JMerge «.‘iCSYs Rmodrﬁ‘ mCmnection gI Measure MFree Field ﬂsaepage Cut off
Prop./CSys./Func. Control Generate Mesh Set Protrude Transform MNode Elerment
Select the four edges as shown
3] in the enclosed box.
@ The property is BASE SLAB.
@ Name mesh set as BASE Extract Element X
SLAB i —— —— —
@ @ Geol’iitr‘r’ Mesh ‘l
Click OK. o e e . . . .
| Type |Edge W 1
e i e
© : = Select Object(s)

Skip Duplicated Faces

Orientation (Element Z-Axis)

| Beta Angle: 90 [deq] o
Property
Tis-easesiae v (@] 1
Q | [ =lomsess 6
Mesh Set

[_]Reqister Based-on Object Shape
[ ]Register Based-on Owner Shape

Register Based-on Owner Mesh Set

: 7]

o -
I
& @ I ok _l Cancel || Apply

==

®

L
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Step

05

5-14 Meshing- Creation of Interface Elements

Procedure

Go to Mesh>Element>Interface.
Change the type to LINE.

In the drop down menu select
“From Truss/Beam”.

Select the Wall Mesh elements
as shown in the picture.

In property parameters,
SELECT Wizard.

Enter the value of Strength
Reduction Factor as 0.65.

Click OK.

Click on “ Create Other
Element ” to create Rigid Link.

®© @ O ©@ ® 906 00

Name mesh set as Line
Interface .

@Click OK.

= = |~ - [Geogrid_3D.gts
( el cdge® -~ =~ GTS NX - [Geogrid_3D.gts]
Geometry' Mesh | Static/Slope Analysis Seepage/Consolidation Analysis Dynamic Analysis Thermal Analysis Analysis Result Tools @ =y Style ™ Bac
- .y
I B z i 1 :
EJ JI E‘, Comp. Prop. _.3 J'S,, Def. Size % S Rename lg Extrude l’y Sweep ﬁ Trans. “} — \ Create 00] Project El Create Modify Topo. 3_3 Extract Il@t&rh&a_ nf‘!: Hinge
4, CSys / Hinge ~ H -ﬂ? Prop Ctrl. ﬁ‘ Copy EH Divide ﬁ Revolve B Project @ Rotate 9¢ Delete o"ﬂhgn T Delete I Parameters ;1] Divide -3 Pile/Pile Tip . Infinite
Material Property ? " ﬁ Remesh || b Sweep °
Pds Function ™ Ct’- CU”VO‘ -OE Match Seed %‘ED i Create B Fill ﬁ' Offset BF]E Mirror @~ Merge ﬂi CSys R Modify m Connection gI Measure m Free Field ﬂ Seepage Cut Off
Prop./CSys./Func. Control Generate Mesh Set Protrude Transform MNode Elerment
- |
I._‘ee nterface X
N\_/4
I- ——
Line "Shel Plane 1= =1
-
rom Element Boundary ‘ 11 1
fanual Node ID Input l
Element ID | 12520 | ‘onvert Element
rom Free-Ed
| Method s

@ :T?DE From Truss/Beam A

Parameters
O |[[F seeceisionecn
| H
Property Parameters @

(® Manual Input O Wizard :

I-—————.l

| [ register Interface Mesh Set Separately

[C]create Other Element  Rigid Link :

Property
|

HE
!

[ ]Merge Nodes Select Node

b

B @ | ok I cancel || Apoly

I : !

sh Set Line Interface w1

(9) L"'_‘E______-----------------L
N_4

rom Truss/Beam(T/X-cross type)
rom Mesh-Set (T/X-cross type)
irom Node

Interface Wizard Data

Structural Parameters

Virtual Thickness Factor(tv) m
e ————— 1 @
] Strength Reduction Factor(R) j N4
[]Consider Element Size
Line Interface Thickness 1{m

[JConduction for Seepage flow 0 | mysecm

@I
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Step

06 6 Boundary Condition

b

el duaras.:
,@ B grid 3

Geometry Mesh Static/Slope Analysis 1 Seepage/Consolidation Analysis Dynamic Analysis Therrmal Analysis Analysis Resutt Toals

Go to Static/Slope Analysis > b :

Constraint p Yy @ P £ Csys % “ t h Stage Set |ﬂw,ﬁpf_l %Change Property ]'_¥Water Lovel ? = B4 ﬂ; s ﬁ ﬁ é Tunnel Modeling E'gl
] Mat:r‘l;fl Prop'e‘r‘:y F&ﬁFunctmn - N . - Simulate Stage %Volume Data Iékpefﬁ 2e¢ Constraint | 'QQShp circular surface F‘l . ? @ ikl ﬁ 157 E- ?:'l' :&;Anchor Modeling [:'rptions

Select AUtO: Ch”eCk on “Consider /7 Hinge = Contact || Wizard F’Q Auto Set @ Constraint Equatmn Mshp polygonal surface Weight K 9 E, % @ - !| Soil Test

A” meSh SetS Prop./CSys./Func. Contact Construction Stage Boundary Load Wizard Options

Name the boundary Set as
“‘Ground*

Click OK

O ® ® @

Constraint x

Basic hdvanced. Auto

®

Name | Constraint]

EH Select Object(s)

Consider All Mesh Sets

2 AR L VAR A Nl

:Bnundar}rSet Ground w @:

®

&= | e: oK : Cancel
Q!

A
»
.
i
-
-
i
g
N
i
=
-
i
A
»

R I R e A I I R R T i1

www.MidasUser.com



Step

07

7-1 Load Definition-Self Weight

Procedure

Go to Static/Slope Analysis >
Load >Self Weight

Check for gravity Direction, G,
should be -1

Name the Load Set as “SW*
Click OK

O ® @

()

®

OB == * GTS NX - [Midas model.gts]

Geometry Mesh || Static/Slope Analysis 1 Seepage/Consolidation Analysis Dynamic Analysis Thermal Analysis Analysis Result Tools
A —— : T
El. Ii- +£ csys [} hm Stage Set @Deﬁne Set %Change Property - I %‘ L 4 H; =t ﬁ 5
:f :,‘ K £ & : o P [, WEiE I t 1 ﬁ
FUS Function = Simulate Stage %Volume Data Export || @ee Constraint 'Qg Slip circular surface o — o ﬁ 43 E'
Material Property Define Stage : — - Eﬁ Table =%/ 1, Seff = E‘lv
Hinge ~ Contact || Wizard r"_;'é Auto Set ﬁ Constraint Equation Ta Slip polygonal surface 1 Welght_ g 2, % @
———
Prop./CSys./Func. Contact Construction Stage Boundary Load

Gravity *

I Gravity 1

Name Gravity-2

Reference Object

Spatial Distribution

Base Function None

Type Coordinate v g >
-
Ref. CSys Global Rectangular %
3
1 Components 1 3
1 1 2
I Gx ‘ 0 | 1 4
I 1 3
I 1 |
i Gy ‘ -1 | 1 4
1 1 =1
1 Gz ‘ 0 | 1 i
1 1 =
! i
=3
-1
i

3

:Load Set V=]
1
I-------“-."'-----
=) I__oK__j Cancel Apply

-

é Tunnel Modeling
@Anchor Modeling

B soil Test

Wizard

[

Options

Options
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Step

07 7-2 Load Definition- Surcharge/ Pressure Load

Geometry Mesh | Static/Slope Analysis 1 Seepage/Consolidation Analysis Dynamic Analysis Thermal Analysis Analysis Result Tools @

GO to StatIC/S|0pe AnalySiS > ’_E": E“ "<. CSys ----T&-ﬁ Stage Set @Deﬁne Set %Change Property - %‘ i:_g}ﬂ; ] ﬁ éTunnel Modeling Egl

> = Water Level t .
Load Pressure Load S . F&ﬁFunctmn ~ - ctage &= Simulate Stage %Volume Data Export ﬁCOnstraint f\'argslip ircular surface ; . Sof @ o ﬁ 43 E' g ﬁ,ﬁmchor Modeling ot
aterial Prope efine ae ®Y Table = 2 . ptions
Select EDGE. /7 Hinge ~ Conftact || Wizard l""g- Auto Set ﬁ&mstraint Equation gslip polygonal surface Weight K 5 2, % @ !1 Soil Test
Prop./CSys./Func. Contact Construction Stage Boundary Load Wizard Options

Select object type as 2D
Element Edge. Pressure X

Select the 2D elements as | Edge Trace  Axisymmetric

©

Q@ &® 9© ® @

shown in the picture. ———l
Enter the value 50kN/m in P or Name \F’ressure-l \
P1L. —ODIE o e —myy
Name the load set as LOAD. @ I_T_yp_e__z_D ElementEdge  ~ 1
Click OK @ : = Selected 18 Object(s) -
i
Direction §i
Type Normal i EE
Ref. CSys Global Rectangular | |+ éé
X ¥ z EE
i
Magnitude

Uniformly Distributed Loac

Base Function |Mone ~ | (B

LP or P1 50| kN/m l

F2 0 kNfm

(@

[ i e e
ILoad Set LOAD w sg,.l
Lo

| & L oK _JI Cancel Apply

o®
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Step

07 7-3 Load Definition- Water Level

Proced ure ( @ Oz d Ei”:: _'=_": _=_ _;__ GTS NX - [Midas model.gts]

Geometry Mesh || Static/Slope Analysis 1 Seepage/Consolidation Analysis Dynamic Analysis Thermal Analysis Ar@‘ Result Tools

Goto StatIC/SIOpe AnaIySiS > E]_ E_ i-(. CSys -l-ﬁ-smge Set @Deﬁne Set %Change Property r-;----l % & B i; ] ﬁ 5 éTunnel Modeling @I

Boundary > Water Ievel ':: ':: F&;‘SFunction ~ & Simulate Stage m\u’olume Data Export ﬁCOnstraint ;g%slip circularsurhcel-I"'-‘"\Etsibiwﬂ L @ o ﬁ 3%,3 B ﬁ ﬁﬁmchor Modeling —

Select Edge Heteril Property /7 Hinge ~ C%%ﬁurjgt \R%gr% @ Auto Set %Constraint Equation ﬁslip polygonal surface ) rable - WSE?Q'th x 9 E’ % e ®- !1 Soil Test oprore
Construction Stage Boundary Load Wizard Options

Select the edges as shown in
the picture.

Name it as EX-1-WL.
Click OK

90 ®® @
b=l
5
g
fal
g
g
A

'----l [’ )

L = Selected 3 Target Edge(s) |

Variable Axis X v

()

Interval ‘ 1 ‘

a :Name ‘EX-IJWL | I
R e —————|
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Step

07 7-4 Load Definition- Water Level

Procedure @ De@ddan=n- ~° GTS NX - [Midas model.gts]

Geometry Mesh | Static/Slope Analysis 1 Seepage/Consolidation Analysis Dynamic Analysis Thermal Analysis Al 0 Result Tools

o Goto StatIC/S|0pe AnaIyS|S > E]. E +£ csys ----r -h Stage Set @Deﬁne Set %Change Property r------l: % FY H; [ ﬁ ﬁ éTunnel Modeling @I
‘h ter L .
Boundary > Water Ievel '.: '.: F&ﬁFunctmn ~ - Simulate Stage %Volume Data Export .‘—.‘Constraint né,shp circular surhcel-L'--Eiive- ; @ o ﬁ 3%,3 E' ﬁﬁmchor Modeling -
Material Property Define Stage — ?1‘| Table ~ Self E‘I Options
9 SE|eCt Edge # Hinge = Contact || Wizard @Hufo Set %Constraint Equation %Shp polygonal surface Weight x 9 E, % e !1 Soil Test
. Prop./CSys./Func. Contact Construction Stage Boundary Load Wizard Options
@® Select the edges as shown in
the picture.
@ Name it as EX-2-WL
@ Click OK
Water Leve X

(N~
%

Variable Axis X v

Interval ‘ 1 ‘

: Name EX-2-WL :

1 =Canoel Apply

o

(~/
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Step

07 7-5 Load Definition- Water Level

O

@0 ©®® @

Geometry Mesh || Static/Slope Analysis 1 Seepage/Consolidation Analysis Dynamic Analysis Thermal Analysis Ar@‘ Result Tools

GTS NX - [Midas model.gts]

Q &_uiéuﬁﬁ
— @
I EILLOT

Load

éTunnel Modeling @I

ﬁﬁmchor Modeling <
- Options
B soil Test

Wizard Options

Goto StatIC/SIOpe AnaIySIS > @ E £ csys -l-ﬁ-smge Set @Deﬁne Set %Change Property |
. - ‘h

Boundary > Water Ievel " t*':l . 'rfy F&;‘SFunction ~ o . Simulate Stage m\u’olume Data Export ﬁCOnstraint fqgslip circular surface
aterial Prope efine e o

SeleCt Edge ’ # Hinge = Contact Wizagrd @ Auto Set %Constraint Equation ﬁslip polygonal surface

. Prop./CSys./Func. Contact Construction Stage Boundary

Select the edges as shown in

the picture.

Name it as EX-3-WL

Click OK
Water Leve 4

EE ~———

L| =) Selected 3 Target Edge(s) | _:

®®

Variable Axis X v

Interval ‘ 1 ‘

a :Narne ‘E)C-S-'nﬂ.l'l_ | I
Y re——————— e ——————

—
1
@‘ I _Qc__J Cancel | Apply
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Step

07

OO ©

6o 00 0006

- = = =
Procedure (@) @8O0 2 T,
) Geometry MeshL Static/Slope Anabysis i Seepage/Consolidation Analysis Dynamic Analysis Therrmal Anatysis
In the Static/Slope Analysis Tab Tt | |y A® (1) > .
. - ' . | TN, 1—<, CSys ) Stage Sef / Define Set Change Property
Click on Partial Factor. [E;; E.;; S Eg ‘ & E;" TS el volume Data Export f _ % o
. F\r Function ™ . o Simulate Stags™, = S #es Constraint RS Slip circular surface
Name the case as DA1C2. /' Hinge ~ Contact | Wizard “'_g- Auto Set L —_————l % Constraint Equation _'&é_slip polygonal surface
Click on Partial factor tab. Prop./CSys./Func. Contact Construction Stage Boundary
In the Solution Type Drop-Down Partial Factor X Partial Factor X
Menu, DA1C2 and press (2] ~- owica) | - @ | oaic2
Assign. The parameters will be ¢ ----r--L._._..._._....L ~ =5
automatica”y a.SSigned. ‘\9‘ !_Pa:ia\-an;l Material Loads Partial Factol Mﬁ_tﬂiﬂ-!_oads
Click on Materials Tab. PR ——— @ iém_uu““_at‘ﬂaﬁv_uct_uripmﬂe_m________.i
_ 1 ~
. Eurocode 7 - DAL, C1 ~ Assign \ :
In the materials tab, select all @ I====F==='=============?' N : S :
the soil materials and the ' asenal ferameters 1 15 1 ToP 500 I
interface materials. § | Cohesion 125 | : : 3 31 GLACIAL TILL :
. 1 Frictional Angle |1-25 | 1 14 4: DENSE SAND 1
Click on Load Tab. 1 e 1 13 5: BEDROCK I
. ] Undrained Cohesion | - | 1 1|6 8: Interface Material(Wizard) 1
Select the LOAD and 18] the : ) 1 17 9: Interface Material{Wizard) 1
. P t L . i
FaCtOI’ SeCtIOI”I, Se|eCt I ermanent Loa 1 1|8 ID: Interface Matemal(szard) 1
Favorable | 1 | 1 | 11: Interface Material(Wizard) ' |
Permanent Unfavorable. 1 I S
CI k Add : Unfavorable | 1 | 1 Partial Factar
IC . 1
: Variable Load 1 Parameter Original Factored
i 1 Cohesion (c) 2.1 1.68  kNjmz
Click Close. : Favorable | ! | ] Frictional Ang... 22.0059 17.9169  [deg]
Follow the same procedure for I Urfovorable 12 ] mnc. o Cohesion ° 0 e
Creating one more partlal e o o o o o o o e e e e e e e e e e
factor case for DAL1C1. _ .
Add Madify Delete Add Modify Delete
Name Material Loads Name Material Loads
DA1C2 o 0
Close Close

7-6 Partial Factors Definition

Analysis

Result Tools

]'_¥ Water Level

?___-1 Table ™

Partial Factor *
Name e | DALC2
Y [few==
Partial Factor Materigl Loads 1
[ S ——
~
Loads Factor
h 2: LOAD Permanent-Unf... 1
\ n__'_l-------------------
\_/g v

Add 1 Madify Delete
e
Name Material Loads
DA1C2 o o]

-y

1 Close

e ——

www.MidasUser.com



Step

07

7-7 Partial Factors DESCRIPTION

Partial Factor

Name

X

pA1C ‘

Partial Factor Material Loads

Import Database
Eurocode 7 - DAL, C1
Material Parameters
Cohesion
Frictional Angle

Undrained Cohesion

Permanent Load
Favorable

Unfavorable

variable Load

Favorable

Unfavorable

Add

Assign

Eurocode 7 - DAL, C1
Eurocode 7 - DAL, C2
Eurocode 7 - DAZ2

| Eurocode 7 - DA3

Modify

Delete

MName
DALC1
DA1C2

Material
0
0

Loads
0
0

Close

DA1, C1: Partial factor will apply to load only.
DAL, C2: Partial factor will apply to load and soil material.

DA2: DA2 is similar with DAL, C1. But, the factors for pile an
d footing are different.

DA3: DA3 is similar with DAL, C2. But, the factor for load
(Unfavorable under Variable) is different

Permanent Variable Soil
Values of Effective Undrained
Partial Factor Fav. |Unfav.| Fav. |Unfav.| Cohesion tan @’ Strength
(c) (su)
Eurocode 7 - DA1, C1]1.000|1.350]1.000|1.500] 1.000 1.000 1.000
Eurocode 7 - DA1, C2|1.000|1.000]1.000|1.300] 1.250 1.250 1.400
Eurocode 7 - DA2 |1.000]1.350]1.000|1.500] 1.000 1.000 1.000
Eurocode 7 - DA3 |1.00011.350]1.000]1.500] 1.250 1.250 1.400
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3 8-1 Construction Stage Analysis

Procedure

@ Go to Static/Slope
Analysis/Stage Set.

@ Enter the desired name for the
stage set.

@® Click Add.
@ Click on Define CS Stage Set.

The next steps are defined in
the subsequent steps.

() el cg+s = - @ GTS NX - [Midas model.gts]

——
Geometry Mesh 1 Statw’slope Anahfss 1 Seepage/Consolidation Analysis Dynamic Analysis Thermal Analysis Analysis Result Tools

g, @ B g

Material Property Define Stage

% PP
— )
We|ght K 33 a! %@

%Change Property
'@, Slip circular surface

@ Define Set

[
= S|mulate St::lge %Volume Data Bxport ﬁCOnstraint

(M stage set |

g

L¥ Water Level

ﬁ_’—‘| Table ™

Contact || Wizard r"g. Auto Set

Hinge = % Constraint Equation '@ Slip polygonal surface
Prop./CSys./Func. Contact Construction Stage Boundary Load
Construction Stage Set X
g
Name Construction Stage Set—1| n Add 1 e
""J‘ J'-|.______| -4
Stage Type | Stress ! Modify
Mo Name Type Copy
Delete
o —— -I
I Define C5... \
] |

Close

F_nlv

é Tunnel Modeling D‘I
3

ﬁﬁnchor Modeling

B, soil Test

Wizard Options

Options
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38

@

90 ©®

8-2 Construction Stage Analysis

- = = = -
Procedure _@)Deaﬂah=~; =
< ——
Geometry Mesh 1 Static/Slope Analysis | Seepage/Consolidation Analysis Dynamic Analysis Thermal Analysis Analysis Result Tools
. ——
Name the stage as Initial. I{E' u <, CSys Eg ‘ ﬁ Stage Set @Deﬁne Set %Change Property 2 ater Loval %‘ PN ﬂé it ﬁ ﬂ ¢§Tunnel Modeling m‘l
J J ‘!- i= ar Leve
H Function = & simulate Stage Volume Data Export £ Constraint 'Q: Slip circular surface — :.1.: Anchor Modeling
Activate the mesh sets, vateal Property [ - e = ) Tabe + o @ et dh e - N1 vl
boundary condition and /7 Hinge ~ Contact || Wizard g Auto Set %Constmint Equation T& Slip polygonal surface ‘n'\.e|g t K 8! % e !1 Soil Test
|Oading Condition as ShOWﬂ in Prop./CSys./Func. Contact Construction Stage Boundary Load Wizard Options
the picture.
p Define Construction Stage X
Click in Define Water level of
Construction Stage Set Name Construction Stage Set-1 L
Global and enter -4m.
. . St o 1: Initial analysi
Click on Clear Displacement. P08 IS el i o i NS P P00 ||| Move o M . Analysts Control...
. Stage Name 1 Initial i Hews : Insert Delete ] Output Contral...
CIICk Save' Stage Type Stress v-----@ 9 F “TMa ey = == == —————
CI|Ck NeW 4 - 1 [“] Define Water Level For Glabal :
Set Data @ ,;ctﬁat_ed_Dat_a — Deactivated Data 1 m None Al |
=@ Mesh % Mesh 1 & Mesh LED!FIHEMEF [ v o Ot — _l
% BASE SLAB f % BEDROCK 1 &5 Boundary Condition
& BEDROCK I & DENSESAND £b Static Load Input Water Level...
@ DENSE SAND 1 @ DENSE SAND-1 | R Contact
g DENSE SAND-1 I g EX-1 1 O Sub Stage...
Default Mesh Set EX-2 1
B e i ES i I
% 55 1 % EX*?— 1 e Dclear Dlsplacement I
& Ex3 & Rigid Link Mesh W = i — |
% ExX-4 1 % SAND 1 Dslupe Stablllty[SRM]
@ Line Interface I & sanp I [slope stability(sAM)
L 1 p
@ Rigid Link Mesh i & TILL 1
& SAND & TILL1 1
& SAND-1 I & topsol I
& STRUT-1 1 & TOPSOIL-1 1
& STRUT2 b5 Eoundary Condition I
& STRUT-3 1 £ BC I
& TILL b €& Static Load I
& TILL-1 1 & sw I
@ TOP SOIL 12 Contact I
%TOPSOlL-] -—— -
5 WALL
=& Boundary Condition
€6 BC
=&k Static Load
sk LOAD
gL sw
2 Contact
: [ ———
Sort By Name = Show Data Activate w e 1 Save 1 Close
D ——
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o) 8-3 Construction Stage Analysis

()D@Eﬂa« -

Geometry Mesh 1 Static/Slope Anahfss 1 Seepage/Consolidation Analysis Dynamic Analysis

Thermal Analysis Analysis Result Tools

0 Name the Stage as WALL. ’_E\l @ <, CSys u hI St::lge set | @Deﬁne Set %Change Property — % PN ﬂ; it ﬁ éTunneI Modeling I”‘I
. . R P Function ~ Simulate Stage i Volume Data Export || $8% Constraint = Slip circular surface L Water Level —_— e a N Anchor Modelin .
@ ACtlvate and deaCtlvate the Material Property Define Stage — g ? = :',; =P ﬁ_’—‘| Table = f F—‘|' g ! Options
mesh sets, as shown in the /7 Hinge = Contact || Wizard "'g- Auto Set %Constraint Equation T Sip polygonal surface We|ght K 8! % @ !1 Soil Test
picture_ Prop./CSys./Func. Contact Construction Stage Boundary Load Vizard Options
@ C“Ck Save- Define Construction Stage
@ CI|Ck NeW . Construction Stage Set Name Construction Stage Set-1 b
Stage ID 2 WALL b : Move to Pravious Move to MNext |:| Analysis Control...
1 ———
Stage Nﬁ@ L WALL New i Insert Delete [ Output Control...
Stage Type Stress - ———— Initial Condition
e [ pefine Water Level For Global
. = .
Set Data ActAled DatE, e o e e e e e e PP AP o e e e Ojm  [HOEE
o iy Mesh | E‘@ Mesh =] % Mesh 1 [Jpefine Water Level For Mesh St
@ BASE SLAB 9 1 @ Line Interface - Rigid Link Mesh 1
--@§ BEDROCK (|| WALL 6 Boundary Condition || Input Water Level...
--@ DENSE SAND E£ Boundary Condition £l Static Load 1
- DENSE SAND-1 Static Load -2 Contact 1 O Sub Stage...
@ Default Mesh Set sk LOAD 1
-y EX1 Contact 1 O LDF...
g g:i : ] clear pisplacement
@ Ex4 1 [ slope stability(SRM)
@ Line Interface 1 [ slope stability(SAM)
@ Rigid Link Mesh 1
- SAND 1
& SAND-1 1
& STRUT-1 1
@ STRUT-2 1
& STRUT-3 I
- TILL I
& TILL
@ TOPSOIL 1
i o o o o
@ TOPSOIL-
- WALL
= % Boundary Condition
. & BC
=] ?é Static Load
<& LOAD
& sw
- 2& Contact
[ ———
Sort By Name M Show Data Activate b

i
9 I sSave | Close
A4

-
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3 8-4 Construction Stage Analysis

: Geometry Mesh 1 Stat|q"SIOpe Anahfss 1 Seepage/Consolidation Analysis Dynamic Analysis Thermal Analysis Analysis Result Tools

Name the stage as EX-1. ,_E"" E’ <, CSys % u hl St::lge Set : @Deﬁne Set %Change Property S % = 1 ﬂ; it ﬁ E é;TunneI Modeling Egrl

1= Water Level

. < hoprirangyrs o : B
Deactivate the mesh sets, as Material Property FdsFunctmn S - = Simulate Stage %Volume Data Export | 2ee Constraint ;?;Shp circular surface F—‘l e @ H ﬁ 18] E. - mﬁnchor Modeling T
shown in the picture_ /7 Hinge ~ Contact | Wezard ;8 ayg ser §3H constraint Equation T8 Slp polygonal surface We|ght BLLO B, soil Test
Prop./CSys./Func. Contact Construction Stage Boundary Load Wizard Options

Click in Define Water level of
Global and enter 1m and Define Construction Stage *
select Ex-1-WL.

Q09O © ©O

Construction Stage Set Name Construction Stage Set-1 ™
Click on Sub Stage. (1) .
Stage NS/ 3 EX1 = Move to Previous Move to Mext ] Analysis Control...
— L
Type 11 a.nd Se|eCt DA1C2 Stage Mame L Ex-1 New : Insert Delete 1 Output Control... b S %
-—— - u taue
CI|Ck OK Stage Type Stress w 9 9 Initial Condition
' A\C 4 N4 Emwwwwwmu —-_— N
. Partial Factor
CI|Ck SAVE Set Data Activated Data Deactivated Data - m ECI-WL v .. 1 e e ——————
- I e R e 11 DALCZ
BI.I@%EE;]QSE Sas % ;‘EShd o L2/ E %e?ghx1 | [[Ipefine Water Level For Mesh Set _+_-_-————————————l
oundary L.ondiion o
.- BEDROCK ‘a!- Static Load &8 Boundary Condition : Input Water Level...
- DENSE SAND 3 Contact QL- Static Load I ——————————————
- DENSE SAND-1 3 Contact
=gy p—

9 I Sub Stage... :
@ Default Mesh Set \ LD-------------

- 123 LDF...
g ::i [ clear Displacement
@ Ex4 [Islope Stahility(SRM)

@ Line Interface
@ Rigid Link Mesh
@ SAND

-y SAND-1

@ STRUT-1

@ STRUT-2

@ STRUT-3

@ TILL

-~y TILL

@y TOP SOIL

-y TOP SOIL-1
- WALL

9@ Boundary Condition
% BC

Static Load

[Islope Stahility(SAM)

W
O r--=--
QIS o

. 2& Contact

Sort By Name e Show Data Activate an @ 1 Save 1 Close

www.MidasUser.com



g 8-5 Construction Stage Analysis

: Geometry Mesh 1 Statw’slope Anahfss 1 Seepage/Consolidation Analysis Dynamic Analysis Thermal Analysis Analysis Result Tools

0 Name the Stage as EX-2. ,_E"": E’: <, CSys ﬁ u hI St::lge Set : @Deﬁne Set %Change Property = % = ﬂ; & ﬁ

1= Water Level

E éTunneI Modeling Egrl

. - =2 . ; Be 5 )
@ DeaCtlvate the mesh SetS, as Material Property FvSFunctmn S - -m S|mulate Stage %Volume Data Export | 2ee Constraint ;%’,Shp circular surface E‘l e @ * ﬁ a&.& E. F—'l' Y, Anchor Modeling T
shown in the picture. /7 Hinge = Contact || Wigard [ES5 Auto Set %Constraint Equation T Sip polygonal surface We|ght K o 8 § % @ !1 Soil Test
|' k b Prop./CSys./Func. Contact Construction Stage Boundary Load Wizard Options
@ Click on Sub Stage.
Define Construction Stage *
(4) Type 12 and select DA1C2.
Construction Stage Set Name Construction Stage Set-1 ™
6 Click OK. o | Sub Stage X
Stage ID \_1,4_4_5(_2_________\’_‘ Move to Previous Move to Next [l Analysis Contral... |
@ Click SAVE. Stage Neme | Ex-2 _! New Insert Delete O Output Control... = Partial Fact ~
me a actor
Stage Type Stress ~ Initial Condition i —————— -
9 [Ipefine water Level For Global @ 11 12| DAIC2 1
£ 1
Set Data Activated Data Deactivated Data 0lm None I—-I——————————————————
l_-_-_-_-_\h‘_ —
=@ %engSE SLAB E‘@ %e;hTRUT ; [ pefine Water Level For Mesh Set
.- BEDROCK : &5 Boundary Condition -£8 Boundary Condition || Input Water Level...
- DENSE SAND i -$b Static Load 1 g o EmEEEmEmEmmmmm————n
1 1
-85 DENSE SAND-1 8- Qe S A ¢TSI =l Sub Stage... |
e L — S——
g g_i [l clear pisplacement
@9 EX-4 [ slope stability(SRM)
- Line Interface [ slope stability(sAm)
--@9 Rigid Link Mesh
@ SAND
| @9 SANDA1
& STRUT-1
@ STRUT-=2
@ STRUT-3
& TILL v
& TILL
@9 TOP SOIL Cancel
@ TOPSOIL-
- WALL
Soundary Condition
- 2& Contact

Sort By Name i Show Data Activate " 6 1 Save 1 Close
N~
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Name the stage as EX-3.

Q09O © ©O

8-6 Construction Stage Analysis

Deactivate the mesh sets, as
shown in the picture.

Click in Define Water level of
Global and enter 1m and
select Ex-2-WL.

Click on Sub Stage.

Type 13 and select DA1C2.
Click OK.

Click SAVE.

B

,_E‘L‘ E” <, CSys

Material Property

Geometry Mesh

Fdﬁ Function =

Daaﬂcﬁﬁaaﬂaa -

1 Stat|q"SIOpe analysis | Seepage/Consolidation Analysis

L o e o e o s e g
il (A stage set |
[p— |

= Simulate Stage W] Volume Data Export

Define Stage

Dynamic Analysis

@ Define Set

ﬁ Constraint

Thermal Analysis Analysis Result

%Change Property
'& Slip circular surface

/7 Hinge = Contact || Wizard Ta Auto Set % Constraint Equation '@ slip polygonal surface
Prop./CSys./Func. Contact Construction Stage Boundary
Define Construction Stage X
Construction Stage Set Name Construction Stage Set-1 L
Stage ID o 3 EX-3 ~ ﬁ‘ Move to Previous Move to Next 1 Analysis Control...
P e e e e e e e e
Stage Name EX-3 I New Insert Delete ] Output Contral...
e |
Stage Type Stress v o 1L CONEINOD, o o o o o o o o
e e 1] [“] Define Water Level For Glabal 1
1 1
Set Data s ADELOHY o o e DRI, e 7 | m o [eew VL]
1
o iy Mesh 1 o iy Mesh = @ Mesh T Toafne Wiater Leval For Mesh Set
% BASE SLAB I @ sTRUT2 Ly EX3 1
@ BEDROCK -&£ Boundary Condition &5 Boundary Condition I Input Water Level...
1 —— " ———————
- DENSE SAND I -8l Static Load -8k Static Load 1
B9 DENSE SAND-T o ot o i e G e s o s s s s bt s e (515 i e s o s 1 = Sub Stage... | 1
""gng?““me“se‘ e ———
i \_/ IIDERS
) Clear Displacement
g 3? I pl
R Ex4 [Islope stability( SRM)

@ Line Interface

-85 Rigid Link Mesh

% SAND

£ SAND-1

-8 STRUTA

-8 STRUT-2

-8 STRUT-3

% TILL

- TILLA

- TOP SOIL

- TOPSOIL-1

% WALL

=58 Boundary Condition
&

--§8 BC
Static Load
-8k LOAD
&k sw
- & Contact

B

SortBy | MName

o

Show Data Activate ~

[ slope stability(Sam)

[ ————
@l Save | Close

Tools

]’_¥ Water Level

E‘| Table ™

®

‘0 PR IEEE

é; Tunnel Modeling
Rﬁﬁnchor Modeling

" '

@ulﬂi%‘&.

F_'Iv Options
W PRGSO Bisoites
Load Wizard Options
Sub Stage X
~
Name Partial Factor
/== = e e e
11 13 DALCZ 1
1 +
o ——————————————— -
W
O -
= 1 oK I Cancel
»
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3 8-7 Construction Stage Analysis

Procedure ('ﬁ\ Del@ddeaxm= °
. ) Geometry mesh | Stat|q’ Slope Anahf5|5 1 Seepage/Consolidation Analysis Dynamic Analysis Thermal Analysis Analysis Result Tools
9 Name the stage as EX-4. @ E_“ <, CSys Eg Stzge Set : @Deﬁne Set %Change Property ]"_¥Water Lo ‘tl PN ia 4 ﬁ ﬂ ¢§Tunnel Modeling Egrl
@ Deactivate and activate the Mat;‘l:l Prop:r{v FrHFuncUon ~ Dene ) S|mulate Stage ] volume Data Export ﬁCOnstraint }fg,slip circular surface B Table - —_— ) ﬁ sls [_]__. - R;,Anchor Modeling o
mesh sets, as shown in the /7 Hinge ~ SR _"J Auto Set §H constraint Equation T8 Slip polygonal surface We|ght BALELLO T | Eisores
i Prop./CSys./Func. Contact Construction Stage Boundary Load Wizard Options
pICture.
@ Click in Define Water level of Define Construction Stage >
GIIOb?I Eand3 evr\.l/tLer 1m and Construction Stage Set Name Construction Stage Set-1 A
Select Bx-5- ' = e Sub Stage X
@ Click on Sub Stage Stage ID LiE‘i_________\’_:_l Move to Previous Move to Next ] Analysis Control...
6 Stage Name | EX-4 News Insert Delete ] Output Control... Name Partial Factor -
Type 14 and select DA1C2. sgerype [ B0 5 | e ———— (Tmmmmmmm
@ CI|Ck OK 9 e : [“] Define Water Level For Glabal : e L I
ﬂ . Set Data b/ e b e e e e e e e O v 0 D e 1 | |m [eeca ™ | EEmEEmEEmEmEmEmEmEmEmEmEmEmm—————
Click SAVE. = @ Mesh (] o i Mesh o & Mesh i —— —— -]
% 1 % SRS @ 52 1 DDeﬁne Water Level For Mesh Set
@ BEDROCK 1 @ BASE SLAB £5 Boundary Conditi S S 11 ST Y A0 ppp——
@ DENSE SAND L 5 Boundary Condition sl Static Load H :
e — M —— - -
REPEAT THE SAME STEPS s % conct B 0--: S ao
FROM 8-1 EXCEPT gg; O LDF...
ACTIVATION OF ANY & X3 [CJclear pisplacement
SUBSTAGE AND CREATE & x4 [ slepe stability(srM)
ONE MORE g ll;i‘rg?cllnlf;f&;h [Islope Stability(SAM)
CONSTRUCTION STAGE ggm&
SETS. THESE STAGES e
WILL BE USED FOR gggﬂli
COMPARISON STUDY. -4} (6 S v
& TILL |
OR THE STEPS & ToP SoIL !_|__°£__ Cancel
DESCRIBED IN SLIDE 8-8 N
CAN ALSO BE FOLLOWED. = %i}undawCond\hon
=5 BC
=&k Static Load
€& LOAD
& sw
2 Contact
o ———
SortBy  |Name “| showbata | Activate v e IT sae |1 close
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o) 8-8 Construction Stage Analysis HINTS

Procedure ,-(@ el og LY. WL 5TS NX - [Midas model.gts]
_‘ Geometry Mesh LStatm," Slope Analysis | Seepage/Consolidation Analysis Dynamic Analysis Thermal Analysis Analysis Result Tools
Goto StatiC/SIOpe AnaIySiS > oss TR k| S;:S;1 Define Set j Change Property % it Tunnel Modelin
o Stage Set. LE‘L‘ Eﬁ" ' - % u . ﬁ-i- ! @ @ ) % ) g ’ ]’_¥W‘aterLeve| 4 & i; ﬁ E é < Eﬁf‘
@ T FdﬂFunctmn S cene ‘= Simulate Stage %Volume Data Export .n Constraint ;@Shp circular surface F—'I e @ %] ﬁ 3@3 E. . mﬁnchor Modeling oot
Click in the previously created el Frovery /7 Hinge ~ Contect | Wiard ES Auto Set §H constraint Equation T8 Slip polygonal surface o weight BALELLO T | Eisores e
construction Stage set. Prop./CSys./Func. Contact Construction Stage Boundary Load Wizard Options
© Click Copy. Construction Stage Set X
(1) lgif?gyvvnsitr??ﬁevgmai]pgear like name |7 Construction Stage Set-1 I Add
@ Click Define CS. Stege Type |SHES od
Q- 1
THIS NEW CONSTRUCTION No  Name Type |l Copy g
STAGE SET WILL HAVE Construction Stage Set-1 Stress Delete \
THE SAME STAGES AS \
THE BUILT BEFORE, SO Define CS... \
THE SUBSTAGES WILL \
HAVE TO BE MANUALLY \\ Construction Stage Set x
DEACTIVATED FOR THIS \ e _____ :
STAGE SET. v © e | [Concionshge St N
MANUALLY DEACTIVATE . ‘\ Stage Type |Siress V1| mody
THE SUBSTAGES IN N i~
STAGES EX—1-1, EX-2-1, \ Na Name Type Ll
EX-3-1. EX-4-1. ‘ 1 Construction Stage Set-1 Stress Deleta
’ 3 Construction Stage Set-1-1 Stress e — n
R
L4)
mmm———— =
‘@/JI.__C_“E“'__.'
o
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8-9 Construction Stage Analysis HINTS

THE TWO PICTURES IN
THIS SLIDE ILLUSTRATE
THE DIFFERENCE
BETWEEN THE
CONSTRUCTION STAGES
OF THE TWO SETS.

ENSURE THAT ALL THE
SUBSTAGES ARE
DEACTIVATED FOR THE
NEW STAGE SET.

Define Construction Stage

Construction Stage Set Name Construction Stage Set-1 ~
Stage ID 3 EX1 ~ : Move to Previous Move to Next
Stage Name Bl New Tnsert Delete
Stage Type Stress ~
Set Data Activated Data Deactivated Data
=] @ Mesh @ Mesh =] % Mesh
@ BASE SLAB <5 Boundary Condition i Ex-1
@ BEDROCK sk Static Load £ Boundary Condition

@ DENSE SAND
% DENSE SAND-1
@ DefaultMesh Set
& Ex1
& Ex-2
& Ex3
& Ex4
& Line Interface
@ Rigid Link Mesh
@ SAND
& SAND-1
@ STRUT -1
& STRUT -2
@ STRUT3
@ TILL
@ T
& TOP SOIL
@ TOP SOIL-1
B WALL

£ &8 Boundary Condition
€

£ &k Static Load
£b SURCHARGE
& sw

& Contact

SortBy | Name &

=& Contact sl Static Load

X Contact

Shows Data Activate ~

[} Analysis Control...
|:| Output Control...

Initial Condition
[~ Define Water Level For Global

tm

DDEﬁHE Water Level For Mesh Set

EX-1-WL | |

Input Water Level...

e ————————
Sub Stage...
e T

[l LDF...
[l clear pisplacement
[ slope stability(srm)
[ slope stability(sam)

N

CONSTRUCTION STAGE
FOR DA1C1
ANALYSIS CASE

Save

Close

CONSTRUCTION STAGE

FOR NORMAL + DA1C2

ANALYSIS CASE

Define Construction Stage ‘\
Construction Stage Set Name Construction ~ Set-1-1 v

Stage ID 3:EXI1 VS\Mwe to Previous Move to Next

Stage Name BX1-1 | Insert Delete

Stage Type Stress ) \

Set Data Activated Data Deactwhw

o @ Mesh @ Mesh o @ Mesh ~
@@y BASE SLAB £5 Boundary Condition @ Ex-1
@ BEDROCK sl Static Load &% Boundary Cundihur\

@ DENSE SAND
@ DENSE SAND-1
# Default Mesh Set
&y Ex-1
@ EX2
@ EX3
@ Ex4
@ Line Interface
@ Rigid Link Mesh
@y SAND
@ SAND-1
@ STRUT -1
@ STRUT -2
& STRUT3
B TILL
@ TILL
@ TOP SOIL
@ TOPSOIL-1
& waLL

£ Boundary Condition
& BC

£ 8k Static Load
£k SURCHARGE
& sw
X Contact

=]

Sort By Name ~

X Conlact gk Static Load

X Contact

Show Data Activate ~

~

O Analysis Control...
D Output Control...

Initial Condition
Define Water Level For Global

L tfm

[Jpefine water Level For Mesh Set

EX-1-WL M |

Input Water Level...
[ = = - - -

O
‘ll.‘j.____Lm_—____l

[CJclear pisplacement

[[Islope stability(SRM)

[[Islope stability(SAM)

Sub Stage... I

Save Close
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Step

09 9-1 Analysis Case Definition

Proced e (_3(\ Dl e == |+

N ——
o ) Geometry Mesh Static/Slope Analysis Seepage/Consolidation Analysis Dynamic Anakysis Thermal Analysis LAnarysis 1 Result Tools
AN\_4

g B

In the Analysis Tab, Click on 4 B Jé— £ Batch Anaiyss
General sene & Modaling

General P fric Al is | Perform Histo Options
L__ arametric Analysis ’% —— Outhy P%bes p
Name the case as Analysis Case Analysis History Tools

NORMAL+DA1C2 Add/Maodify Analysis Case X Analysis Control X

In the Solution Type Drop-Down 9 Analysis Case Setting e General Norlinear Age
A4 A\

F e s e e — .- ————
Menu, Construction Stage. Title j| NoRMAL + Da1C]

Water Pressure
D it == ———— _F@- 1 [ Automatically Consider Water Pressure \
H H escription 4
Click on Analysis Control. F Analysis Control 1
WEN NN NN SN SN S S [N N B NN SN BN SEN NN BN SN NN BN SN NN BN SN SN SN S R
. . L. Solution Type 1| construction Stage ~1 Output Control e ] Initial Stage 1
CIICk In Inltlal Stage1 and SeIeCt ‘\/ e L L L L L L L L L L L L L L [“nitial Stage for Stress Analysis 1:Initial ~ 1
H Construction Stage Set Construction Stage Set-1 b
both the options. [ Apply Ko Condition :
C“Ck OK Analysis Case Model [“] cut-0ff Negative Effective Pressure 1
* -]
All Sets EE Active Sets Initial Stress

Click OK.

oO©® 96 ®© © @

[ ]Estimate Tnitial Stress of Activated Elements

Final Calculation Stage

(@ End Stage (O Middle Stage 1:Initial

Specify Restart Stage
Restart Option
(@) Save only User Specified Stages
(O save All Stages
Initial Temperature

[initial Temperature By Value 0

[Jmnitial Temperature By Load Set None

Saturation Effects

[]consider Partially Saturated Effects for Stress Analysis

Max. Negative Pore Pressure

@ []Max. Negative Pare Pressure Limit I:l kMN/mm?2

Initial Configuration
[JEstimate Initial Configuration of Activated Nodes

Solve Each Load Set Independently Name 1 Cancel Apply e |-
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Step

09

o
2]
[3)
[4)
[5)
(6)

)

9-2 Analysis Case Definition

In the Analysis Tab, Click on
General

Name the case as DA1CL1.

In the Solution Type Drop-Down
Menu, Construction Stage.

Click on Analysis Control.

Click in Initial Stage, and select
both the options.

In the Nonlinear tab, click on
Consider Partial Factor and
select DA1C1.

Click OK.
Click OK.
Click OK.

(_3(\\ DBE ﬂcﬁﬁ = - o= >

-
O -

|
1 ﬂ !*Sett\ng

Geometry Mesh Static/Slope Analysis Seepage/Consolidation Analysis

s B

Dynamic Anakysis

#’ a‘ Batch Analysis
5 Maodelng

General Parametric Analysis || Perform Histo Options
L — 5 ,% Results Output Probes || F
Analysis Case Analysis History Tools
Add/Modify Analysis Case X

Analysis Case Setting
—————————————————————— -

Title 1| oatcy] i

L znglysis contol, _ (21

Description

Solution Type Construction Stage

o o o m m m m m m RHPUE CrtrOl B

Construction Stage Set I [ construction Stage Set-2 ~ 1

Analysis Case Model

All Sets << >> Active Sets
— -
i -
Solve Each Load Set Independently Name | Cancel Apply

——
Thermal Analysis LAnarysis 1 Result Tools

Analysis Control
——

General
. Jonlinear Age

‘Water Pressure

[] Automatically Consider Water Pressure

O ———————————— -
| mitial Stage

I HAapply ko conditon

Cut-Off Negative Effective Pressure

Initial Stage for Stress Analysis 1:Initial vl
——

Initial Stress

[Jestimate Initial Stress of Activated Elements

Final Calculation Stage

(@ End Stage (O middle Stage 1:Initial

Specify Restart Stage
Restart Option
(®) Save only User Specified Stages
(O save All Stages
Initial Temperature
[J1nitial Temperature By Value 0
[J1nitial Temperature By Load Set None
Saturation Effects

[ cansider Fartially Saturated Effects far Stress Analysis

Max. Negative Pore Pressure

Max. Negative Pore Pressure Limit l:| KN/mm?2

Tnitial Configuration

[ Estimate Initial Configuration of Activated Nodes

@ jm———n
el =

Analysis Control

General]| Nonlinear Troe

——
Geometry Nonlinearlity

[] consider Geometric Nonlinear Effects

Update Pore Pressure with Deformation
-—— -

I [Hconsider partal Factor

1
(58

Partial Factor

Basic Nonlinear Parameters

—— -
6 Load Steps

(@ Number of Increments

Intermediate Output Request

(O Manual with User-Defined Steps

() Time Steps

Time(Duration)

Manual with User-Defined Steps

Tterative Scheme

(@ General

Convergence Criteria / Error Tolerance

[ pisplacement(U)
Load(F)
[ work(w)

Advanced Nonlinear Setting...

DALCL I |

Last Increment v

Load Step...

86400

Last Increment

Time Step...

(O Enhanced Init Stress

0.001

0.001
1e-006

———
Ll o
’
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Step

10 10-1 Result (DISPLACEMENTS)

Procedure

@ Go to Results>

@ Click on Total Displacements. e n
Item ) ] Color
® Legend shows the - @ INCR=1 (LOAD=1.000) A
displacement around the model. E“‘?_E Construction Stage-1- | —————————
-1 WALL-1 1 QRS r:’]FnNnI |
=2 EX-1-1 : 0 0'5}_4753 :
- EX-1-1_11 1 ' +°4357 I
B EX-2-1 1 0.0% I
m-E EX-2-1.12 1 0 10—}-39.61 |
- EX-3-1 [T I el ¥ |
B EX-3-1 13 1 0.1% |
@ EX-3-1 +31.68
w2 EX-4-1 : 0.0% " :
BB EX-4-1_14 — +27.72
: 1 0.6% |
8- INCR=7 (LOAD=1.000) I -}-23.76 |
= L DUSRIACETENS o o o o o e e e 1 1.4% [
(2 -2 R | P Esie®
L o e it o ] e RSSO o s s s s s | 1 —700-;15.84 I
B TY TRANSLATION (.. 1 AR '
B TZ TRANSLATION (. : 799 :
B TXY TRANSLATION .. I 9.7°/BL7 92 |
3 TYZ TRANSLATION ... 1 +3.96 |
a,
& TZX TRANSLATION .. 1 69'7;% 0 |
& TOTAL ROTATION (.. o o o o e e
-3 RX ROTATION (V)
3 RY ROTATION (V)
-2 RZ ROTATION (V) v
< I— - b J

Model Anahfss' Results 1
————
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Step

10 10-2 Result (AXIAL FORCES ON STRUTYS)

Procedure

0 Go tO ReSU|tS> EX-4-1 Results 7 %

Item D Color

@ Click on TRUSS ELEMENT 5@ 13 A
FORCES. w1~ Construction Stage-1-1

H-2 WALL-1

0Bl EX-1-1

H-B EX-1-1_11

A EX-2-1

q-f EX-2-1_12

H-@ EX-3-1

0-@f EX-3-1_13

02 EX-4-1

B EX-4-1_14

=B INCR=7 (LOAD=1.000)

=@ Displacements
# Grid Forces
=-#» Reactions

@® Legend shows the forces acting
on the struts.

B
b
B
B
b
B
b
B

e sl ok 2 o e e e e e e i
@ L .
e o gy FOREYIE e o o o o o e
f.n Beam Element Forces
=-£5 Plane Strain Forces
- Truss Element Stresses
£ Beam Element Stresses
=-£5 Plane Strain Stresses
=@l Interface Stress
=-E5 Plane Strain Strains v
< ———— >
Model Ana!ys% Results 1

o
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Step

10 10-3 Result (AXIAL FORCES ON WALL & BASE SLAB)

Procedure

@ Go to Results> EX-4-1 e o

@ Click on BEAM ELEMENT Tem D Colr
FORCES. o3 A o
A4

=@ Construction Stage-1-1

@® Legend shows the forces acting -1 WALL-1

on the wall & base slab.

3
3
o2 EX-1-1 = TEEIM FORCE
R Bt RRTAL FAREE | kv
].... EX-2-1 88.32
=-@f EX-2-1_12
£ EX-3-1
=-@f EX-3-1_13
£ EX-4-1
=B EX-4-1_14

=-B INCR=7 (LOAD=1.000)
=@ Displacements
m-#» Grid Forces
@-#» Reactions
=g Truss Element Forces
& AXIAL FORCE
-fign TORQUE
f——B-i.p-BeanEememFalms-———————l
1 e/ cALForce [
I'-"-'---'-U'SH'ERR'FUR[‘E\‘---------
£ SHEAR FORCE Z

FE= T = WO = W= O DO = B = N

(~

&, TORQUE

-2 BENDING MOMENT..

-fign BENDING MOMENT.. v
< - >

—
Model Analys'si Results| 1
- —

o

www.MidasUser.com



Step

10 10-3 Result (BENDING MOMENTS ON WALL)

|

Results &I x
@ Go to Results> EX-4-1 trem D Coor
=i 13 ~
@ Click on BEAM ELEMENT - Construction Stage-1-1 9
FORCES & select Bending - WALL-1 A\ O/
Moment Y. E_gaﬂn ———————————
i o RERRE o v
@ Legend shows the bending =pepgin 1 NT Y
moments acting on the wall & w2 B3 '
base slab. BB EX-3-1_13
E-2 EX-4-1
BBl EX-4-1_14

= INCR=7 (LOAD=1.000)
=@ Displacements
# Grid Forces
=-#» Reactions
B S.a Truss Element Forces
~-fa AXIAL FORCE
£, TORQUE
= &a Beam Element Forces
s
s SHEAR FORCE Y
& SHEAR FORCE Z
& TORQUE
f—--+-ﬁ-m1&m1i—————
1 i..fis BENDING MOMENT..

a I-——_—_—_—_——————————

1 =
Model Ana!ys' |Resu|ts\ :

o

(~

——
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Step

1 CERTIFICATION TASK

* GTS NX Certification task for participants involves
submission of file (.docx or .pdf) with :

* Generating the model as shown in tutorial.

* Images/3D PDF report in the output.

* Short summary of model creation, and results.

KINDLY SUBMIT YOUR FINAL RESULTS IN THE PROVIDED WORD FILE FORMAT.

WWW.MidasUser.cor?Zl'



Ste
1p1 CERTIFICATION TASK GUIDELINES

Online Course Assignment

Frst neme® Lant nare®

Organvzation® Couruy*

In addition, please be noted that the assignment submission policy has < 7 _ _
been changed. Click the 'Go To Submit’ button to hand in your q '9

You can download the model files and @ report template for your
assignment mission. Please click the download button below

assignment. Submission through email is not accepted.

Emal®

Upon completion of your submission, you will receive a confirmation of <
completion and the uploaded assignment will be automatically counted. ‘ -y Select the tre of the onine course®
- Deadline [T » -

= Submission: Click [Go To Submit)

- Format: Only the provided report in docx or pdf file format.

ONLINE COU RSE B | agree 19 wemit the file and personel aformation o VIDAS ENG

ASSIGNMENT i s ot yow st o OO O

Pa jrruine bEaTwk 5 duave 5 provicie you e o

MODEL DATA & TASK FILES INSTALLATION DATE — 14™ APRIL
SUBMISSION ONLY VIA LINK, MAIL SUBMISSIONS NOT ACCEPTED

SUBMISSION DATE : 23R° APRIL
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