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Pile-Raft Foundation

Bearing behavior of a piled raft
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Learning Objective

Overview
* This tutorial will explain the steps to be followed to perform Stress Analysis for Pile Raft Foundation.
» The modelling of interaction between the piles and the soil will be dealt.

Workflow
STEP1 STEP?2 STEP 3 STEP4 STEP5
-Import the
g g Material and . Load and Construction
- Geometric Property Meshing Boundary Stage
Modelling of the Definition Conditions Definition
Soil Layers

STEPG6

Analysis
Case
Definition

STEP7Y

Perform and
Analyse
Results
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Step

00 Building Model and Subsurface Layers

Imported
Building

15 m Soll

olsse-s-sa8-3-8-88m

Rock

95 m
Imported Building and Soil Profile — 2D section

13.5m

16.5m

3D model
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Step ] .
Material Properties

Model Type

Table-1: Material Properties

Initial Void
Ratio

Soil |sotropic
Mohr—=Coulomb
Siltstone |sotropic

Mohr—=Coulomb

Elastic Poisson’s Unit Saturated Unit
[ [eTe [T] [T Ratio Weight Weight
(kN/m~2) (kN/m~3) (kN/m~3)

50,000 0.3 20 21
210,000 0.3 22 22

Table-2: Interface Properties

Model Type Ultimate Shear Force

(kN/m~2)

0.5

0.5

Shear Stiffness Modulus
(kN/m~3)

Cohesion | Friction angle
(kN/m~2) (degrees)
30 36
205 27

Normal Stiffness Modulus
(kN/m~3)

Pile Interface_Soil

Pile Interface_Rock

Interface and Pile

Interface and Pile

320

2753

32120

275317.7

76923

323076.9

%LNote: If the resistance due to skin friction from rock layer is to be exempted, then the values of ultimate shear force and ultimate shear

modulus for Pile Interface_Rock may be inputted as 0.
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Step

01

1-1 Import Building from Midas Gen

Procedure

7.

Open GTS NX.

Project Title: enter “Pile-Raft Foundation
Analysis” , set units as kN, m and sec

Select Model type 3D and Gravity direction Z
and click ‘OK’

Click on GTS NX icon on the top left corner of
Interface and select Import > midas Mxt.

Select “Main SSI File.mxt” and click ‘Open’.

In the ‘Model-workstree’, expand Mesh and
select/click Point Spring.

Press Delete on keyboard and click ‘Ok’.

Now we will be separating the Piles and
include it in a new Mesh Set.

8.
9.

10.

11.

12.
13.
14.
15.

16.
17.

Right click on the Mesh using the cursor.
Click on ‘New Mesh Set’

Right click on ‘New Mesh Set’ and click on
‘Rename (F2)’ and change the name to
‘Piles’.

Then right click again on the ‘Piles’ Mesh set
and click on ‘Include/Exclude Elements and
Nodes’

Click on ‘Front view’
Click on ‘Select Objects’
Click and enable ‘Intersect’

Select Piles by using the cursor and make
sure that the raft is not being included.

Click ‘OK’
Disable ‘Intersect’ by clicking on it.

x

Analyswa
Project | Y Pna-RaFtFoundaH Engineer

Initizl Parameters  \yater Parameters

9.80665 | m/sec?
[_on
m

Gravity Acceleration{g)
Initial Temperature

Plane Strain Thickness

Desc. | ‘
Model Type Gravity Direction
®1 O
= - @
O Axisymmetric
Unit System
kM ~||m ~ 3 ~ | |sec ~

@(4)

New
J Create a new document . Im CAD File...

-, Open S
7 Open an existing document:
ot

Save
H Save the active document

g SaveAs...
=y Save the active document
with a new name

oxf.

§
Import
d Import the selected file

Import the geometries or FE model in the selected file

:0 Import the CAD file into 3 current project

. DXF 2D (Wireframe)...
[Ss@y Import the DXF 2D file into a current project

. DXF 3D (Wireframe)...
|S5@y Import the DXF 3D fie into 3 current project

. DWG (Wireframe)...
Import the DWG file into a current project

midas Mxt...
@ Import the midas MXT fi

€ Open
v 4 [« creatn > Plle Raft Foundation with Rock Socketin...
Orgsnize »  New folder
[ RAHUL ~ Neme
¥ 30 Objects Main Gen Model
B Desktop trial model
8 Documents [ Building_Pile R on.mxt
N I j WMain 551 File.
& Downloads
D Music
=] Pictures
B Videos

» g Export
h—_‘ Export the active document >

., Close
Close the active document
X Open Neutral Fie

& Close All
_.I Close all documents

Y GeoXD Neutral Format File(*.FPN)...
Import the Neutral File

GTS NX Neutral Format...

T-T] Import Nodal Results(*.txt)
€= 1mport nodal results File

. Windows (C2)
s RECOVERY (D)
= New Volume (E)

T Ihe

=

o £ search Ple Raft Foundation ..
= m @
Trpe Size
File folder
File folder
MXT File 5,269
MXT File 484

File name:

D [ MIDAS Text File(r.mt) 5
Open || Cancel

QQC‘G‘—HHHJ‘«@,“@P@@@I@'@'@@

|'@|E¥} | :SFH: T | Element [T} -

| Cancel
g Bedding Plane
Item D Colar 35 Export Shape
@ MNew Works .5 Mesh Control
-+, Coordinate System = r@ Mesh
i . L[V 0 Default Mesh Set 1 —
KE_, View Point Show All B —
Hide All
-4 Work Plane Show <-> Hide Show
b+ Datum Add > o ::da on
; d-<41 Element Paramete TS
&-lE Material | e o ﬁ e Hide Only
#-HE Property Delete All Mesh 5o 8 2 9 Show <-> Hide
[]...'7@ Geometry Delete Empty Mesh Sets Include/Exclude Flements & Nodes
-’ Bedding Plane Display Mode e Display Mode. 3
o
i Expmt Shape Transparency > m Transparency »
- Mesh Corggm — R Shrink...
Delete
1 — [ ferern— ]
; mmw T oor-
2 — : i Mesh Control
3 [ m— 7@ Mesh
+ [ Default Mesh Set
H Delete Object X
@ Element Parameters NIER o
@-/7 Hinge MeshSetipolnt Spring) Show Only
Hide Only
Show <-> Hide
‘ Include/Exclude Elements & Nodes I
Display Mode v
Display s
Transparency s
0 Shrink...
V] [ e
Rename (F2)

oo Bl ICER:

 w—
= . \

Element [T}
(®) Element (OiNode
(@1 dude (O Exdude
= [ Selected 280 Objegt(s)
[(pelete Empty

St fter Operation
| W
=7 @ oK Can

;

Apply
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Step

01 1-2 Import Load from Midas Gen

Procedure _ !QI:‘JEV‘ B !
. New ~ < creat... > Plle Raft Foundation with Rock Socketin... v earch Plle Raft Foundation ..
18 CIICk on GTS NX |C0n>|mp0rt > J Create 3 new document = Import CAD File... ) * 2t 7 PlleRaftFoundation with Rock Socket e Sesreh PleFeft Foundst
Import Nodal Results (*.txt) apen s oo the ca0 5 o2 curent prec Organize »  Newfolder ) e m @
] Epen an existing document . DXF 2D (Wireframe)... I RAHUL (W Name Date modified Type Size
19. Select “Load S_Gen to GTS” and s L% Import the DXF 2D fle into a current project B 3D Objects Main Gen Model 20-08-2021 15:07 File folder
CIiCk ‘O en’ Save B Deskto, trial model File folder
p H Save the active document . DXF 3D (Wireframe)... = D“umpem | Loads_Gen to GTS @ Text Document 7
20 GO tO Geometry > POint & CurveS > E% Import the DXF 3D file into a current project ; Downloads
Point = Save the active document . DWG (Wireframe)... b Music
C ‘ , ) with a new name t% Import the DWG file into a current project IS Pictures
21. Click on ‘Create’ and select ‘Convert i Ilmport B Videos
’ Import the selected fil v midas Mxt... i Windows (C:)
Node’ from the dropdown menu. ettt M| 1mport the ridas MXT fie. = RECOVERY (D))
Export = New Volume (E)
22 SeIeCt a" the nOdeS Of Raft and the 1 Export the active document Y GeoXD Neutral Format File(* .FPN)... I v < >
. . . h TR s
Pile as shown in the Picture. SRl AT R File name: et Files ) v
. _ ., Close GTS NX Neutral Format... )
23. Click ‘OK’ _I Close the active document g Open Neutral File ) Open Cancel
= Import Nodal Results(*.txt)
J ‘C:I?;ea?lt!locuments 1!? Import nodal results Fie I
XK Exit
Point bt

@ & © [ XX I Create Iabular Input
21

» S e G K
b i

CHaa<lh
oint e Selected 764 Node(s)

Coordinate
Conic Center
Center of Points
Curve-Curve Intersection
Curve-5urface Intersection

Genmet’ySet| v| @ g ésl::
> @: cancel | | oy i
PEEREEE L
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Step

01 1-3 Soil Strata Modeling

PrO Ced ure “ Geometry Rectangle X Rectangle * ,,,»»

1. Go to Works tree > Model > Work | b »
Plane > Double click on ‘XY(0,0,1). @ @ @ = x Methad Method

& v A
2. Goto Geometry> Point and Curve > 9 = ) ] ¢ ] Q
Rectangle. CEI‘-*’ / m I

Input One Corner Input Diagonally Opposite Corner
3. Input the first corner of the rectangle = rocsten \—9& rocsten _9,.25

as 20,20 and CIiCk ‘A I ’ Method | ABS x, ¥ ~ Method  |REL dx, dy ~
( ) pp y Ttem D Color [(IMake Face egMake Face
4. Input the opposite corner of the (%) New Works
rectangle as (40 _25) -+, Coordinate System Geometry Set | Geometry Set-1 v| Geometry Set | Geometry Set-1 V|
vey) o Vi Pai
Enable iMake Face! Elzg_) e Point o = oK cancel || Apply | &2 @OK I Cancel | | Apply |
B XY (0,0,1)
H ‘ ’ . =
CIICk OK c Static/Slope Analysis Seepage/Consolidation Analysis
HE—' Xz (0'1'0] 7 o b~ Protrude
Go to Geometry > Protrude > 4 vx 0,1) @O XT | DOHZ
Extrude Y8 YZ (1,0,0) E/: g &8 -7 Elz 8 Q g ) Bedding Extrude Revolve Loft  Sweep
i H;.—_ 23 (0,1,0) S e @ R plane v Selected 1Target Object(s)
8. Select the Surface as showninthe | . LB 7V (1,00) fice & Sold Protrude. I m— —
ﬁgure_ - .43" Datum ® Direction Selected @
] ] ) -[E Material Fretruce < OZPolntsVecbor X
9. Select the Z direction using the &-HE Property [Ersec]revsve tor  sueen - : :
Cursor =~ F@ GeomEtry v I Selected 1 Target Object(s) 9 | L1
- v@ Geometry 5et-1 1 Direction E O Normal of Prafie(s)
10. Input the length as -13.5m - Bedding Plane @ ; DReverse irecian
) . ﬁ Export Shape o Ozpmms P T T X L G Method
11. Click Apply’. %% Mesh Control ' 0.0 @ Length
9]7@ Mesh L Lyt O until | 7 ez e )
12. Select the bo_ttom surface of the [ Defsult Mesh Set 1 — | Oty \ | HE ] gt
Extruded Solid [ F @ CENTER_ 2 — _ MM““”“”"“"“” 2  pEme Elvake Solé
olid e 5 mmm| | - -
3 ’ engl Fuse Cut
13. SeIeCt Z dlreCtlon []8 Contact O untl HSeIecle\Surche % H SelectBase Shape
- E| tP et mprin
14. Input the length as -16.5m g% Hoge | e :
[ Extend Geometry Geometry S | o
H [1 ki Fuse Cut
15. Click ‘OK N 2 =] o

m Results

Geometry Set EumEh’ Set-1)

=1 oK Cancel I @
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Step

01

Procedure

1.

10.
11.

12.
13.
14,

1-4 Soil Strata Modeling

Go to Geometry > Point & Curve >
Rectangle

Input the first corner of the rectangle
as (-10,45) and click ‘Apply’

Input the opposite corner of the
rectangle as (100,-80)

Enable ‘Make Face’
Click ‘OK’

Go to Geometry > Protrude >
Extrude

Select the Surface as shown in the
figure.

Select the Z direction using the
Cursor.

Input the length as -13.5m
Click ‘Apply’.

Select the bottom surface of the
Extruded Solid

Select ‘2’ direction
Input the length as -16.5m
Click ‘OK’

O B T e
o@@g---‘?‘"‘/
°/|Zme

Rectangle

in]

Method

e

Input One Corner

Method ABS X, ¥ e
[IMake Face
Geometry Set | Geomefry Set-1 V|
& oK Cancel
Rectangle X
prin]
Method

O e

Input Diagonally Opposite Carner

Location e 0,-80 I

Method | REL dx, dy W
) /] Make Face

Geometry Set | Geometry Set-1 | e
7 e ok || cancel

Protrude x

Exirude Revolve Loft  Sweep

I ' Selected 1 Target Object(s)

Direction \
Direction Selected

OZPmnts Vector X

0,0,0
L1
(O Normal of Profile(s)
rever
Method

Ounti | 2 [ e

Imprint

Make Solid
[JExtend Geometry
Fuse Cut

E SelectBase Shape

Geometry Set M
E & oK Cancel Apply

Protrude X

Extrude Revolve Loft  Sweep @
E I Selected 1 Target Object(s) . ;

Direction Selected @

ints Vector ¥ ¥ z

(O Normal of Profile(s)
D Reverse Direction

Method

O Until Bl s-ectiool Sinface(s)
Imprint

Make Solid

[JExtend Geometry
Fuse Cut

E SelectBose Siape

Geometry Set m@ e

&= 2| ok Wil

The reason behind the modeling of two separate inner and outer solid domains is to
facilitate the finer mesh for the inner solids as it interact with Piles.
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1-5 AutoConnect

Procedure

1. Goto Geometry > Surface & Solid>
AutoConnect

Choose the Method as ‘Boolean’
Select all the four Solids.
Click ‘OK’

Auto Connect pod

Share Face

e Method | Boolean Vl
Ee Selected 4 Target Object(s)

QJDK | cancel | [ apply |
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2$Additional

trem D Color Information

@ F\Midas_Model, Course files..
4—<: Coordinate System
b View Point
ﬁ Work Plane
KS—» Datum
E Material
&-HB Property

Item I Color
m Geometry
E||_¢ Geometry Set-1 1 @ NewWor.ks
-6 Point [764] {3 Function
- [IE Surface [2] siiatiStOnC 0 = . . . .
£- T Solid [4] " [1S5 Boundary Condition * All the Geometry Objects (Points, Lines, Surfaces, Solids) and Mesh
@ bdrude 766 || I il BC Set-1 Sets are saved in the Model tab of the WorksTree.
[ Bxtrude 767 | w- i~ GS o _ _
@ Berude() 769 | I £ I8k Static Load « The Boundary Conditions and Load Sets are saved in the Analysis Tab
e (9 Berude) 770 | BT W 1 of the WorksTree.
ﬁ Export Shape I-'L DL 2
S Mesh Contrel : I-'L L 3
B o L Wi 4 . . _ . . .
_____ 6 DefaultMeshset 1 | T L Wiy 5 Kindly Hide or Unhide them as per your convenience while Modelling and
----- [ CENTER. : | &3 L ECx 6 Viewing Results.
..... v &l Pile Tip 14 | L EQy 7
..... [ & Pile Interface Rock.. 13 || [ - Base-CBall: RC ENV_S.. 8
----- [V i@ Pile Interface_Soil[... 12 [ I_’L Self Weight 9 . s
""" Fg Quter Tock " E ST Tynamic Losd « For the current tutorial, we would recommend you hiding the load sets
..... uter Soi . . . . . .
..... [ Inner Rock s | - [1€ Thermal Load after importing it for better Modeling Experience.
@ Inner Soi 3 0 [7=F Response Spectrum Load
p@ Piles 5 — [3--% Stage Set
% Contact -(E Analysis Case
E;% EIZ:n:nt Parameters | £ -" Parametric Analysis
e Hinge
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Ste
p 2-1 Material Definition

02

Procedure

Material x Material X
1. Goto Mesh > —
. v D 6 Name Soil Color ~
Prop/Csys/Func >Material Pk coer
Model Type v []structure Model Type | Mohr-Coulomb ~|  [Ostucture

Click on Create > Isotropic \ s )

Static/Slope Analysis

General Porous Non-inear Thermal Time Dependent

General | po Dependent

Seepage/Consolidation Analysis Dynamic Analysis

Select Model type > Mohr-Coulomb
Enter the Name as ‘Soil’

a s~ w DN

In General tab
Elastic Modulus > 50000 kN/m”~2
Poisson’s Ratio > 0.3
Unit Weight > 20 kN/m”3
6. InPorous tab
Saturated unit weight > 21 KN/m”3
Initial Void Ratio > 0.5
7. In Non-Linear tab
cohesion > 30 kN/m”~2
Friction angle > 36 degrees
8. Click ‘OK’

Similarly define the inputs for
Siltstone Material as given in
Tables 1.

1. @Cnmp. Prop.
.
"’ +, Csys

Material )Property |
F\:ﬁ Function ™

/7 Hinge ~

S

N [
Add/Modify Material

) 7 Def. Size

o=

'{r;"’ Prop Ctrl.

Sizs Layer
&% control 3-&; Match Seed

Ttem No Name Type
) New
+< Ca
ide VI
4 W
A+ D4
& v
[-HB Pr
..F@
."’ Bel
S
()
=X Ca
-4 Elg
-7 Hi

Create.. |7
Isotropic 9
Orthotropic

2D Equivalent
Interface and Pile

Import

Import from
Excel

Export to Excel

Renumber

Database

Close

Elastic Modulus(E)

Inc. of Elastic Modulus Ref. Height

Inc. of Elastic Modulus e 0| knfms
[ o

Poisson's Ratio(v)
Unit Weight(y)

Initial Stress Parameters

Ko Determination

(@ Automatic

() manual

Thermal Parameter

Thermal Coefficient
Molecular vapor diffusion coefficient
Thermal diffusion enhancement

Damping Ratio{For Dynamic)

Damping Ratio

[ safety Result(Mohr-Coulomb)
Cohesion{C)

Frictional snglede)

Tensile Strength

20 kN/ms3

=
bR

0.412214748

Anisotropy [}

1e-006 | 1/[T]

m2fsec

s

30 khifim2
36 [deq]

0 knfmz

S0000| P EE! |

Unit Weight(Saturated)

Initial Void Ratio(eo)

C_=T ]

[ unsaturated Property
Drainage Parameters
Drained ~
Undrained Poisson's Ratio 0.485
Skempton s B Coeffigent 0.97826087
Seepage & Consolidation Parameters
Material X
D 6 Name | Soil Color ~
Model Type | Mohr-Coulomb ~|  [Ostructure

General Porous MNon-Linear Thermal  Time Dependent

Cohesion(C)

Inc. of Cohesion

Inc. of Cohesion Ref. Height
Frictional Angle(®)

[oilatancy Angle

[] Tension Cut-off

Tensile Strengtt
Cut-off Yield Surface

Pressure

kiN/m2

‘@

m

[deg]

0

Rankine

T Lo | oma [
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Step

02 2-2 Pile Interface - Material Definition

Procedure — <

—————————————
3 Name || Pile Interface_Soil e(:olor v

Go to Mesh > Add/Modify Material % i §
Prop/Csys/Func >Material Model Type | pile 9 v
Mo MName Type
. . |
1. Click on Create > Interface and Pile 1 M30 Isotropic-Elastic lsotropic General i
. 2 E250 Isotropic-Elastic i ) 2
2. Select Model type > Pile 3 Ple Interface  Interface and Pile-Pile Orthotropic Hitmate Shear Force Khijm
. 4 PFile Interface... Interface and Pile-File 2D Equivalent Shear Stiffness Modulus(Kt) 32120 | knjm3
3. Enter the Name as ‘Pile 5 Siltstone Isotropic-Mohr-Coulamb go [JFuncton QP@ v
|nterface SOlI, & Soil Isotropic-Mohr-Coulomb Interface and PI|E1 -
- T Mormal Stiffness Modulus(Kn) ki fm3
4' In General tab £z [“] Consider Elastic Zone
Ultimate Shear Force > 320 KN/m”2 Export to Excel
Shear Stiffness Modulus > 32120 Renumber
kN/m3 Database
. Close
Normal Stiffness Modulus > 76923
kN/m3
5. Click ‘OK’

Similarly define the inputs for
‘Pile Interface_Rock’Material as
given in Table 2.

I OK | Cancel Apply
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Step

2-3 Defining Property

02

Procedure Add/Modify Property
1. Goto Mesh > Prop/Csys/Func > o Name mee  sbTee A Crenaidty ey x
Property ; 503' Zlg 2::::1 @ hEmhedded'l;uss - Beam :mtb;d‘de(ri;:am
. “ E0gri 10’ nly!
3 Beam i Beam
2. Select Create > 3D 4 o » Shel = » {Q co I
- 5 Col D B
3. Select Material > Soil Add/Modity Property X & os » el Other... vaters [ @ &
4 E ‘ HE No MName Type Sub-Type » Create 7 Pie o Beam Thickness e
. nter property name SOI| _E 8 Beam b Beam Renumber
1 Col hin] Beam 1D 9 Beam i Beam
H ¢ L] 2 0.3 D Shell 10 File Tip Other File Tip @
5. C“Ck Apply 3 Beam hin] Beam 20... i1 Pile Interface_ Soil 1D File [ ok ] Cancel ‘E
. . 4 0.125 i) Shell 12 Pile Interface_R... 1D File
6. Select Material > Siltstone M - o 9 S, » e B
3 0.5 EN Shell < > cl
7. Enter property name ‘Rock’ 7 e 1D seom Other...
8 C“Ck ‘OK’ g Beam 1D Beam Renumber
. 9 Beam his Beam
10 Pile Tip Other Pile Tip
9. Select Create > 1D 11 Pile Interface_Soil 1D pile
12 Pile Interface_R... 1D Pile -
10 Se|ect ‘Pi|e’ 13 Rock £ Solid v Create/Modify Other Property @ x
. s — D | |modity Popery x o o[ 0] o EEEE
11. Select the Material ‘Pile Interface_Soil Hestic Lk
- Create/Madify 30 Property No Mame Type sub-Type »| Create ?A%'Edr#a";l; Tip Bearing Capadity 8138 | kn
12. Enter the property name ‘Pile -~ Lo o seam o She"werf:@imforshamaface . )
Interface_Soil’. e - o . l’ﬁ_ﬁmm DlFunction
. i ame | soil olor v 4 0.125 0 Shell Seepage Cut Off
13' C“Ck ‘Apply, ° B - _ ) - 5 Cal jin] Beam @ "
= ol = 3 0.5 EN Shel Other...
Similarly define the inputs for ‘Pile Interface_ M“E”a: e e 7 P D Beam
. . . Material CSys lobal Re: ular ~
Rock’ Material as given in Table-2. ! b 8 Beam D Beam Renumber
e 9 Beam 1D Beam
10 File Tip Other File Tip
14. Select Create > Other Cancel | [E 1 Pile Interface_Soil 1D Pile
. . 12 Pile Interface_R... 1D Pil
15. Select ‘Pile Tip’ Crmeoty 30 Py x 5 Rk D ST | 0)
16 E ‘PI T , Salid < > Close
. Enter name ‘Pile Tip
17. Input Tip Bearing Capacity> 8138 kN w 0 coor [ -
Tip Spring Stiffness> 521285 kN/m et Gm
Material CSys Global Rectangular
18. Click ‘OK’ @
E Cancel Apply
19. Click ‘OK’ O= = =
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Step

03 3-1 Meshing Soil and Rock Layers

Procedure

© © N o g s wDd R

N =
=)

12.
13.
14.
15.
16.
17.
18.
19.
20.
21.
22,

23.
24,

Go to Mesh > Generate > 3D
Go to ‘AutoSolid’ Tab

Select the Inner Soil - Solid
Input the Mesh Size 1m.
Select ‘Hybrid Mesher’
Select the ‘Soil’ property.
Input name ‘Inner Soil’

Go to ‘Advance Option’
Enable ‘Inner Edge/Points’

. Select the Points inside the Soil Layer

Enable ‘Consider Imprinting Shape on
Face’

Click ‘OK’

Click ‘Apply’

Select the Inner Rock - Solid

Input the Mesh Size 1m.

Select ‘Hybrid Mesher’

Select the ‘Rock’ property.

Input name ‘Inner Rock’

Go to ‘Advance Option’

Enable ‘Inner Edge/Points’

Select the Points inside the Soil Layer

Enable ‘Consider Imprinting Shape on
Face’

Click ‘OK’
Click ‘OK’

@ EI]:: %?Smp Prop.

/7 Hinge ~

5 %

Size

Seepage/Consolidation Analysis Dyna
% Def. Sze | @ 1D
1? Prop Ctrl

1=} Match Seec

{#20->3D

Generate mesh(Solid) X

¢ Auto-Solid l‘Aap-SoI\d 2D-330

= Selected 1 Object(s)

Size Meth:

O Automatic
More Less 456

Hybrid Mesher er ~
Match Adjacent Faces

Property e

i

Meshie Inner Soil @ 9
H&@E | ok || can iy

n:dvanced Option

Select Interior Edge(s)

ter Each Mesh Independently

@ fer Imprinting Shape on Face
12: Pile Interface_ Rock ~ || H

=

Small Large

[CIHigher-Order Element
Midside Nodes on Geometry

[]Geometry Proximity
[ Pattern Mesh
[“IRegister Each Mesh Independently
OK Cancel

Generate mesh(Solid)

Auto-Solid  Map-Solid 2D-»3D @

(_J Division
O Automatic

I Hybrid Mesher @

Match Adjacent Faces

Froperty @

].3 13R0d(

Mesh 5@ Inner Rock

E&r@_

[— 1 )
10 1

Mare Less 4,30

~| &

\©
Cancel >

=l

[EAMerge Nodes
Tolerance __0.0001
Element Size Growth Rate
Fine Coarse
Min/Max Element Size 1.100

@ dvanced Option
terior Edge/Point

80 Point(s) Selected

o Select Interior Edge(s

[ lperictar Eoct bsch
Consider Imprinting Shape on Face

X

Y]

12 | 12: Pile Interface_Rock

Merge Nodes

Element Size Growth Rate
Fine Coarse

Min/Max Element Size

Small Large
[JHigher-Order Element
Midside Nodes on Geometry

D Geometry Proximity
Pattern Mesh

Register Ez, \ [ndependently
/! QK I

Tolerance 0.0001

N
INER=
- |2

~ | H

o]

[
-
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Step

03 3-2 Meshing Soil and Rock Layers

Procedure

Go to Mesh > Generate > 3D
Go to ‘AutoSolid’ Tab
Select the Outer Soil - Solid
Input the Mesh Size 2.5m.
Select ‘Hybrid Mesher’
Select the ‘Soil’ property.
Input name ‘Outer Soil’
Click ‘Apply’
Select the Outer Rock - Solid
. Input the Mesh Size 2.5m.
. Select ‘Hybrid Mesher’
. Select the ‘Rock’ property.

© © N o gk w DN

e e
W N R O

. Input name ‘Outer Rock’
. Click ‘OK’

[N
I

e
)

Geometry m Static/Slope Analysis Seepage/Consolidation Analysis Dyna

(€[22, B ome-pron. R Ry

ool < Csys i 5 Prop Ctrl
RS B Function ~ Ctlzr?. Cont?'[)l =} Match Seec"e <y
Prop./CSys./Func. Control N

T
Senerate mesh(Solid) *

I Auto-Solid IAap-Salid 2D->3D e

Selected 1 Object(s)

—

10

O Division
O Automatic
More Less 4.56

@1

[ Match Adjacent Faces

roperty
Q 560 | | 580: Sol v

EE o oy

i
[

b

Generate mesh(Solid)

20->3D

Size Method
(@) size
() Division
O Automatic
Mare

Auwﬁt@p-&;ahd
=3 :‘ Selected 1 Object(s)

Q[Hy’md Mesher

. | .
Match Adjacent Faces

@ Property
' 13 | [ 13: Rock

v| e

Mesh @ Outer Rock| ~
@@ | Cancel |
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Step

03 3-2 Assigning Pile Interface

Procedure t || [xl Create [5 Modify Topo. B4 Extrarg 9 /7 Hinge
1. Hide all the mesh sets except ‘Piles’ T Delte [[f parameters  [{]Dwide Sp7¢- pie/pie Tp i infnce
} ) ] I Modify [.] connection  §Jf Measure i ], seepage cut Off
2. Goto Mesh > Element > Pile/Pile Tip
3. Click ‘Front View’
4. Goto Pile Tab.
5. Select all pile elements present in the - Mesh Control </ Pile Tip Element <
soil layer. 2-CIE@ Mesh N —
) I [T} Default Mesh Set 1 — I Pile Pile Tip
6. Select Property Pile Interface_Soil | = - [ (8 CENTER_ 2 =
. [ A [T Pile Tip 14 [ Elementln
7. Name Mesh Set Pile Interface_Soil | | = - [ Pile Interface Rock.. 13 [ _—
N S A A S [ Pile Interface_Soil... 12 — i Selected 260 Object(s) P
8. Click ‘Apply | . [ Rock-1 =
. [ I (N S [ Soil-1 10 | Property -
9. Select all pile elements presentinthe | = . @ Rock . @ 581 Ple Interface_Sol Al LastE Tear:eo:t;h:ﬂs Eeeam
Rock layer. I o with 'Di
. ol_@ Piles 6 — Mesh‘:ﬂ |P|Ie Interface_Soil I ?Eg::cgltgol:::(e'
10. Select Property Pile Interface_Rock oS 9 —
. ﬁﬁ Element Parameters = | Cancer ' I
11. Name Mesh Set Pile Interface_Rock @-/7 Hinge .
1 € ] < > J
o clek heel
Pile/Pile Tip Element x
Pile Pile Tip
EementD | 3010
= ©
@ Property
582: Pile Interface_Rock
Mesh 5&@ Pile Interface_Soil I@ w
= e =TI | | ! !
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Step

03 3-2 Assigning Pile Tip

Procedure

13. Goto Pile Tip tab.

14. Select the bottom nodes of all the piles
as shown in picture.

15. Select the property ‘Pile Tip’.
16. Enter the name as Pile Tip
17. Click ‘OK’

PiIE"@ip Element it
Pile IPileTu:' I

Elemenf@ |— 3010
Bl | seeced0bec® |

@‘ Property
580: Pile Tip

Mesh 5&@
=g @
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Step

03 3-3 Modeling Rigid Connection b/w Piles and Raft

Procedure

GTS NX - [trail-2.gts]

After creation of the Pile Interface, the : Mesh Static/Slope Analysis Seepaae'Concohdatlon Analysis Dynamic Analysis Thermal Analysis Analysis Result  Tools
common nng be'gween the Raft and the |:| L—| L_‘.,Corm Prop.- i % e “ 9 Create 94)Project
Pile is be divided into two and are o i — .@pmp ctrl. 2D B Copy 9 Delete %7} Align
connected by the interface element. This s P’°°e'“' Npunctmn = i CL:,}';L,: {Match Seed 1 Create

P P N (| : " e,

results in non-rigid behaviour between
Pile and the Raft. Hence, we need to
merge those nodes to maintain rigid

. . ¢ -] Node M - - = | &R @ I
connection. F e Meh B | 2. -] Noeow ol O o
[ G} Default Mesh Set 1 (I
1. Unhide all the mesh sets 6 CENTER_ o —
0 gg :3||E5 i g [— Mode Control
2. Go to Mesh > Node > Merge o |mr Rm v g
[ @ Inner Rocl 1 Create Dele Project  Align
[V @ Outer Soil 0
3. Select All the nodes. W@ OuterRock L R — ‘Selected Nodes
[ {3 Pile Interface_Soill... 12 [ — |
4. Click Find .| (il Pile Interface_Rock.. 13 I |E ———
. [7 & Pile Tip 4 | [ Tolerance 12005 Find
) - & Contact
5. Click ‘OK’ 5.2 Element Parameters Base Mode (@) SmallestID () LargestID
m-A Hinge Merge Nodes at Center Location
[ Blink Mark
Mesh Set Me*l Node
oY o 1]
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Step

04 4-1 Assigning Boundary Conditions

Procedure

[ Static/Slope Analysis Seepage/Consolidation Analysis

Dynamic Analysis Thermal Analysis Analysis Result Tools
1. Select Static/Slope Analysis > : ‘ {
. r ; \
Boundary > Constraint HRE '& ?5:39259: ﬂVohmeDataEmo-o e'""e Setam ] Change Property £ Water Level
. e imulate Stage i
2. Goto Auto tab Check on Consider QDefine || Stage : - %, partial Factor - g ) Table ¥
All Mesh Sets I Auto Set

3. Name Boundary Set > GS s
Click OK

Constraint X

- =
Basic  Advance uto bt o |

MName | Constraint

7 | Select Object(s)

Consider All Mesh Sets

©

Boundary Set ﬂ Ground support W ‘ g‘

= WP e" oKk | | Cancel
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Step

04 4-2 Assigning Self Weight

Procedure
1. Goto Static/Slope Analysis > Load >

Seepage/Consolidation Analysis Dynamic Analysis Thermal Analysis Analysis Result Tools

I S5 Define Set 55 Change Property

<% stage set

Self Weight , B M Volume Data Export T Water Level
+ i v
Enter Load Set > Self weight s 8 Auto set I, partal Factor ¥ Table

Click ‘OK’

Gravity >

Grawity

Name | Gravity |

Reference Object

Type |Coordinate ~ |
Ref. CSys |Global Rectangular  ~ | E
Components

Gx | 0 |
o | o]
Gz | 1]

Spatial Distribution

Base Function |None B | EI
Load Set | Self weight o ||§

=2 'el ok T|| cancet [[ apoly |
/j
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Step

05 5-1 Construction Stage Definition

Procedure
1. Goto Static/Slope Analysis > @
Construction Stage > Stage Set @ EI
Volume Data Export
Set the stage type as stress. i < Funceon - : ‘é _
Material Property Define Sta F Partial Factor
Enter th Pile Raft i Contact leard m-! Set i
nter tne name as Fille Ra
Foundation.
Click ‘ADD’ ; :
. Construction Stage Set % Define Construction Stage =
5' SeIeCt the generated ConStrUCtlon I __ Construction 5tage Set Name Construction Stage Set-1 4
Stage Set. Narne Pile Raft Foundation I add
i . . , Stage -{9 Stress - Modify Stage ID 1 Construction Stage-1 ~ :@:_wehoprevious Maove to Next O Analysis Contral...
CIICk on Deflne cs ISYBQE Nama |In5lfl-l| g Mew I Insert Delete O Output Contral...
. Copy . .
Enter Stage Name > In-Situ Mo mm—I Type Stage Type Stress v Initial Condition
9 1 elPiIE Raft Foundation Stress Delete @ [ Define water Leve! For Global
For the In-situ stage activate the Inner @I@ SetDats pevoredot Deactvated Data n e Y
Soil, Outer Soil, Outer Soil and B--@gesh AEE @ Mesh [Iefine Water Level For Mesh Set
PO T A N N N CENTER_ &% Boundary Condition .
Qurkockmesh ses Asopchene | ||| g
1 N O & InnerRock) & Contact Sub Stage
e NN NN NN (S = & Inner Soil
9. Enable Define Water for Global. Enter | { | | | @ Outer Rock e Condition @
‘-4’ m in water level column. Gose 0| ||| A @ Outer Soil | [ Clear Displacement
----- @ Pile Interface_Rock ! e T
10. Enable ‘Clear Displacement’” | g Pile Interface_Soil[f
..... Pile Tip
11. Click ‘Save’ i Piles
=8 $ Boundary Condition
12. Click ‘New’ &6 BC et
56 GS
= % Static Load
-8k Base-CBall: RCEN
g5 DL
-8 EQx
-Es EQy
-8 LL
-8k SW
------ &k SelfWeight
< = @
Sort By Name ~ Show Data Activate e Close
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Step

Procedure

1.
2.

9.

05

5-2 Construction Stage Definition

Enter Stage Name Building.

Activate Center_, Default Mesh set,
Piles, Pile Interface_Soil, Pile
Interface_Rock and Pile Tip mesh
sets.

Activate the boundary condition BC
Set-1.

Click ‘Save’
Click ‘New’
Enter Stage Name Load.

Activate load set ‘Base-CBall: RC
ENV_STR’

Enable ‘Analysis Control’ and Open
it.

Go to ‘Nonlinear’.

10. Enter the number of increments as 15.

11. Select ‘Every Increment’ in the

dropdown menu.

12. Click ‘OK’
13. Click ‘Save’
14. Click ‘Close’

Define Construction Stage
Construction Stage Set Name

Stage ID

Construction Stage Set-1 v

ave to Previous Mave to Next

Stage Name

2: Construcy E-2 = e
Buidliing I

T rew Insert Delete

Stage Type Stress

Set Data

v

Activated Data Deactivated Data

=@ Mesh
- CENTER_

@ Inner Rock

- Inner Soil
@ Outer Rock

@ Outer Soil

@ Pile Tip

B Piles

@

-88 GS
5§k Static Load

-8 DL

g Eax

- EQy

LL

b sw

-5k SelfWeight

&

¢

@ Default Mesh Set

- Pile Interface_Rock
@ Pile Interface_Soil[f

Boundary CDHV
-6 BC Set1

-5k Base-CBal: RCEN

@ Mesh

Boundary Condition
£k Static Load

L& Contact

~| | =3 _Mesh
-E CENTER_

.| @ Default Mesh Set

- Pile Interface_Rock[P

e& Pile Interface_Soil[Pil
& Pile Tip
_

Sort By MName

~

Show Data Activate ~

O Analysis Control...
O Output Contral...
Initial Condition
[Define Water Level Far Global
0m Mone
[JDefine Water Level For Mesh Set

Input Water Level...

Sub Stage...
O LDF...
[ clear Displacement

[I5slope Stability(SRM)

o‘ Save I Close

Define Construction Stage K
Construction St=ne Set Name Construction Stage Set-1 ~ e
Stage ID 3: Construction Stags-3 ~ = | Move to Previous Move to Next I Analysis Control... I
iy
Stage Name I [ Load] 1 Hew Insert Delete O CLpUE Contror...
Stage Type Stress v Initial Condition
[ pefine Water Level For Global
SetData Activated Data Deactivated Data 0lm None
= @ Mesh A‘ | @ Mesh & Mesh ] Define Water Level For Mesh Set
c . > -
@ CENTER_ ¥ Boundary Condition @ Eou.ﬂdary Condition Input Water Levl...
- {8y Default Mesh Set ticlazd 2k Static Load
-8 Inner Rock "4 |5 BaseCBall RCENV_ || X Contact Sub Stage...
& Inner Soil Tr
@ Outer Rock O LDF...
- Outer Sail []Clear Displacement
@ Pile Interface_Rock [ lape Stabiity (SRM)
i Pile Interface_Soil[f
@ Pile Tip
- Piles
&£ Boundary Condition
& BC Set1 Analvsis Control
s nalysis Contro
d oy ’ @
L Static Load I
- $b Base-CBall:R General| Nenlinear
3 [E)(;x Basic Monlinear Parameters
= (@) Load Steps
-8 EQy
g LL (®) Mumber of Increments 15
- SW Intermediate Output Request || [Every Increment
sk Self Weight
< (O Manual with User-Defined Steps Load Step... @ @
Sort By Name w | sh (O Time Steps I I Close — ‘
Time(Duration) 86400 | sec
Murnber of Increments 1
Intermediate Output Request  [LastIncrement
Manual with User-Defined Steps Time Step...
Iterative Scheme
(@) General (C) Enhanced Init Stress

Convergence Criteria / Error Tolerance

[ pisplacement{u) 0.001

Load({F) 0.001
Work(w) 1e-006
I Advanced Nonlinear Setting... I

' oK I Cancel
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Step

06 6-1 Define Analysis Cases

Procedure

1. Select Analysis > Analysis Case >

@ LR al- s
Geometry Mesh Static/Slope Analysis Seepage/Consolidation Analysis Dynamic Analysis Thermal Analysis
General —

Analysis Control *,
L —

@General Monlinear  Age

’ Water Pressure

a I Automatically Consider Water Pressure I
Add/Maodify Analysis Case *

Initial Stage

2. Enter the name as ‘Pile Raft Analysis’

3. Select the solution type as

Fory

Construction Stage.

1= H - 3 . i
4. Select ‘Pile Raft Foundation Analysis CE@“—. | [/ tnitial Stage for Stress Analysis LConstruction Stage
. . Title ' Pile Raft Analysis I B
Construction Stage Set in the drop B e _ 9 ] Apply KO Condition
Description Ii | [ analysis control &3 I Cut-Off Negative Effective Pressur
down menu. I SoluﬁonTypEQAConstrucﬁon Stage I Output Control (=E] l :
// Initial Stress
5. Click on An aIySiS Control. Construction Stage Set w b 9‘ [ Estimate Initial Stress of Activated Elements
6. Goto General tab. Analysis Case Mode! : > B2 Final Calculation Stage
All Sets Active Sets

7. Check Automatically Consider Water @endstage  OMddeStage  1:Constuction stage

Press ure. Specify Restart Stage

L Restart Option

8. Check Initial Stage for Stress @) Save only User Specified Stages

Analysis. Enable ‘Apply KO (O save Al stages

Initial Temperature

Condition’ and ‘Cut-off Negative [ 1nitial Temperature By Value ol [m

Effective Pressure’. [Oritial Temperature By Load Set None

9. Enable ‘Estimate Initial Stress of saturaton Effects

[] Consider Partially Saturated Effects for Stress Analysis
Activated Elements’

Max, Megative Pore Pressure

10. Enable Estimate Initial Configuration ® EAMax. NegatvePorePressurelimit [ o] kaym:
of Activated Elements. Initial Configuration
@ Estimate Initial Configuration of Activated Nodes
11. Click"0K’ Salve Each Load Set Independent Sorti | ok | ] I @
olve Each Load Set Independently orking Mame Ok Cancel Apply
. Ok C |
12. Click ‘OK’ e ] | o
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Step

06 6-2 Analysis

1. Select Analysis > Perform
2. Check on ‘Pile Raft Analysis’

3. Click ‘OK’

)|

sh @atic,lslope Analysis

Seepage/Consolidation Analysis

Dynamic Analysis

LT v |

Result

Tools

GTS NX Solver

2 —

-

o L

Description

| File Raft Analysi...

Construction Stage

[ ] check on/off

Cancel
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Step

07 Results — Total Translation (m)

Remlts u " ?IOSTPALLA_I(;EMENT
1. Hide the Building Mesh Set in the Item D Color — oo
: TYZ TRANSLATION (V.. I ruezss
Model Works tree. g X TRANSLA"ONg " ooz
" — +0,00244
T It ID Col A%
2. Goto Results Tab, expand Building oo ot [ TOTAL ROTATION (V) o
&€ Material B RX ROTATION (V) S - +u ooLes
. HE P ' = NE
and Load construction stage. g 'Eé"g::jnm & RY ROTATION (v Q&* 3““*2 o
= = +
. . 5@ Geometry Set-1 1 - [ rzrOTATION (v) o
3. Under Displacements click on Total 5. Point [764] ) A Grid Forces | CEDN
; & [T Surface [2] 1. #% Reactions =, oo+
Translation (V) el‘@ Solid [4] + m Solid Stresses I:::iu naoz7
[T Extrude T66 || & Colid Strai = ¥0.00000
@ Extrude 767 r— + ﬂ olid Strains
@ Bdrude() 760 [N = @ Building N
______ O Bude 7O [ -+ {21 INCR=1 (LOAD=1.000)
!’ Bedding Plane
& Export Shape TOTAL NSLATION... ildi
- ':5?' Mesh Centrol @ o BUIldII‘Ig Stage
& TV TRANSLATION (V)
[ - TZ TRANSLATION (V)
[ BB TXY TRANSLATION (V..
.| 8 Pile Interface_Rock.. 13 [ @ TYZ TRANSLATION (V..
.| @ Pile Interface_Soill... 12 E TZX TRANSLATION (V. ggTPALLNT:E‘TfNT
- Outer Rock " ! 0T
%@ Outer Soil 0 . {i§ TOTAL ROTATION (V) e
[ g Inner Rock 9 E RX ROTATION (V) . ﬂﬂ:n:nnzss
[V Inner Soil 3 @ RY ROTATION (V) BRI
[ Piles 6 — . [B RZROTATION (V) g ooz
- g Contact i % Grid Forces :ﬂ:w.um?-;
G-+ Element Parameters #» Reactions oo
Fa + +0.0011%
< 2l +-&p Beam Element Forces o
+ E Shell Element Forces 1752:2222:2
+ ﬂ Pile Force o.00000

[

@
Model Anab GEENS K" Properties

+ fi Pile tip Force

Load Stage
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Step

Results — Axial Force in Piles

07

1. Hide Soil and Rock Layers. =) Pile Raft Foundation

E@' Insitu

2. Goto Results Tab, expand Building

Building

and Load construction stage. =FLoAD=1.000)
B Displ t:
3. Under Beam Element Forces select - Displacements
[-#g= Grid Forces
Axial Force. [-#r Reactions
[—jﬁ.p Beam Element Forces

ﬁ.a AXIAL FORCE

& SHEARFORCEY

-.&a SHEAR FORCEZ

-, TORQUE

- Shell Element Forces
i) Pile Force

&gl Pile tip Force

g Beam Element Stresses
-t Shell Element Stresses
[j—-ﬁ Solid Stresses
&gl Selid Strains

az] INCE=1 (LOAD=0.067)
@' INCR=2 (LOAD=0.133)
@' INCR=3 (LOAD=0.200)
ET INCR=4 (LOAD=0.267)
ET IMCR=3 (LOAD=0.333)
@' INCR=6& (LOAD=0.400)
@' INCR=7 (LOAD=0.467)
@' INCR=8 (LOAD=0.533)
@' INCR=% (LOAD=0.600)
ET IMCR=10 (LOAD=0.66T)
@ INCR=11 (LOAD=0.733)
@' INCR=12 (LOAD=0.800)
@' IMCR=13 (LOAD=0.86T)
@' INCR=14 (LOAD=0.933)
=-2f INCR=15 (LOAD=1.000)
[]--ﬁ' Displacements
Eﬂ--ﬁ# Grid Forces

Eg--d;%v Reactions

[—]5.41 Beam Element Forces

ﬁ'p AXIAL FORCE

..&a SHEAR FORCE ¥

£ SHEARFORCE Z

£ TORQUE

]--E Shell Elerment Forces

[
[]--ﬁ Pile Force

[]--ﬁ Pile tip Force

-t Beam Element Stresses
[]--E Shell Element Stresses
[]--ﬁ Solid Stresses

#-§1 Selid Strains

o
W/
W

s
7

W4

I
y
ol
Y Py 3
¥ L
f

f
4

A oL

A

B
SR N
£ 8
>
Load Stage

BEAM FORCE
AXIAL FORCE , kN
-173.75197
9,2%

9.2%
-225.75833

8%

-251.16252

7.7%

-262.90570

7.7%

-278.14722

8.3%

8.4%

-293.20047
o

-309.28015
%

3%
————-326.56387
7.8%

8%
-341.58969

<

8.6%
———-353.13507
4%

4%
-383.62402

8%
-417.79404

1%
-499.57208

BEAM FORCE
AXIAL FORCE , kN

8.

8.4%
-398.17734
8%

8%
-430.61755
6%
-470.01431
o

-203.88954
8%

-259,92307
%o

1%
-549,15552
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Step

07 Results — Bending Moment in Piles

| Procedure
1. Goto Results Tab, expand Building u_ij.@ Pile Raft Foundation =] Load | i % 2
and Load construction stage. - Insitu o CRos onD01om [ ol oo . BTG 2, v
-5 OAD=1.000) -2 INCR=2 (LOAD=0.133) FOEN | 1§ " sgs.71625
o - @ INCR=3 (LOAD=0.200) :' ! ! : " E Max:U‘UL:SéJlSS,l-UL=39-UZ76 -n.ngf: -71.0057, 1.00: -19.2015 D'1:0+50.24125
2. Under Beam Element Forces select =-fae] Building @21 INCR=4 (LOAD=0.267) i P ? Tl el % ] Eﬂ'ifﬂwzs
. — — : boE i L : # b 1%
Bending Moment Z. - = OAD=1.000) E-E2f INCR=5 (LOAD=0.333) I ElEG § : §| q : o 2ares
- Displacements - INCR=6 (LOAD=0.400) ! E. ¢ £ 3 I | F i 1 el g Pl
-4 Grid Forces @ INCR=7 (LOAD=0.467) | Pl ] d | p 1 E | | " | 2433528
-4 Reactions -2 INCR=8 (LOAD=0.533) ; "I i r ; 1 i F ! ] ””:::?ZZ
=-fia Beam Element Forces @ INCR=3 (LOAD=0.600) E a4 ’ E - [ } i 1 e
" O ¢ e VL D
: 8- = =Y L : [ [ :
5"' SHEAR FORCEY @-2f INCR=12 (LOAD=0.800) j ’ I i If’ | ; mii‘;
B SHEAR FORCEZ B2 INCR=13 (LOAD=0.867 | | w2
-&gn TORQUE -2 INCR=14 (LOAD=0533) !
5 E-2f INCR=15 (LOAD=1.00D] :
- Displacements Building Stage
- G-#p Grid Forces
-l Pile Force -4 Reactions E
[3"@ Pile tip Force [—jﬁ.p Bearn Element Forces i ] “ll
[3..? Beam Element Stresses E SHEAR FORCE Y E l%ﬂ E 1l ? ] % : EEQEIEEFR%TZ, KHi¥m
Ea"é Shell Element Stresses i g SHEARFORCEZ I !J | !! i Max:uuusg.s‘tzs,l. o N RIRRR i )
[3..ﬂ Solid Stresses ;.ﬂ TORGUE 1 - ¥ ' i % %j .
gl Solid Strains Lkl s Ei |f ! = ]
- | i | ; :
| I & E p !
o j E iy : 1] !
&-fll Pile Force i Fi i F ’ i i ; = !
-l Pile tip Force i _'I ! i ] | E i i
r#-efa Beam Element Stresses ] i I: E E !
E-£2] Shell Element Stresses ! 11 ! , | 4 E
gl Solid Stresses it 1 i i l ; ! i
w-§) Solid Strains i j | “
Load Stage

www.MidasUser.com



Step

07 Results — Bending Moment in Piles

1. Go to Results Tab, expand Building

i W-ja=] Load |
and Load construction stage. PR i
9 " NCR=1 (LOAD=0.067) TANGETTS%MS?
. . &2 INCR=2 (LOAD=0.133) | E+14D.9065?
2. Under Pl.le.force select Tangent|al X {z INCR=3 (LOAD=0.200) T I T A l 0:8°f:+12?'91827
(Skin Friction) 5 2f INCR=4 (LOAD=0.267) T L 152
Item g INCR=5 (LOAD=0.333:I 0'9%;33‘;5339
E-fa] Building @ INCR=6 (LOAD=0.400) E;':fws‘gssm
= =1 (LOAD=1.000) - Bf INCR=7 (LOAD=0.467) _ Uigo,:j;j;::f
H +42.
[].ﬁ' Di5p|acement5 @ INCR=8 (LOAD:U.S&BJ ;’hﬂ Dlsufn+37ﬂnﬂ?2
[#-#p Grid Forces g INCR=% (LOAD=0.600) Wi i P, § “-”“f:+24‘01192
[-# Reactions @ INCR=10 (LOAD=0.667) o, L A azses
%, Max: 0.0L: 142,755, 1.0L: 153,595 52.0%
[]--ﬁ,ﬁ Beam Element Forces @’ INCR=11 (LOAD=0.733) [P, .| . -1.96467
[-£5] Shell Element Forces w-2f INCR=12 (LOAD=0.800) Y
i) Pile Force -] INCR=13 (LOAD=0.867) .
B JTANGENTIALX | -1 INCR=14 (LOAD=0.933) Building Stage
~ i} NORMAL Y 521 INCR=15 (LOAD=1,000)
ﬂ MNORMAL Z .
S [3--@ Displacements
[]--ﬂ Pile tip Force a@’ Grid Forces
(-t Beam Element Stresses - B . $},\ﬁg§ﬁ§§} Kijm
-£5] Shell Element Stresses EI"’;?’ sactions o L 300
& - [3--5&1 Beam Element Forces 15371912
g Selid Stresses E | 0.3%
£ : ; [+ Shell Element Forces | —+133.55522
. e ﬂ Solid Strains r_qﬁ Sile Force Wint 0.0L: -1.96557, 100 208363 T:Zo:lzs'agla"
= | TANGEMTIAL X L2z
— +97.06356
ﬂ MOBRMAL Y E;':;mz.sggss
: ﬁ MORMAL £ ol " 6873570
ﬂ Pile tip Force 0'5;%4.57191
-t5a Beam Element Stresses oo, T H040802
--g Shell Element Streszes T
2.8 Solid St ooz
&gl Selid Stresses 5% owasa

-G Solid Strains

Load Stage
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Happy Modeling




GTS NX Certification task for participants
involves submission of file (.docx or .pdf) with :

* Generating the model as shown in tutorial.

* Settlement vs Time — Graph Picture

* Excess Pore Pressure vs Time — Graph Picture
* Short summary of model creation, and results.

Note: Please enter the name and the country same as you entered in the previous
submissions. In case of any name discrepancies among the submissions, the
participants will be awarded Zero.

KINDLY SUBMIT YOUR FINAL RESULTS IN THE PROVIDED WORD FILE FORMAT.
The name of the word file should follow “YOUR NAME_COUNTRY.docx/.pdf” format.



