
Stress Seepage 

Coupled Analysis Of a 

2D NATM Tunnel 



GTS NX01 Overview

Modelling and Analysis Summary

This tutorial summarizes the 2D stress seepage coupled analysis of the construction of a NATM Tunnel.

Support is provided as soon as possible by the application of sprayed concrete (shotcrete). The

objective is to model the construction of a SCL tunnel using the convergence-confinement method to

consider the 3D arching effect in 2D model and demonstrate the ingress of water due to presence of

groundwater in the tunnel vicinity.
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GTS NX02
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Material & Property

Name Top layer Siltstone Sandstone

Material Model Mohr-Coulomb Mohr-Coulomb Mohr-Coulomb

General

Elastic Modulus(E) [kN/m2] 7.5e+04 1.5e+06 2.5e+06

Poisson’s Ratio(v) 0.2 0.25 0.3

Unit Weight(γt) [kN/m3] 20 24 23

K0 0.5 0.5 0.5

Groundwater

Unit Weight(γsat) [kN/m3] 22 25 24

Conductivity Kx, Ky [m/s] 1e-5 1e-7 1e-7

Drainage Parameters Drained Drained Drained

Non-Linear

Cohesion(c) [kN/m2] 10 120 150

Frictional Angle(Φ) [deg] 30 42 43

Dilatancy Angle(Φ) [deg] 0 0 0

[unit : kN, m,s]Soil Layers
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Material & Property

Name Lining

Material Model Elastic

Elastic Modulus(E) [kN/m2] 3e+07

Poisson’s Ratio(v) 0.15

Unit Weight(γ) [kN/m3] 25

Element Type Beam

Thickness [m] 0.35

Structure [unit : kN, m]



GTS NX

Procedure

Start the tutorial by opening  

the start file in which the  

materials and properties have  

already been predefined.

1 File > Open

-Select ‘1. Construction of  

SCL Tunnel_start.gts’

- Open

Mesh > Prop./CSys./Func. >  

Material

- Check materials

Mesh > Prop./CSys./Func. >  

Property

- Check properties

1

2 3

3
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Geometry Modelling

Tunnel section modelling



GTS NX

Procedure

1

Create a tunnel section.

Geometry > Point & Curve >

Tunnel

-Tunnel Type: 3 Center  

Circle + Invert

- Section Type: Full

- Dimensions

R1: 6.5 A1: 60

R2: 6 A2: 55

R3: 15 A3: 0

- Section Center: 0, 7

- OK

1
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Geometry Modelling



GTS NX

Procedure

1

Create a line to separate the  

top heading (upper excavation)  

from the invert (lower  

excavation).

Geometry > Point & Curve >  

Line

-Click the Start Location at  

the middle of bottom-left

tunnel section.

-Click the End Location at

the middle of bottom-right

tunnel section.

- OK

1

03
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Geometry Modelling



GTS NX03
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Geometry Modelling

Model boundaries of tunnel

The stress arching that occurs around the tunnel is related to its depth and, accordingly, the dimensions

of the mesh area should typically extend to a depth of around 5D beneath the tunnel invert, and should

include the entire height of soil above the crown. Laterally, the dimension of the mesh area should be

extended to about 6D from the tunnel axis as illustrated in the figurebelow.

Obviously, these dimensions only represent a guideline, and the engineer must always seek a

compromise between reliable predictions in terms of stress-strain distribution, andcost.



GTS NX

Procedure

1

Define model boundaries and  

soil layers.

Geometry > Point & Curve >

Rectangle

- Location: (-50,-45) <100,70>

- OK

Geometry > Point & Curve >  

Line

- Location: (-50,20) <100,0>

- Location: (-50,-10) <100,0>

- OK

1

03 Geometry Modelling
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GTS NX

Procedure

Create a surface for the model  

boundaries and divide the  

surface by tunnel section and  

soil layers.

1 Geometry > Surface &  

Solid > Make Face

- Face tab

- Select: 4 edges

- OK

Geometry > Divide > Surface

- By Curve tab

- Target: Surface

-Tool: 7 edges (tunnel and  

soil layers)

- Projection: 2 Points Vector

- OK

Tools > Geometry>

Random Color

1

03 Geometry Modelling

2
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GTS NX

Procedure

Specify size of elements for  

the tunnel and soil layer.

Mesh > Control > Size Ctrl.

-Check off ‘Curve [5]’ under  

Geometry tree

- Edge tab

- Select: 14 edges (tunnel)

- Method: Interval Length

- Mesh Size: 1 (m)

- Apply

1

2

2 -Method:LinearGrading(Length)

- Select: 2 edges (2nd soil layer)

- Start Length: 5 (m)

- End Length: 2 (m)

- Check on:SymmetricSeeding

- OK

04 Mesh Generation

1
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GTS NX

Procedure

Pre-assign the soil properties  

before mesh generation.

Mesh > Control > Prop Ctrl.

- Face tab

- Select: Top layer (1 surface)

- Property: 1: Top layer

- Apply

- Select: Siltstone (3 surfaces)

- Property: 2: Siltstone

- Apply

- Select: Sandstone (1 surface)

- Property: 3: Sandstone

- OK

1

04 Mesh Generation

1

Top layer

13

Siltstone

Sandstone



GTS NX

Procedure

Generate mesh for soil layers.

Mesh > Generate > 2D

- Auto-Face tab

- Click Advanced Option

-Check on: Register Each  

Mesh Independently

- OK

- Select: all surfaces

- Size: 5 (m)

- OK

1

04 Mesh Generation

1
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GTS NX

Procedure

Generate mesh for lining.

Mesh > Generate > 1D

- Hide all mesh sets

-Show only tunnel surface  

under Geometry tree

- Select: 3 lines (upper lining)

- Size: 1 (m)

- Property: 4: Lining

- Mesh Set: upper lining

- Apply

04 Mesh Generation

1

1

2

2 - Select: 3 lines (lower lining  

and invert)

- Size: 1 (m)

- Property: 4: Lining

- Mesh Set: lower lining

- OK
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GTS NX

Procedure

Rename soil mesh sets.

- Show all mesh sets

-Right click and select  

‘Rename (F2)’ to change  

mesh set name underMesh  

tree.

- top layer

- siltstone

- sandstone

- upper excavation

- lower excavation

04 Mesh Generation

1

1
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GTS NX

Procedure

Check material property for all  

mesh sets.

- Display Mode (Mesh) >

Property Color

-Check property color under  

Property tree

-Display Mode (Mesh) >  

Mesh Set Color

04 Mesh Generation

1

1
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GTS NX

Procedure

Assign constraints to model  

boundaries and create self  

weight.

Static/Slope Analysis >  

Boundary > Constraint

- Auto tab

- Boundary Set: ground fixity

- OK

Static/Slope Analysis >  

Load > Self Weight

- Gy: -1

- Load Set: self weight

- OK

1

2

05 Load & Boundary Condition

1

2
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GTS NX

Procedure

Assign constraints to model  

boundaries and create self  

weight.

Seepage/Consolidation

Analysis >  Boundary >

Nodal Head

Object Type – Node

Select all the nodes on 

the vertical edges of the 

model.

- Value: 20 m

- Boundary Set: GWL 1

- OK

1

2

05 GWL & Seepage Boundary Condition

1

2
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GTS NX

Procedure

Assign constraints to model  

boundaries and create self  

weight.

Seepage/Consolidation

Analysis >  Boundary >

Review 

- Select the 3 edges forming 

the upper excavation. 

- Boundary Set: UPPER 

REVIEW. 

- OK

Seepage/Consolidation

Analysis >  Boundary >

Review 

- Select the 5 edges forming 

the lower excavation. 

- Boundary Set: LOWER 

REVIEW. 

- OK

1

2

05 GWL & Seepage Boundary Condition

1

2

20



GTS NX

Staged construction sequence

Tunnel built with New Austrian Tunnelling Method (NATM)

06
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Define Construction Stage



GTS NX

Procedure

Define construction stages of  

the SCL tunnel.

Static/Slope Analysis >  

Construction Stage > Stage  

Set

- Stage Type: Stress

Seepage Slope

- Add

- Double click the

‘Construction Stage Set-1’

1

06 Define Construction Stage

2 - Stage Name: IN SITU

- Show Data: Activate

- Stage Type: Steady State

-Select mesh, boundary and  

load sets, and drag & drop  

them into ‘Activated Data’ from

‘Set Data’. (as shown in the  

figure)

This stage is for calculating 

the initial seepage 

conditions of the ground. 

- Save

1

2
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GTS NX

Procedure

- New

-Stage Name: Initial 

Stress 

-Stage Type: Stress

-Select ground boundary 

condition, and Loading 

condition and drag &  drop it 

into ‘Activated Data’  from ‘Set 

Data’. (as shown in  the

figure)

-Click on “Clear 

Displacement”. 

-This stage calculates the 

initial stress in the pre existing 

ground. 

- Save

1

06 Define Construction Stage

1
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GTS NX

Procedure

- New

-Stage Name: Water 

ingress Upper Ex

-Stage Type: Steady 

State

-Select "UPPER 

REVIEW”and drag &  drop it 

into ‘activated Data’  from ‘Set 

Data’ and Upper excavation 

into ‘deactivated data’ (as 

shown in  the figure)

- Save

1

06 Define Construction Stage

1
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GTS NX

Procedure

- New

-Stage Name: Upper

Excavation Stress

-Stage Type: Stress

- Check on: LDF

- Load Distribution Factor

Current stage: 0.6

Next stage: 0.4

- OK

- Save

1

06 Define Construction Stage

1
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GTS NX

Procedure

- New

- Stage Name: upper lining

- Stage Type: Stress

- Select Upper Lining, and 

drag& drop it into ‘Activated 

Data’  from ‘Set Data’. (as 

shown in  the figure)

- Save

1

06 Define Construction Stage

1
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GTS NX

Procedure

- New

-Stage Name: Water 

ingress Lower Ex

-Stage Type: Steady 

State

-Select “LOWER

REVIEW”and drag &  drop it 

into ‘activated Data’  and 

Select “UPPER REVIEW” and  

“Lower Excavation” and drag

&  drop it into ‘deactivated 

Data’ from ‘Set Data’. (as 

shown in  the figure)

- Save

1

06 Define Construction Stage

1
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GTS NX

Procedure

- New

-Stage Name: Lower

Excavation Stress

-Stage Type: Stress

- Check on: LDF

- Load Distribution Factor

Current stage: 0.6

Next stage: 0.4

- OK

- Save

1

06 Define Construction Stage

1
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GTS NX

Procedure

- New

- Stage Name: lower lining

- Stage Type: Stress

- Select Lower Lining and 

drag& drop it into ‘Activated 

Data’  from ‘Set Data’. (as 

shown in  the figure)

- Save

- Close

1

06 Define Construction Stage

1
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GTS NX

Procedure

Analysis > Analysis Case >  

General

- Title: SCL tunnel

- Solution Type: Construction

Stage

- Analysis Control

-Check on: Initial Stage for  

Stress Analysis

- Initial Stage: 2:initial stress

- Check on: Apply K0

Condition & Cut Off 

Negative Effective Pressure. 

- OK

- OK

Analysis > Analysis >  

Perform

- Check on: Analysis Case

- OK

1

07

1

Analysis Setting

2

2
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GTS NX

Procedure

Check displacement of ground.

lower lining > Displacement >

TOTAL TRANSLATION (V)

Result > General > Smooth:  

Fringe

Result > General > Deform:  

Undeformed

Result > Show/Hide > Actual

Deformation  

Properties > Deform

lower lining > Displacement >  

TY TRANSLATION (V)

Result > Advanced > Probe

- Max

- Min

08 Result

1

2

2

1
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GTS NX

Procedure

Check phreatic line inside the 

ground.

Water Ingress Upper Ex > 

Nodal Seepage Results> 

Phreatic Line/Face

Water Ingress Lower Ex >

Nodal Seepage Results>

Phreatic Line/Face

08 Result

1
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IN SITU> Nodal Seepage 

Results>Phreatic Line/Face

3 3



GTS NX

Procedure

Check the seepage flow of 

water into the tunnel.

Water Ingress Upper Ex > 

Nodal Seepage Results> 

Flow Rate

Water Ingress Lower Ex >

Nodal Seepage Results>

Flow Rate

08 Result

1

2

2

1
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Result > Advanced > Probe

- Abs. Max

Result > Advanced > Probe

- Abs. Max

Change the unit from “m” 

to “mm”. 



GTS NX

Procedure

Result > Advanced > Multi 

Step ISO

─ Analysis Set – SCL Tunnel

─ Result Category – Nodal 

Seepage Results

─ Data – Pore Pressure 

Head

─ Enter value as “0” (as 

shown in figure)

─ Plot

─ Close.

08 Result

1

2

2

1
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GTS NX

Procedure

Check member force of tunnel  

lining.

lower lining > Beam Element

Forces > AXIAL FORCE

Result > General > No  

Results: Exclude

lower lining > Beam Element  

Forces > BENDING MOMENT  

YY

08 Result

1

22

1
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Thank you!

SUBMISSION ONLY VIA LINK, MAIL SUBMISSIONS NOT ACCEPTED

SUBMISSION DATE : 20th AUGUST



Thank you!

SUBMISSION ONLY VIA LINK, MAIL SUBMISSIONS NOT ACCEPTED

SUBMISSION DATE : 20th AUGUST

• GTS NX Certification task for participants involves submission of file (.docx or 
.pdf) with : 

• Generating the model as shown in tutorial. 

• Images/3D PDF report in the output. 

• Short summary of model creation, and results.

KINDLY ENSURE THAT YOUR NAME & OTHER DETAILS 
REMAIN THE SAME THROUGHOUT ALL THE SUBMISSIONS.


