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1. Plane strain elements are 
used to model both the
ground conditions and
Embankment.

2. Vertical drains are not 
actually being modeled in 
this tutorial, but the effect of 
the vertical drains is modeled 
using ‘Draining Function’. 

3. An Embankment to be 
constructed in two stages to 
facilitate the excess pore 
pressure dissipation.

4. Modeling of vertical drains 
with 2m spacings will be done 
and results are analyzed. The 
middle zone shown in the 
figure is the ground 
improvement zone.

5. Starting Files Required:
Vertical Drains_2D_Start.gts

Objectives

3



GTS NX

4

Embankment Silty Sand Weathered 
Rock

Soft Rock

Type Elastic Mohr Coulomb Mohr Coulomb Mohr Coulomb

Elastic Modulus (kN/m2) 10000 50000 150000 300000

Poisson’s Ratio 0.33 0.3 0.2 0.15

Unit Weight(kN/m3) 17 18 20 23

K0 (Manual) 0.5 0.6 1 1

Unit Weight Saturated (kN/m3) 18 20 21 23

Initial Void Ratio 0.5 0.5 0.5 0.5

Drainage Parameters Drained Drained Drained Drained

Permeability Coefficients (Kx, Ky, & 
Kz) (m/day)

0.009 1.728 0.1728 0.01728

Void Ratio Dependency on 
Permeability (ck)

- 0.5 0.5 0.5

Cohesion (kN/m2) - 20 100 200

Friction Angle (degrees) - 25 33 38

Material Table-1
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Clay 1 Clay 2

Type Modified Cam Clay Modified Cam Clay

Elastic Modulus (kN/m2) 3450 7000

Poisson’s Ratio 0.35 0.4

Unit Weight(kN/m3) 16 17

K0 (Manual) 0.5 0.5

Unit Weight Saturated 
(kN/m3)

16 17

Initial Void Ratio 1.76 1.5

Drainage Parameters Undrained (Effective 
Stiffness and 

Effective Strength)

Undrained (Effective 
Stiffness and 

Effective Strength)

Permeability Coefficients 
(Kx, Ky, & Kz) (m/day)

0.001728 0.001728

Void Ratio Dependency 
on Permeability (ck)

0.5 0.5

Material Table-2

Clay 1 Clay 2

Type Modified Cam 
Clay 

Modified Cam 
Clay

OCR 2.05 1

Slope of Consol Line (λ) 0.313 0.32

Slope of Over Consol Line 
(k)

0.063 0.028

Slope of Critical State 
Line (M)

1.113 1

Allowable Tensile Stess
(kN/m2)

50 50
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ID Name Type Subtype

1 Embankment 2D
Plane 
Strain

2 Silty Sand 2D
Plane
Strain

3
Clay 1

2D
Plane 
Strain

4 Clay 2 2D
Plane 
Strain

5 Weathered Rock 2D
Plane
Strain

6 Soft Rock 2D
Plane 
Strain

Properties

6

Property: 
Plane Strain Elements



GTS NX

Step 01-1
File > Open

1. Main Menu > 
File>Open…

2. Double click ‘Vertical 
Drains_2D_Start’.

3. Main Menu > 
Analysis > Analysis 
Case > Setting > 
Unit System> 
kN>m>Day

4. Click [OK].

Procedure
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1. The Outline of the 
geometry is already 
modeled in the start 
file as shown in the 
picture.

2. Go to Geometry  > 
Point & Curve > 
Intersect

3. Select all the curves
4. Click ‘OK’
5. Please use this 

geometry to proceed 
for consolidation 
analysis. 

Procedure

Step 01-2
File > Open
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Step 02
Mesh >

Material Definition

1. Mesh > Prop./Csys./Func.> 
Material

2. Click on Create and select 
Isotropic

3. Choose the model type as 
Elastic

4. Give the name as 
‘Embankment’

5. Input the value of Elastic 
Modulus = 10000 kN/m2

6. Input Unit weight = 17 kN/m3
7. Input the poisson’s ratio=0.33 

and K0=0.5
8. Go to Porous tab
9. Input Saturated unit weight = 

18 kN/m3 and Initial void 
ratio=0.5

10. Select Drained Conditions
11. Input permeability Coefficients 

= 0.009 m/day
12. Click ‘OK’

Similarly define the inputs for 
Silty Sand, Weathered Rock, Soft 
Rock, Clay 1, and Clay 2 as per 
Material Table 1&2. 

Procedure
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Step 03
Mesh >

Property Definition

1. Mesh > Prop./Csys./Func.> 
Property

2. Click on Create and select 2D.
3. Choose the property type as 

Plane Strain.
4. Give the name as ‘Embankment’
5. Select Embankment material in 

the material dropdown menu.
6. Click ‘Apply’.
7. Now that the Embankment 

Plane Strain property is defined. 

Similarly define the property for 
Silty Sand, Weathered Rock, Soft 
Rock, Clay 1, and Clay 2 materials.

8. After defining all the properties, 
click ‘Cancel’

Procedure 1
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Step 04-1
Mesh >
2D Mesh

The objective is to generate a  
Fine mesh for the middle zone 
and Moderate mesh for the left 
and right zones.

1. Main Menu > Mesh >
Generate> 2D> Auto Area

2. Select Object Edges > 
Select the edges as 
shown.

3. Mesh Size > Element Size 
‘1’m,

4. Property > Select
‘Embankment’ Name > 
‘Embankment-1’.

5. Click ‘Apply’
6. Similarly select the top 

portion of embankment 
and generate a mesh with 
element size of 1m and 
name it as ‘Embankment-2’

7. Click ‘Apply’

Procedure
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The objective is to generate a  
Fine mesh for the middle zone 
and Moderate mesh for the left 
and right zones.

1. Select Object Edges > 
Select the edges as 
shown.

2. Mesh Size > Element Size 
‘1’m,

3. Property > Select ‘Silty Sand’
Name > 'Silty Sand’.

4. Click ‘Apply’

Similarly mesh the Clay-1, Clay-2, 
Weathered Rock and Soft Rock 
Middle zones using 1m mesh size 
and corresponding properties. 

Procedure
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Step 04-2
Mesh >
2D Mesh
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The objective is to generate a  
Fine mesh for the middle zone 
and Moderate mesh for the left 
and right zones.

1. Select Object Edges > 
Select the edges as 
shown.

2. Mesh Size > Element Size 
‘1.5’m,

3. Property > Select ‘Silty Sand’
Name > 'Silty Sand Far Zones’.

4. Click ‘Apply’

Similarly mesh the Clay-1, Clay-2, 
Weathered Rock and Soft Rock 
Far zones using 1.5m mesh size 
and corresponding properties.

Procedure

Step 04-3
Mesh >
2D Mesh
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Additional 

Information

The purpose of the 

Additional information slide 

is to provide the user a 

better understanding of the 

Graphic User Interface.

Let’s see how to check the 
material and property that 
was assigned to the Mesh 
sets.

1. Select any mesh set.

2. In the Works tree > 
Properties tab, we can 
find the assigned 
material and the 
property to the mesh 
set.

3. If the ‘Properties Works 
tree’ is not opened on 
your PC, then right click 
on the ‘Quick Access 
Toolbar’ to enable it.

Procedure
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Additional 

Information

The purpose of the 

Additional information slide 

is to provide the user a 

better understanding of the 

Graphic User Interface.

Let’s see how to ‘change’ the 
property when a incorrect 
one was assigned to the 
Mesh set.
1. Go to Mesh > Element > 

Parameters

2. Go to 2D.

3. In the dropdown menu, 
select ‘Change Property’

4. Change the filter to 
‘Basic’

5. Select the mesh set to 
which property has to be 
changed.

6. Select the correct 
Property.

7. Click ‘OK’

Procedure
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Step 05
Seepage/Consolidation Analysis > 
Load > Self Weight

1. Main menu > 
Seepage/Consolidation 
Analysis > Load > Self 
Weight

2. Make sure that ‘-1’ is 
inputted in the Gy
Component. 

3. Enter the Load set 
name as ‘SW’.

4. Click ‘OK’

Procedure
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1. Main menu > 
Seepage/Consolidation 
Analysis > Boundary > 
Constraint 

2. In the Constraint tab, 
go to ‘Auto’ 

3. Enter the boundary set 
name as ‘Ground 
Support’ and Click ‘OK’

Boundary Supports will be 
automatically assigned to 
the model

Procedure

17

Step 06
Seepage/Consolidation Analysis > 
Boundary > Constraint
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1. Main menu > 
Seepage/Consolidation 
Analysis > Boundary > 
Non Consolidation 

2. Select all the elements 
of the Embankment

3. Enter the boundary set 
name as ‘Embankment 
Non Cons’ and Click 
‘OK’

Procedure
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Step 07
Seepage/Consolidation Analysis > 
Boundary > Non-Consolidation
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1. Main menu > 
Seepage/Consolidation 
Analysis > Boundary > 
Draining Condition

2. The drains should be 
applied in the middle 
zone and should reach 
a depth of up to Clay-2 
Layer. 

3. Hence select the nodes 
with a spacing of 2m 
horizontally as shown 
in the picture.

4. Name the boundary set 
as ‘2m Spacing’

5. Click ‘OK’

Procedure

19

Step 08
Seepage/Consolidation Analysis > 
Boundary > Draining Condition
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1. Main menu > 
Seepage/Consolidation 
Analysis > Construction 
Stage > Stage Set

2. Select the Stage type 
‘Consolidation’

3. Enter the Name ‘2m 
Spacing’

4. Click ‘Add’
5. Using the cursor click on 

the generated 
Construction Stage Set.

6. Click ‘Define CS’

Procedure

20

Step 09-1
Seepage/Consolidation Analysis > 
Construction Stage > Stage Set
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1. Enter the Stage Name as 
‘Initial’

2. Activate all the mesh sets 
except ‘Embankment 1&2’.

3. Activate ‘Ground Support’ 
and also activate load set 
‘SW’

4. We need to activate water 
level at origin level. Hence 
enter 0 m as the ground 
surface in current model is 
at Origin level.

5. Enable ‘Clear 
Displacement’

6. Click on ‘Time Step’
7. Enter duration of 1 day.
8. Enter Step number as 1.
9. Enable ‘Save Result’
10. Click on ‘Generate Step’
11. Click ‘OK’
12. Click ‘Save’
13. Click ‘New’

Procedure
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Step 09-2
Seepage/Consolidation Analysis > 
Construction Stage > Stage Set
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Steps Contd..

14. Enter the Stage Name as 
‘Vertical Drains’

15. Activate the ‘2m Spacing’ 
boundary condition 

16. Click ‘Time Step’
17. Enter duration as 10 days 

(10 days of vertical Drain 
Construction)

18. Enter Step Number as 5
19. Enable ‘Save result’
20. Click ‘Generate Step’
21. Click ‘OK’
22. Click ‘Save’
23. Click ‘New’

Procedure

Step 09-2
Seepage/Consolidation Analysis > 
Construction Stage > Stage Set
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Steps Contd..

24. Enter the Stage Name as 
‘Embankment-1’

25. Activate ‘Embankment-1’ 
mesh set and also 
activate ‘Embankment 
Non Cons’ boundary set.

26. Click ‘Time Step’
27. Enter Duration as 5 days.
28. Enter Step Number as 1.
29. Enable ‘Save Result’
30. Click ‘Generate Step’
31. Click ‘OK’
32. Click ‘Save’
33. Click ‘New’

Procedure

Step 09-2
Seepage/Consolidation Analysis > 
Construction Stage > Stage Set
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Steps Contd..

34. Enter the Stage Name as 
‘Leave Period-1’

35. Click ‘Time Step’
36. Enter Duration as 30 

days.
37. Enter Step Number as 10.
38. Enable ‘Save Result’
39. Click ‘Generate Step’
40. Click ‘OK’
41. Click ‘Save’
42. Click ‘New’

Procedure

Step 09-2
Seepage/Consolidation Analysis > 
Construction Stage > Stage Set
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Steps Contd..

43. Enter stage name as 
‘Embankment 2’

44. Activate ‘Embankment 2’ 
mesh set.

45. Click ‘Time Step’
46. Enter Duration as 3 days.
47. Enter step number as 1.
48. Enable ‘Save Result’
49. Click ‘Generate Step’
50. Click ‘OK’
51. Click ‘Save’
52. Click ‘New’

Procedure

Step 09-2
Seepage/Consolidation Analysis > 
Construction Stage > Stage Set
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Steps Contd..

53. Enter stage name as 
‘Leave Period-2’

54. Click ‘Time Step’
55. Enter Duration as 200 

days.
56. Enter Step Number as 10
57. Enable ‘Save Result’ and 

‘Log Scale’
58. Click ‘Generate Step’
59. Click ‘OK’
60. Click ‘Save’
61. Click ‘Close’

Procedure

Step 09-2
Seepage/Consolidation Analysis > 
Construction Stage > Stage Set
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Step 10
Analysis > 
General

1. Main Menu > Analysis > 
General

2. Select solution type as 
‘Construction Stage’.

3. Enter the title as ‘2m 
Spacing Analysis Case’

4. Select ‘2m spacing’ 
construction stage set.

5. Open Analysis Control.
6. Enable ‘Automatic 

Consider water Pressure’
7. Enable ‘Initial Stage’ and 

‘Cut-Off Negative Effective 
Pressure’

8. Enable ‘Estimate Initial 
Stress of Activated 
Elements’

9. Enable ‘Estimate Initial 
Configuration of Activated 
Nodes’.

10. Click ‘OK’
11. Click ‘OK

Procedure

GTS NX
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Additional 

Information

In order to calculate the initial stress of ground, 
GTS NX perform Linear Analysis even if nonlinear 
material is assigned to the elements. In this case, 
it can result in, sometimes, over-estimating the 
soil behavior (large displacement). Initial Stress 
Options can eliminate this problem especially for 
newly activated elements which are to simulate a 
fill-up ground such as backfill and embankment.

Estimate Initial Stress of Activated Elements

During construction, the newly activated 
nodes(elements) can be set to the position 
considering deformed shape in the previous stage. 
Following is the example of staged embankment 
to compare the settlement distribution between 
with and without applying the option.

Estimate Initial Configuration of Activated Nodes
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Step 11
Analysis > 
Perform

1. Main Menu > Analysis > 
Perform…

2. Check –on ‘2m Spacing Analysis 
Case’.

3. Click [OK].

All the messages during the 

analysis will be shown in the 

Output Window. Especially, one 

needs to be very cautious about 

warning messages, because these

messages indicate that the analysis 

results may not be correct. The 

model is automatically saved before 

the analysis. The detail analysis

information is also saved in a text

file(*.OUT).

Procedure
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Step 12-1

Settlement

1. Post Works Tree > Leave 
Period-2 (last Step)> 
Displacements > Ty 
Translation

Procedure
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Step 12-2

Settlement vs Time Graph

1. Results > Advanced 
Extract

2. Select the result type as 
‘Displacement’

3. Select Ty translation
4. Select the node using the 

cursor at the ground 
surface (below the 
embankment’

5. Click Table

Procedure
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Step 12-2

Settlement vs Time Graph

Steps Contd..

6. Select the ‘Step’ and 
‘Ty translation’ 
columns from the 
table.

7. Right click using the 
cursor and select the 
‘Show graph’.

8. Enter the ‘Settlement’ 
in the Y-label.

9. Enter the graph title 
as ‘Settlement vs 
time’

10. Click ‘OK’
11. A graph can be seen 

on your screen.

Procedure 6
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Step 13

Excess Pore Pressure vs Time Graph

1. Select the result type as 
‘Plane Strain Stresses’

2. Select ‘Excess Pore 
Pressure’

3. Let’s get maximum 
excess pore pressure in 
model at each time 
increment. Hence select 
‘Abs Max’

4. Click Table
5. Select the ‘Step’ and 

‘Abs Max’ columns from 
the table.

6. Right click using the 
cursor and select the 
‘Show graph’.

7. Enter the ‘Excess pore 
pressure’ in the Y-label.

8. Enter the graph title as 
‘Excess Pore Pressure  
vs time’

9. Click ‘OK’
10. A graph can be seen on 

your screen.

Procedure
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Happy Modeling
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GTS NX Certification task for participants involves 
submission of file (.docx or .pdf) with : 

• Generating the model as shown in tutorial. 

• Settlement vs Time – Graph Picture

• Excess Pore Pressure vs Time – Graph Picture

• Short summary of model creation, and results.

CERTIFICATION TASK 

KINDLY SUBMIT YOUR FINAL RESULTS IN THE PROVIDED WORD FILE FORMAT.
The name of the word file should follow “YOUR NAME_COUNTRY.docx/.pdf” format.

Note: Please enter the name and the country same as you entered in the 
previous submissions. In case of any name discrepancies among the 
submissions, the participants will be awarded Zero.
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