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GTS NX

1. Plane strain elements are used to 
model both the ground conditions 
and Abutment.

2. Pile elements are modeled as beam 
elements and embedded in 
Embankment, Clay and Soft Rock 
layers.

3. Model the load in surrounding 
ground generated by earthquake and 
evaluate dynamic behavior and 
vibration effect of ground and 
abutment.

4. Check the eigenvalue of ground 
through Eigenvalue analysis, Analyze 
ground dynamic behavior affected by 
earthquake.

5. Starting Files Required: GTS NX 2D 
Abutment Time History_start.gts
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GTS NX

Step 01 
File > Open

1. Main Menu > 
File>Open…

2. Double click ‘GTS NX 
2D Abutment Time 
History_start.gts’.

3. Main Menu > 
Analysis > Analysis 
Case > Setting > 
Unit System> 
tonf>m>s

4. Click [OK].

Procedure
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GTS NX

ID Name Type

Modulus of
Elasticity(E)
[tonf/m2]

Poisson’s  
Ratio(ν)

Unit 
Weight(Y)  
[tonf/m3]

Unit Weight
(Saturated)
[tonf/m3]

Cohesion 
(c) 

[tonf/m2]

Friction  
Angle 
[Φ] K0

1 Embankment
Mohr

Coulomb
4,000 0.35 1.8 1.85 1.5 25 1

2 Weathered 
Rock Top

Mohr 
Coulomb

10920 0.3 2 2 15.92 30 1

3
Weathered

Rock
Mohr

Coulomb
15000 0.35 2 2 20 32.5 1

4 Soft Rock
Mohr 

Coulomb
30,000 0.27 2.4 2.4 45 35 1

5 Hard Rock
Mohr 

Coulomb
300,000 0.2 2.5 2.5 170 38 1

6 Abutment
Mohr 

Coulomb
232,000 0.19 2.5 2.5 300 36 1

7 Steel Elastic 21,000,000 0.3 7.8 - - - -

Material Table

Step 02:
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Mesh>
Material



GTS NX

ID Name Type Subtype

1 Embankment 2D
Plane 
Strain

2 Weathered Rock 
Top

2D
Plane
Strain

3
Weathered  

Rock
2D

Plane 
Strain

4 Soft Rock 2D
Plane 
Strain

5 Hard Rock 2D
Plane
Strain

6 Abutment 2D
Plane 
Strain

7 Pile 1D Beam

Properties

Step 03:
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Mesh>
Property



GTS NX

Step 03
Mesh >
Property

1. All the Materials and 
Properties are pre-defined in 
the ‘GTS NX 2D Abutment 
Time History_start.gts’ file.

2. Kindly go through the input 
values to have a better 
understanding of the 
material.

Procedure



GTS NX
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Step 03
Mesh >
Property

1. Main Menu Model > 
Property

2. Click on [Add] > Select 
[1D].

3. ID ‘7’, Name ‘Pile’.
4. Element Type > [Beam].
5. Select ‘Steel’ Material
6. Click-on ‘Sectional Library’
7. Select [Pipe], D > Enter

‘0.508’m, tw > enter 
‘0.012’m.

8. Click [OK], Click [OK].

Procedure 2
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GTS NX
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Step 04
Mesh >
2D Mesh

1. Main Menu > Mesh >
Generate> 2D> Auto Area

2. Select Object Edges > 
Select the edges as 
shown.

3. Mesh Size > Element Size 
‘1’,

4. Property > Select
‘Embankment’ Name > 
‘Embankment’.

5. Click [Advanced Option].
6. Type [Triangle], Check-off 

[Register Each Area 
Independently].Click 
[OK].

7. Click [Apply].
8. Similarly create the mesh  

sets for Weathered Rock 
Top, Weathered Rock, 
Soft Rock, Hard Rock &
Abutment.

Procedure
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GTS NX
Additional 

Information

The purpose of the Additional 

information slide is to provide the user 

a better understanding of the Graphic 

User Interface.

Let’s see the trick to mesh the piles 
without actually ‘meshing’, but by 
‘Extracting’.

1. The idea is to extract the piles mesh 
from the existing 2D elements and 
nodes. 

2. Hence while meshing the soil
layers, we need select the piles 
geometry (lines) along with the soil 
layer boundaries.

3. By doing this, we can find nodes
connecting piles geometry (lines).

4. This would help us in extracting the 
piles mesh. The procedure for 
‘Extraction’ will be dealt in next 
page.

Procedure
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GTS NX
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Step 05 
Mesh >

Element>Extract

1. Main Menu > 
Mesh > Element
>Extract Element

2. From Geometry > 
Select [Edge].

3. Select the 20 
edges of the Pile 
as shown.

4. Property ID > ‘ 7 :
Pile ’.

5. Mesh Set > Enter 
name ‘Piles’.

6. Click [OK]

Procedure
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GTS NX
Additional 

Information

The purpose of the 

Additional information slide 

is to provide the user a 

better understanding of the 

Graphic User Interface.

Let’s see how to check the 
material and property that 
was assigned to the Mesh 
sets.

1. Select any mesh set.

2. In the Works tree > 
Properties tab, we can 
find the assigned 
material and the 
property to the mesh 
set.

3. If the ‘Properties Works 
tree’ is not opened on 
your PC, then right click 
on the ‘Quick Access 
Toolbar’ to enable it.

Procedure
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GTS NX
Additional 

Information

The purpose of the 

Additional information slide 

is to provide the user a 

better understanding of the 

Graphic User Interface.

Let’s see how to ‘change’ the 
property when a incorrect 
one was assigned to the 
Mesh set.
1. Go to Mesh > Element > 

Parameters

2. Go to 2D.

3. In the dropdown menu, 
select ‘Change Property’

4. Change the filter to 
‘Basic’

5. Select the mesh set to 
which property has to be 
changed.

6. Select the correct 
Property.

7. Click ‘OK’

Procedure
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GTS NX

Step 06 
Mesh >Element

> Parameter

1. Works Tree > Mesh > Mesh 
set > Pile. Right Click to 
invoke Context Menu > 
Display > Element Csys.

2. As can be seen the Element 
Csys are not aligned in the 
same direction. This will 
result in wrong display of 
results.

3. Main Menu > Mesh > 
Element > Change Element 
Parameter.

4. In Selection filter select 
[1D]>> Change Cys.

5. “Base Element” select any 
element whose Z axis is 
parallel to Global X-axis

6. Select the “Pile” mesh set 
from the works tree.

7. Click [OK].

Procedure
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GTS NX

Step 07 
Mesh >Element
>Free Field

1. Main Menu >Mesh > 
Element > Free Field

2. Click 
3. Select ‘Line’ in the ‘Free 

Field Type’ and ‘Free 
Field’ in the ‘Type’ 
columns and click ‘OK’

4. Select the Vertical 
boundary element 
edges as shown in the 
picture.

5. Select ‘Free Field’ in the 
property.

6. Click ‘OK’

Procedure 1
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GTS NX

1. Main menu > 
Static/Slope Analysis 
> Boundary > 
Constraint 

2. In the Constraint 
tab, go to ‘Advanced’ 
and select all the 
bottom nodes of the 
model including the 
bottom nodes of the 
free field elements 
as shown in the 
figure.

3. Enable Tx and Ty in 
the DOF column.

4. Enter the boundary 
set name as ‘Fixed 
Bottom’ and Click 
‘OK’

Procedure
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Step 09 
Analysis > 
General

1. Main Menu > 
Analysis > General

2. Name ‘Eigen Value’, 
Analysis Type
> Select 
[Eigenvalue].

3. Click         to 
activate all the 
sets.

4. Click-on Analysis 
Control [ ].

5. Number of
Frequencies  ’30’.

6. Activate ‘Strum 
Sequence Check’.

7. Click ‘OK’
8. Click ‘OK’.

Procedure
3
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GTS NX

Step 10 
Analysis > 
Perform

1. Main Menu > Analysis > 
Perform…

2. Check –on ‘EigenValue’.
3. Click [OK].

All the messages during the 

analysis will be shown in the 

Output Window. Especially, one 

needs to be very cautious about 

warning messages, because these

messages indicate that the analysis 

results may not be correct. The 

model is automatically saved before 

the analysis. The detail analysis

information is also saved in a text

file(*.OUT).

Procedure
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GTS NX

Step 11 
Results >

Vibration Mode

1. Works tree> Result > 
Double Click on 
eigenvalue results table

2. We can find three tables.
Go to ‘Percentage Modal 
Effective Mass table’ and 
find the first two mode 
numbers with more modal 
mass participation. In the 
current tutorial, Mode 2 
and 6 have highest mass 
participation.

3. Then go to ‘Real 
Eigenvalue Table’ and 
check the frequencies 
of Mode 2 and Mode 6. 
Keep the record of 
frequencies of 
1.628769 sec and 
3.540236 sec.

Procedure 1
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Based on the number of the degrees of freedom in 
the model, we can find ‘n’ number of natural 
frequencies. But all the frequencies are not 
important. We need to consider the frequencies of 
the modes with high effective mass participation.



GTS NX

Step 12 
Dynamic Analysis > 
Ground Acceleration

1. Return to the Pre Mode
2. Main Menu > Dynamic 

Analysis> Load > Ground 
Acceleration

3. Enable ‘X’ direction
4. Click the ‘       ’ option 

next to function.
5. Click ‘Add Time Function’
6. Click ‘Earthquake’
7. In the GTS NX earthquake 

database, select 1966, 
Parkfield Cholame, 
Shandon, 40 deg.

8. Click ‘OK’
9. Click ‘OK’
10. Click ‘Close’
11. Select the ‘Park040’ in the 

drop down menu.
12. Click ‘OK’

Procedure
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GTS NX

Step 13 
Analysis > General

1. Main Menu > Analysis Case
> General

2. Title ‘Time History 
Analysis’.

3. Solution Type:
Linear Time History (Direct)

4. Activate All Sets
5. Click on ‘Time Step’
6. Click on ‘Define Time Step’
7. Input the following,

Name : Time Steps
Time Duration: 15 sec

(You can control the end time of 
the earthquake in this column)

Time Increment: 0.02 sec
(Time increments effects the 
analysis results.)
8. Click ‘Add’
9. Click ‘Close’
10. Click ‘OK’
11. Click ‘Analysis Control’

Procedure
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GTS NX

Step 14 
Analysis Control

1. In General tab >
Enable ‘Include In-situ 
Analysis’ and enable 
‘Clear 
Displacement/Strain’

2. Click on the Dynamic
tab

3. Click on damping 
method [ ] .

4. Select 'Calculate from
Modal Damping' and
Select frequency [sec].
Enter the frequencies
for 2nd and 6th modes
from previous
eigenvalue analysis.
Enter 0.05 in Damping
Ratio for both Mode 1
and 2

5. Click 'OK'.
6. Click ‘OK’
7. Click ‘OK in the main 

analysis case.

Procedure
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GTS NX
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Step 15 
Analysis > Perform

1. Main Menu > Analysis > 
Perform…

2. Check –on ‘Response 
Spectrum’ only.

3. Click [OK].

All the messages during the 

analysis will be shown in the 

Output Window. Especially, one 

needs to be very cautious about 

warning messages, because 

these messages indicate that the 

analysis results may not be 

correct. The model is 

automatically saved before the 

analysis. The detail analysis 

information is also saved in a

text file(*.OUT).

Procedure
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GTS NX

Step 16 
Results

1. Post Works Tree > Time 
History > Absolute MAX > 
Relative Displacements > TX

Procedure
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GTS NX

Step 16 
Results >Extraction 
of Accelerations

Procedure
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1. Post Works Tree > Time 
History > Absolute MAX > 
Acceleration> TX

2. Main menu > Result > 
Advanced > Extract

3. Select the following in the
Extract Results Tab:
Analysis Set: Time History
Result Type: Accelerations
Results: TX Accelerations

4. Select ‘Step’ in Order
5. Node Selection: Using the 

cursor select the top node 
of the abutment and any 
bottom node of the model 
as shown in the figure.

6. Click ‘Table’
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GTS NX
Step 16 

Results>Graph Plot

Procedure

7. Select three columns as 
shown in the picture. Right 
click and click on the ‘Show 
Graph’ 

8. Input the Y label (value) as 
Accelerations and Graph 
Title as ‘Acceleration vs 
Time.

9. Click ‘OK’
10. In the graph as shown in the 

picture, red curve represents 
the input motion and green 
curve represents the 
‘amplified wave’ recorded at 
the top node of the 
abutment.

11. Record the peak values in 
both the curves. 
Amplification = Abs( 

Output peak acceleration of 𝐀𝐦𝐩𝐥𝐢𝐟𝐢𝐞𝐝 𝐰𝐚𝒗𝒆

Input Peak acceleration )
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Happy Modeling
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GTS NX Certification task for participants involves 
submission of file (.docx or .pdf) with : 

• Generating the model as shown in tutorial. 

• Acceleration vs Time (Amplification) – Graph Picture

• Short summary of model creation, and results.

CERTIFICATION TASK 

KINDLY SUBMIT YOUR FINAL RESULTS IN THE PROVIDED WORD FILE FORMAT. 


